Plötzliche Aufforderung zum Eingeben des Kennwortes

  • Thunderbird-Version: 2.0.0.24
    Betriebssystem + Version: Win7 Starter
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Plesk Mailserver


    Hallo,


    ich versende manchmal auf einen Schlag eine recht Hohe Anzahl an E-Mails an einzelne Empfänger hintereinander. Heute kam es neben den üblichen Meldungen "Parallels Panel verwendet ein Sicherheitszertifikat, um Daten verschlüsselt zu übertragen. Das Zertifikat ist aber am ... abgelaufen. [...]" und "Sicherheitsfehler: Domainnamen stimmen nicht überein. Sie haben versucht, eine Verbindung mit mail.xxx.com aufzubauen. Allerdings gehört das vorgezeigte Sicherheitszertifikat Parallels Panel. Es ist möglich, aber unwahrscheinlich, dass jemand versucht, Ihre Kommunikation mit dieser Website abzufangen" auch zu einer plötzlichen Passworteingabeaufforderung zum Senden der Mail. Sowas hatte ich bisher nicht. Dachte zuerst, mein Server hätte Schädlingsbefall und mein Mailkonto dieser Domain wäre gelöscht worden. Nachdem ich mir Einsicht in die Daten, auch mein aktuelles Mailpasswort im Klartext dieser Mailadresse verschafft habe, konnte ich keine Manipulation feststellen und nach Eingabe klappte es dann wieder.


    Wie kommt Thunderbird (okay, ist halt eine alte Version, als ich damals geupdatet habe, brach das ganze System zusammen) dazu, mich plötzlich grundlos nach meinem PW zu fragen? Kommt diese Aufforderung vom Server (habe sowieso den Eindruck dass mit meinem Mailserver was nicht stimmt) oder wurde sie von Thunderbird verursacht?


    Danke & Gruß

  • Hallo,
    deine TB-Version ist nicht nur eine gewaltige Ansammlung von Sicherheitslücken, sondern potentiell auch eine hervorragenden Basis, um aus deinem Rechner eine Spam-Schleuder oder gänzlich zu einem Zombie-Rechner (der nicht mehr wirklich dir gehört, für dessen Fehlverhalten du aber gegebenenfalls die rechtliche Verantwortung trägst) zu machen. Das betrifft alle, die mit dem Internet verbunden sind und deswegen bitte erst einmal upzudaten.


    Zitat von "tobi3"

    okay, ist halt eine alte Version, als ich damals geupdatet habe, brach das ganze System zusammen


    Dann war damals mit dem System bereits etwas faul. Service-Pack installiert? Sicherheitssoftware? Tuning / Cleaning / ähnliche Software?

  • Hallo,


    danke für Deine Antwort. Du bist zwar nicht auf meine Frage eingegangen, aber dennoch habe ich nun einmal geupdated... Von V2 auf V9. :-D


    Scheint nun stabiler zu laufen. Als ich das damals auf einem Win7 und Win XP Prof von V2 auf die Anfang 2011 neuste Version geupdated hatte, liefen beide Systeme bei der Ausführung von Thunderbird instabil bis unzurechnungsfähig. Das scheint nun nicht mehr so zu sein.
    Übrigens wunderbar, dass die in meiner bisher genutzten Version 2 vorhandenen Konten und deren Nachrichten vollständig beibehalten und korrekt zugeordnet werden.


    Danke & Gruß

    Einmal editiert, zuletzt von tobi3 ()

  • Zitat von "tobi3"

    Du bist zwar nicht auf meine Frage eingegangen, aber dennoch habe ich nun einmal geupdated... Von V2 auf V9. :-D


    Scheint nun stabiler zu laufen. Als ich das damals auf einem Win7 und Win XP Prof von V2 auf die Anfang 2011 neuste Version geupdated hatte, liefen beide Systeme bei der Ausführung von Thunderbird instabil bis unzurechnungsfähig. Das scheint nun nicht mehr so zu sein.


    Was willst du mehr? Mein Ratschlag hat doch offensichtlich dein Problem gelöst. Und andere potentielle Probleme gleich dazu.


    Mit Massenmails habe ich mich nicht beschäftigt (als Versender).