TB 2.0.0.24-Installation notwendig [erl.]

  • Thunderbird-Version:
    Betriebssystem + Version:
    Kontenart (POP / IMAP):
    Postfachanbieter (z.B. GMX):


    Hallo und guten Abend,
    leider läuft auf meinem PC nur diese alte TB-Version, wie die Diskussion im Juni 2010 in diesem Forum zeigte. Leider wurde meine alte Version automatisch upgedatet, sodass wie gehabt nichts mehr läuft. Also habe ich die ungewollte neue TB-Version deinstalliert, mir die alte Version besorgt (aus dem Internet, von Mozilla wird sie wohl nicht mehr angeboten) und installiert. Wenn ich jetzt TB öffnen will, erscheint die angehängte Meldung, mit der ich nichts anfangen kann.


    Wer kann mir helfen? Ich bin wieder am Verzweifeln.
    Maria-Katharina