Antwort Text wird in Mails nicht angezeigt

  • Thunderbird-Version: 13.0
    Betriebssystem + Version: Windows 7, 64 bit
    Kontenart (POP / IMAP): POP3
    Postfachanbieter (z.B. GMX): Netcologne


    Hallo zusammen,


    ich habe folgendes Problem, das seit dem Update auf Version 13 auftritt: Ich verschicke zur Zeit Bewerbungen und kopiere das Anschrieben aus Word immer in die Mail. Die Firmen antworten dann meist auf diese Mail, so dass bisher immer unter dem Antworttext der Firma meine ursprüngliche Mail angezeigt wird. Wie es ja auch sein sollte. Seit dme Update auf Version 13 habe ich nun 2 mal solche Antwortmails erhalten. In beiden Fällen war nur mein ursprünglicher Text zu sehen und nicht der Antworttext des Unternehmens. Auch im Quelltext ist dieser nicht zu sehen. Logge ich mich jedoch auf den mailserver ein und sehe mir die Mails dort an, so ist der Text vorhanden. Kann mir jemand sagen, wie ich das Problem lösen kann? Ist schon nicht gut, wenn Text fehlt ;)


    Gruß
    Marc

  • Hallo,
    kann ich nicht so ganz glauben. Ist der Text der Antwortmail vielleicht nur HTML oder nur Reintext?
    Gruß, m.

  • Das kann ich nicht sagen. Habs aber über das Menü Ansicht schon versucht. Keine Chance. Und im Quelltext wird der Antworttext auch nicht aufgeführt. Wenn ich mir die Mails direkt vom Server selber nochmal an mich weiterleite, dann werden sie in Thunderbird auch komplett angezeigt.


    EDIT: Wenn ich mir die Mails selbst shcicke und darauf antworte ist der Text immer vollständig vorhanden. Könnte es evtl. auch am Mailprogramm des Absenders liegen? Die zwei Mails bei denen das Problem bisher auftrat kamen jedoch von verschiedenen Unternehmen. Welches Programm dort eingesetzt wird weiß ich nicht, aber meist ist es ja Outlook oder Notes.

  • Also, bei uns in Bayern glaubt man ja vielleicht noch eher an Wunder als andernorts. Aber, wenn Thunderbird jetzt sogar schon einen Text weiterleiten kann, der zuvor im Quelltext gar nicht vorhanden war, und das auch noch Wort für Wort richtig macht, dann wäre er ein wahrer Zaubervogel. An solche Art Wunder glauben wir hier nicht.


    Ich denke, Du solltest eher dem Hinweis von muzel nachgehen. Hast Du den Quelltext (STRG+u) auch komplett angeschaut, also auch den HTML-Teil darin genau angeschaut?

  • Sorry, hab mich wohl falsch ausgedrückt. Natürlich hab ich die Mail nicht von Thunderbird aus weitergeleitet sondern direkt vom Mailserver aus. Hab mich dort über Firefox eingeloggt. Dort ist die Mail komplett vorhanden und hab sie dann an mich selbst weitergeleitet und mit Thunderbird abgerufen. Die weitergeleitete Mail war dann vollständig in Thunderbird vorhanden.


    Hab mir jetzt den Quelltext der ursprünglichen Mail nochmals wie beschrieben über STRG+u angesehen und nach bestimmten Worten aus der Mail gesucht. Der Text ist tatsächlich vorhanden. Nur warum wird er nicht angezeigt?


    Ich füge hier mal einen Teil des Quelltextes an. Vielleicht hilft das ja.
    Erst kommt mein Text, der ja auch dargestellt wird. Dann folgt folgendes:




    usw. Hoffe das hilft euch. Aus Datenschutzgründen möchte ich nicht mehr vom Text angeben.


    Gruß
    Marc

    2 Mal editiert, zuletzt von graba () aus folgendem Grund: Details in Code-Tags gesetzt.

  • Hallo,
    ich würde sagen: "garbage in, garbage out".
    Der Text ist nur als HTML vorhanden, und wenn das fehlerhaft ist, wird er nicht angezeigt. Vielleicht ist TB da nicht tolerant genug.
    Es gab (gibt?) schon mal so ein ähnliches Problem bei WEB.de mit "Design-Mails" - hier sieht es aber eher nach 0utl00k o.ä. aus (M$-HTML).
    Gruß, muzel

  • Ok, aber da müsste Thunderbird wirklich toleranter sein. Es geht ja schließlich um 2 geschäftliche Mails, die garantiert nicht von irgendeiner dubiosen kostenlosen E-Mail Adresse kommen. Vielleicht können die Entwickler das zukünftig beheben. Oder gibt es einen Trick Thunderbird zu überlisten?


    Gruß
    Marc

  • Das sind ja auch erstmal nur Vermutungen, die aber aus schlechten Erfahrungen mit M$-Mails resultieren. Vielleicht (wahrscheinlich) ist es fehlerhaftes HTML, vielleicht auch nicht. Eine Reintext-Version fehlt jedenfalls.
    Z.B. hier kannst du nachlesen, daß sich M$ nicht um Standards bei Mails schert. Alle anderen können zusehen, wie sie den Mist wieder lesbar machen.
    Wenn du der Meinung bist, Mozilla sollte das Problem beheben, kannst du das als Bug melden, nachdem du recherchiert hast, ob das Problem schon bekannt ist.
    Gruß, muzel