Enigmail: PGP-Empfang funktioniert, PGP-Versand nicht [Erl.

  • Thunderbird-Version: 24.5.0
    Betriebssystem + Version: Debian Wheezy
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX
    S/MIME oder PGP: PGP


    Liebe Leser,


    beim Spielen mit einer PGP-Verschlüsselung trat folgender Fehler bei mir auf (alle Tests mit Adele, dem Mailroboter):


    Ich hatte Adele meinen öffentlichen Key gesandt, woraufhin er mir verschlüsselt geantwortet hat (was ich auch problemlos entschlüsseln konnte). So weit so gut! :)
    Möchte ich jetzt allerdings eine mit seinem öffentlichen Key verschlüsselte Nachricht an ihn senden, ploppt folgendes Fenster auf:




    Über das Menü -> OpenPGP -> Key-Verwaltung wird sowohl mein Key als auch der von Adele korrekt mit Besitzernamen angezeigt.
    In dem beim Versenden aufpoppenden Fenster jedoch leider nicht. Meinen eigenen öffentlichen Key habe ich übrigens selbst geschwärzt, das war also nicht Enigmail... ;)


    Wisst Ihr, wo das Problem liegen könnte?


    Besten Dank für Eure Hilfe! :)


    Viele Grüße
    KloBoBBerLe

  • Hi,

    Zitat

    Ich hatte Adele meinen öffentlichen Key gesandt, woraufhin er


    Adele ist zwar ein Roboter, aber weiblich!
    Adeles Schlüssel hattest du importiert?
    Du mußt außerdem entweder den Schlüssel von Adele unterschreiben und als vertrauenswürdig einstufen oder (und) in den OpenPGP-Einstellungen (Experten-Optionen aktiviert) -> Senden -> [x] Schlüsseln immer vertrauen wählen.
    HTH, muzel

  • "muzel" schrieb:

    Schlüssel von Adele unterschreiben und als vertrauenswürdig einstufen


    Besten Dank! :zustimm:
    Das war mein Denkfehler, wieder was gelernt! :)


    Den Schlüsseln immer zu vertrauen ist aber wohl sehr heikel, das mache ich lieber nicht.


    Der Thread kann somit geschlossen werden...