Leerzeichen gehen beim Kopieren verloren

  • hallo,
    seit ein/zwei Wochen (ich glaube seit Version 38) habe ich das Problem dass beim Kopieren innerhalb von Thunderbird Leerzeichen verloren gehen. Das Problem tritt nicht auf, wenn ich Text (mir Leerzeichen) direkt in eine neuen Mail schreibe und versende, sondern nur wenn ich Text mit mehreren Leerzeichen (egal ob am Beginn oder mitten in einer Zeile) z.B.

    Code
    1. 444
    2. 444 5555
    3. --
    4. 88 --

    in eine Mail schreibe, und von dort dann in eine andere Mail kopiere. Das Ergebnis:

    Code
    1. 444
    2. 444 5555
    3. --
    4. 88 --

    d.h. am Zeilenafang werden alle Leerzeichen gelöscht, innerhalb einer Zeile bleibt ein Leerzeichen übrig (siehe auch Anhang).


    Wenn ich denselben Text aus der gespeichteren (Entwurfs-) Mail kopiere bleiben alle Leerzeichen erhalten; aber: sobald ich die gespeichteren (Entwurfs-) Mail mit "Bearbeiten" wieder öffne und dann erst kopiere, werden die Leerzeichen wieder entfernt.


    * Thunderbird-Version: 38.1.0
    * Betriebssystem + Version: Win 7 Pro
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): 1&1
    * Eingesetzte Antivirensoftware: Avast
    * Firewall (Betriebssystem-intern/Externe Software): interm
    * Option "Nachrichten in HTML-Format verfassen" ist NICHT aktiviert
    * Optionen zur Rechtschreibung sich NICHT aktiviert

  • Hier das gleiche Problem.
    Tabellen in textformatierten Emails sind damit faktisch unmöglich.


    Es gibt dazu schon eine Meldung auf Bugzilla: Bug 1174452

    Einmal editiert, zuletzt von ollixx77 ()