Fehler: DEPRECATION WARNING: Encoding to non-UTF-8 values is obsolete

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.1.0
    * Betriebssystem + Version: Windows 7
    * Kontenart (POP / IMAP): Imap + Pop
    * Postfachanbieter (z.B. GMX): 1und1 + GMX
    * Eingesetzte Antivirensoftware: Microsoft Essentials
    * Firewall (Betriebssystem-intern/Externe Software): Windows 7


    Hallo zusammen,


    in der Fehlerkonsole taucht dieser Fehler mehrmals auf.


    Code
    1. Zeitstempel: 07.08.2015 10:23:44
    2. Fehler: DEPRECATION WARNING: Encoding to non-UTF-8 values is obsolete
    3. You may find more details about this deprecation at: [url]http://bugzilla.mozilla.org/show_bug.cgi?id=790855[/url]
    4. resource://gre/components/mimeJSComponents.js 438 MimeConverter.prototype.encodeMimePartIIStr_UTF8
    5. null 0 null


    Wer weiß, was dieser Fehler zu bedeuten hat?


    Gruß
    Peter





    Quelldatei: resource://gre/modules/Deprecated.jsm
    Zeile: 79

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt