Einbindung externer LDAP-Server klappt nicht

  • Hallo zusammen,


    ich versuche gerade, einen externen LDAP-Server in Thunderbird einzubinden.
    Damit soll die EMail-Kommunikation und vor allem das Thema X.509-Zertifikate vereinfacht werden.
    Allerdings klappt es nicht ganz so, wie ich es mir vorstelle.


    Der LDAP-Server ist bei der TeleTrusT European Bridge CA (EBCA) (http://ebca.de/) gehostet.
    Laut deren Infos auf https://www.ebca.de/nutzung-der-ebca/zertifikate-finden/ ist der Verzeichnisdienst unter folgenden Parameter zu erreichen:
    Verzeichnisdienstserver dir.ebca.de
    Port 389
    Suchbasis o=ebca


    In Thunderbird habe ich einen entsprechenden LDAP-Verzeichnisserver konfiguriert:
    Serveradresse dir.ebca.de
    Basis-DNS: o=ebca
    Port-Nummer: 389
    Bind-DNS: [leer -> anonymer Abruf]


    Wenn ich auf den Tab "Offline" in der LDAP-Konfiguration gehe und "Jetzt herunterladen" wähle, bekomme ich die Meldung: "Replikation erfolgreich".
    Das sieht für mich so aus, dass die entsprechenden Zugangsdaten stimmen.


    Wenn ich nun in das Adressbuch gehe, den LDAP-Server der EBCA auswähle und eine (existierende) EMail-Adresse eingebe, passiert nichts.
    Ich hätte hier erwartet, dass der LDAP-Server nun entsprechend antwortet.Auch bei der Eingabe des Empfängernamens bekomme ich keine Treffer angezeigt.


    Was mache ich falsch ?
    Welche Konfiguration stimmt nicht ?


    Danke schon einmal für eure Hilfe




    * Thunderbird-Version: 38.4.0
    * Betriebssystem + Version: Win 8.1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): WEB.DE
    * Sync-Add-on für Online-Adressbuch?:
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software): Windows