Error: [calCachedCalendar] replay action failed: null

  • Guten Morgen,


    seit geraumer Zeit lassen sich einige Tine-Kalender nicht mehr syncen. Als fehler kommt folgendes:



    Code
    1. [calCachedCalendar] Performing playback operation add on 0 items to USER[calCachedCalendar] Performing playback operation modify on 0 items to USER[calCachedCalendar] Performing playback operation delete on 0 items to USER[calCachedCalendar] sync in action/pending....Warning: CalDAV: Error doing webdav sync: 200
    2. Warning: There has been an error reading data for calendar: USER. However, this error is believed to be minor, so the program will attempt to continue. Error code: DAV_REPORT_ERROR. Description: There has been an error reading data for calendar: FOO. It has been disabled until it is safe to use it.Warning: There has been an error reading data for calendar: USER. However, this error is believed to be minor, so the program will attempt to continue. Error code: READ_FAILED. Description: Error: [calCachedCalendar] replay action failed: null, uri=FOO, result=2147500037, op=[xpconnect wrapped calIOperation][calCachedCalendar] replayChangesOn finished.[calCachedCalendar] sync queue empty.CalDAV: recv: CalDAV: onStopRequest: no reader


    Das Problem betrifft TB 38.6 mit Lightning 4.06 unter Ubuntu 14.04 und 16.04 sowie TB 38.7 mit Lightning 4.0.7 unter Windows 7; andere wurden nicht getestet.
    Die betroffenen Kalender lassen sich mit Evolution, Outlook mit outlookcaldavsynchonizer und auch per activesync (stellt Tine bereit) ohne Probleme syncen.
    Unter Windows läuft noch MSSE mit; unter Ubuntu nichts.



    Eine google-Recherche brachte leider nichts und auch in den Bugtrackern fand ich nichts passendes.
    Die Probleme tauchten auch nicht gleichzeitig auf. Angefangen hat der erste Kalender vor ca 1 1/2 Monaten bis ein weiterer zB erst Montag (4.4.) Probleme machte.


    Weil andere Clients keine Probleme machen und es keine Logik mit dem Updates von Tine (manuell eingespielt) gibt, denke ich, dass der Fehler bei Thunderbird liegt.

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Code-Tags gesetzt