checkCompatibility funktioniert nicht

  • Hallo in die Runde!


    * Thunderbird-Version: 45.1.0
    * Betriebssystem + Version: Dualboot - Windows 10 pro v.1511 64 bit / Linux Kubuntu 14.04 64 bit
    * Kontenart (POP / IMAP): Beide, POP und IMAP
    * Postfachanbieter (z.B. GMX): GMX, WEB, GMAIL, Arcor


    Vorab - ich bin seit mehr als 10 Jahren zufriedener TB-Nutzer und auch diese Anfrage betrifft eher eine Kleinigkeit. Da mich das aber nervt, bitte ich um Hilfe, Tipps und gute Ratschläge.


    Wie oben in den Angaben zu sehen ist, nutze ich ein Dualbootsystem. Die meiste Zeit arbeite ich mit Linux, aber für einige Aufgaben brauche ich Windows. Um TB in beiden Systemen nutzen zu können (und auch aus anderen bekannten Gründen) liegt der TB-Profilordner auf einer von den Systemen unabhängigen Plattenpartition.
    Jedesmal, wenn ich nach der Nutzung von Linux das Windowssystem benutze und dort TB aufrufe, kommt das Feld mit der Kontrolle der Kompatibilität der AddOns, alle sind deaktiviert und ich muß die Häkchen neu setzen. In Gebrauch habe ich die folgenden AddOns:
    - Deutsches Wörterbuch zur Rechtschreibprüfung
    - Import Export Tools
    - Manually Sort Folders
    und, um eben diese Kompatibilitätsprüfung nicht jedesmal zu haben, habe ich
    - checkCompatibility
    installiert.


    Es hilft aber nichts, das "checkCompatibility"-AddOn ist nach jedem TB-Neustart deaktiviert und demzufolge muß ich bei jedem Start unter Windows eben den Gebrauch dieser AddOns neu bestätigen. Umgekehrt, also nach Nutzung von Windows wieder im Linux, funktioniert es ohne die Abfrage.


    Gibt es dafür eine Abhilfe? Vorab schon mal vielen Dank für jede zielführende Hilfe!


    Saludos


    Torsten


    PS: Vergessen: Die genannten AddOns sind auf dem aktuellen Stand.

    Einmal editiert, zuletzt von tomue58 () aus folgendem Grund: Vergessen zu schreiben, daß die AddOns aktuell sind.

  • Hallo noch mal,


    hat niemand einen Hinweis? Schade.


    Torsten


    Ergänzung: Jetzt muß ich doch mal fragen: Ist meine Frage zu blöd oder weiß wirklich niemand, wie man diese nervige Überprüfung ausschalten kann? Bis vor einiger Zeit war das nie ein Problem, aber so wie es jetzt ist, ist es nicht sinnig. Ich habe schon [spoilerextensions.checkCompatibility.45.1.0;false][/spoiler] entsprechend gesetzt - hilft auch nicht.

    Einmal editiert, zuletzt von tomue58 () aus folgendem Grund: Ergänzung