Thunderbird 45.1= Icedove 45.1, Enigmail Fehler zw GnuPG und gpg-agent unter Debian

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Liebe Gemeinde,


    da ich Debian installiert habe, ist meine Frage bereits im Debain Forum online, aber bisher konnte mir niemand helfen. Hier sollten aber auch Spezialisten für die Angelegenheit sein...
    hier auf alle Fälle der Link: https://debianforum.de/forum/viewtopic.php?f=29&t=161766


    meine config: Debian Jessie 8.5, Icedove 45.1, Enigmail 1.9.4
    immer wenn ich eine Mail per Enigmail verschlüssle, entschlüssle, signiere poppt in der GUI diese Fehlermeldung auf:

    Ich hab den Tip in der Hilfe befolgt und mir selber ein verschlüsseltes Mail zu schicken versucht und das Log darauf hin ausgelesen. Folgende Fehlermeldungen waren ersichtlich:

    Die Fehlermeldung verstehe ich nicht - kann mir jemand helfen?
    Danke und LG

  • Hi, hier die Lösung des Problems:
    Das im Icedove installierte Add-on Enigmal ist unkompatibel mit dem PGP-Agent.


    Es wird ein natives Debain-Paket Enigmail über apt angeboten - dieses habe ich installiert, nachdem ich das Icedove-Add-on herausgelöscht habe und siehe da, keine Fehler mehr. Lg