Emails werden verspätet empfangen

  • Dieser Post hat sich gerade erledigt. Ich stelle auf IMAP um. Funktioniert alles so wie es soll.



    Hallo Zusammen !


    Ich habe ein Problem mit TB bei dem mir selbst ein IT Spezialist nicht weiterhelfen konnte.


    Folgendes:
    Ich besitze zwei Emailadressen.
    Eine lautet auf .de die andere auf .com

    Die .de Adresse habe ich bereits seit einigen Jahren, die .com erst seit ein paar Wochen.
    Beide Adressen laufen über Netbeat als Host.


    Ich nutze einen globalen Posteingang, beide Emailadressen haben identische Einstellungen (Postausgang/Eingang etc).


    TB ist auf zwei Rechnern installiert. Auf beiden Rechnern besteht dieses Problem:
    Beim Abrufen über TB erscheinen sofort die an .de gerichteten Emails.
    Doch selbst bei erneutem Abrufen werden die .com Emails nicht geladen.


    Ich lasse nun TB geöffnet und nach ca. 10 bis 15 Minuten erscheinen ganz automatisch die .com Emails im Postfach.


    Wichtiger Aspekt dabei: Auf meinem Telefon ist K9 Mail installiert. Hiermit lassen sich sofort alle Emails (.de und .com) abrufen.


    Hat jemand eine Idee, woran das liegen könnte ?


    Danke und Viele Grüße !




    * Thunderbird-Version: 45.7.1.
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): Netbeat
    * Eingesetzte Antiviren-Software: Avira
    * Firewall (Betriebssystem-intern/Externe Software): Windows
    * Router-Modellbezeichnung (bei Sende-Problemen):Emails kommen verspätet an