Problem mit HTML+CSS eMail Templates

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 45.8.0
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): POP3
    • Postfach-Anbieter (z.B. GMX): XeonHosting
    • Eingesetzte Antiviren-Software: Avast
    • Firewall (Betriebssystem-intern/Externe Software): Intern
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox

    Hier können Sie Ihren Text schreiben:

    Guten Tag liebe Community, liebes Team!

    Da Google und die Forensuche keine Lösung für mein Problem aufweisen oder ich mich einfach nicht "Suchmaschinenfreundlich" genug ausdrücke, schildere ich euch nun mein Anliegen...

    Ich habe seit kurzen an einem HTML-Template für meine eMails gearbeitet. Benutzt habe ich dafür ganz normales HTML und CSS, ebenfalls habe ich den CSS nicht in eine externe Datei geschrieben sondern direkt in den HTML-File. Damit das ganze nicht trocken aussieht, gibt es natürlich auch eingebundene Bilder. Da ich die Trägheit der eMail-Anbieter kenne, habe ich auch das eMail-Layout auf Tabellen aufgebaut. So schön so gut, im Browser wird mir auch alles richtig und funktionierend angezeigt...

    Nun zu meiner Frage: Wie bekomme ich nun mein HTML-File mit den Bildern und dem CSS in den Thunderbird rein?

    Ich habe schon in den Kontoeinstellungen HTML aktiviert und es auch bereits über Einfügen ---> HTML versucht. Alles erbringt nicht den gewünschten Erfolgt. Entweder fehlen die Bilder oder CSS funktioniert gar nicht/mangelaft und irgendwie scheint es so, als gäbe es da eine einfachere Lösung...

    Ich hoffe jemand kann mir dort weiterhelfen!


    MfG

    Grussler