S/MIME-Option nicht sichtbar

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird 52.2.1
    • Ubuntu 16.04
    • Mittels Exquilla werden die Mails aus/zu Exchange übertragen/gesendet


    Hier können Sie Ihren Text schreiben:

    Hallo,


    Ich verwende Exquilla, um Mails mit Exchange zu "handeln" -was sehr gut funktioniert. Darüber hinaus habe ich die Smartcard über die Verwaltung von Krytopgraphischen Modulen eingerichtet, d.h, Empfangene verschlüsselte Mails kann ich auch (nach Eingabe des entsprechenden PINs) lesen.


    Was nicht funktioniert ist die Einstellung, um verschlüsselte Mails zu versenden. Das Problem fängt damit an, dass die Option "S/MIME..." unter "Konten-Einstellungen" nicht sichtbar ist! (siehe Bild). Auf die gleiche Stelle landet man, wenn man beim verfassen eine Mail auf "Verschlüsseln" oder "Unterschreiben" unter "S/MIME" anklickt


    Ich habe vergeblich versuch, die Option sichtbar zu machen und somit das entsprechenden Konto anzupassen. Für einen Hinweis wäre ich sehr dankbar.