Word Dokument als PDF Anlage verschicken Fehlermeldung Mapi -Fehler ...Anlage nicht gefunden...

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.6.0 (32bit)
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): IMAP
    • Postfachanbieter (z.B. GMX): Telekom
    • Speicherdienst (z.B. Dropbox): OneDrive
    • Eingesetzte Antivirensoftware: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software): Kaspersky


    Hier können Sie Ihren Text schreiben:


    Hallo, ich bin neu hier und habe folgendes Problem:

    wir arbeiten mit Word 2016 und Thunderbird als Emailprogramm.

    Wir versenden neuerdings Dokumente gerne über den Freigabe-Button als PDF Anlage. Aber mal klappt´s, mal nicht.

    Per Zufall haben wir jetzt herausgefunden, dass es nicht funktioniert, wenn wir Dokumente mit ä, ö, ü im Dateinamen (bsp. Auftragsbestätigung) versenden wollen. Dann kommt die Fehlermeldung ...Word konnte keine Nachricht senden, da der Mapi -Fehler "Anlage" nicht gefunden aufgetreten ist... Sobald wir ä,ö,ü entfernen klappt es.

    Ich habe folgendes getestet. Ich habe ein Dokument einfach mit einem Namen ohne ä,ö,ü gespeichert. Freigabe und dann Anlage als PDF funktioniert.


    Das gleiche Dokument als ä. Docx oder Doc gespeichert, löst die Fehlermeldung auch aus. Eine Änderung des Dateiformats in rft oder txt bringt nichts. Die Fehlermeldung kommt immer.


    Gibt es irgendwo ein Häkchen, dass wir setzen müssen, um das Problem zu beheben?

    Wir sind keine Profis, die sich in den Tiefen einer Registry o.ä. auskennen.


    Danke im Voraus für Tipps und Hilfe

  • Hallo,


    mit Windows 7 pro 64-bit - WORD 2013 und Thunderbird 52.6.0 gibt es keine Probleme:

    in WORD 2013 Datei Süd.docx geöffnet, Datei - Freigeben - E-Mail - als PDF senden - Verfassenfenster in TB öffnet sich - als Absender eine T-Online-Adresse - als Empfänger eine AOL-Adresse - Senden - keine Fehlermeldung - Mail kommt an.


    Das Zusammenspiel zwischen einem Office-Programm von Microsoft und einem fremden Mail-Client war schon immer problematisch, dazu gibt es im Forum hier einige Beiträge.

    Ich kann leider nicht sagen, wo der Fehler liegt - Windows 10 - WORD 2016!


    Viel Glück

    Herbert