Lightning Buttons reagieren nach Update auf Thunderbird 60.3.* nicht mehr

  • Hallo,

    ich weiß nicht, ob es richtig ist, sich hier dranzuhängen, oder ob ich einen neuen Thread aufmachen müsste. Die Überschrift passt jedenfalls exakt, aber das Fehlerbild ist ein anderes.


    Erst einmal die Konfiguration: Win10 1809, TB Portable 60.3.3 (32-Bit), darin Lightning 6.2.3.3


    Dann das "Schadenbild":

    Seit dem Update auf 60.3.3 (evtl. auch schon 60.3.2) ist Lightning bei mir insofern tot, als zwar alle Termine nach wie vor korrekt angezeigt werden, aber in allen Dialogboxen die Buttons nicht mehr funktionieren. Die Boxen für Termin-Neueingabe, Termin-Bearbeitung und Erinnerungen öffnen sich also korrekt, und darin sind Eingaben möglich, aber alle abschließenden Klicks auf z.B. "Speichern und schließen", "Erinnerung erneut vorlegen nach x Std/Tg" oder einfach nur "Schließen" sind wirkungslos, und die Eingaben werden nicht übernommen. Ich werde die Erinnerungsbox nur durch Klick auf das Windows-Kreuzchen in der rechten oberen Rahmenecke los.


    Ich habe bisher meine Installation - v.a. den Profilordner (der seit Jahren problemlos funktionierte) - in Sicherheit gebracht, dann Lightning und TB komplett gelöscht und frisch installiert und in jeder Phase meinen Profilordner in die frische Installation hineinkopiert. Jedes Mal war Lightning tot wie beschrieben.


    Jetzt habe ich erneut eine frische Komplettinstallation angelegt und wieder meinen Profilordner hineinkopiert, allerdings ohne den Ordner [calendar-data]. Der wurde dann natürlich automatisch angelegt (ohne jeden Eintrag) - und Lightning funktionierte einwandfrei.


    Jetzt möchte ich gerne wissen, wie ich meine vielen Termine in die neue Installation kopieren kann. Im Ordner [calendar-data] befinden sich ja nur die beiden sqlite-Dateien deleted und local, und theoretisch ist eine davon korrupt und erzeugt den o.g. Fehler.


    Ich hoffe, dass jemand mir einen Rat geben kann, und danke herzlich dafür!

  • Thunder

    Hat das Label Windows hinzugefügt
  • Thunder

    Hat das Label 60.* hinzugefügt
  • Guten Morgen,

    das Problem habe ich soeben wie folgt gelöst:

    Ich habe aus meinem Sicherungssystem (s.u.) eine 2 Wochen alte Version der local.sqlite in die jungfräuliche TB-Installation kopiert, und alles funktioniert wieder perfekt. (Ein paar zwischenzeitlich neu eingetragene Termine sind natürlich futsch, aber das ist verschmerzbar.)

    Sofern das hier zulässig ist, möchte ich Interessierten das kostenfreie Programm "PersonalBackup" ans Herz legen, denn es hat mich hier gerettet. Es ist ungeheuer vielseitig, aber gut dokumentiert, und der Autor hilft im Notfall. (Das ist kein Verwandter oder Bekannter, und dies ist keine Werbung!!!) Für komplexere Sicherungsaufgaben muss man sich etwas einarbeiten, aber dann läuft es wie am Schnürchen und zuverlässig. Ich mache per Windows-Aufgabenplanung vollautomatisch 1x pro Woche eine Komplettsicherung meiner persönlichen Daten (also inkl. profile-Ordner ...) alternierend auf 2 Festplatten und dann täglich eine inkrementelle Sicherung.

    http://personal-backup.rathlev-home.de/

    Vielleicht konnte ich hiermit jemandem einen nützlichen Tipp geben.

    Danke für die organisatorischen Maßnahmen an den Moderator, und fröhliche Weihnachten allerseits!