"Nachrichten automatisch als gelesen markieren" deaktivieren funktioniert nicht bei domaine Usern

  • Thunderbird-Version (konkrete Versionsnummer) 78.10.2 (aber auch 78.13 habe ich getestet Problem tritt auch hier auf)

    • Betriebssystem + Version Win Server 2019

    • Kontenart (POP / IMAP) IMAP

    • Postfachanbieter (z.B. GMX) eigener mail server

    • Eingesetzte Antivirensoftware Sophos Endpoint Security and Control

    • Firewall (Betriebssystem-intern/Externe Software), Win Firewall

    Hallo zusammen,

    seit dem Update auf Thunderbird 78.10.2, gibt es bei uns das Problem das man zwar noch die Option "Nachrichten automatisch als gelesen markieren" deaktivieren kann, aber die Mails werden trotzdem direkt als gelesen markiert wenn man sie anklickt. (auch das verzögert markieren funktioniert nicht).


    Der config schlüssel zu der Einstellung wird auch richtig gesetzt

    mailnews.mark_message_read.auto;false


    Das Problem besteht nicht wenn ich es mit dem lokalen admin teste, sondern nur bei domain Usern, egal ob der domain User remote oder lokal angemeldet wird. Neue Profile hatte ich auch schon angelegt, hat auch nichts geholfen.


    Vlt hat hier ja noch jmd. ne Idee, würde mich freuen. Ansonsten hoffe ich auf die neue Version.