Posts by Thunder

    Ich habe jetzt mal selbst eines der Add-ons installiert und in einem Tab in Thunderbird 102.3.1 meinen Google Kalender geöffnet und siehe da: Alles wird korrekt angezeigt. Die Dreieckspfeile nach oben und unten werden ganz normal dargestellt. Das bringt mich zu ein paar Fragen:


    Hab Ihr etwas an der Anzeige in Thunderbird manipuliert?

    Welche Windows-Version verwendet Ihr?

    Welche sonstigen Add-ons verwendet Ihr?

    Ist es eigentlich angedacht, dass man irgendwann mal Thunderbird auf verschiedenen Clients synchronisieren wird können?

    Ja, das soll in der nächsten großen Version (als das 2023er-Release) eingebaut sein. Dabei sollen dann alle möglichen Einstellungen etc. synchronisiert werden. Die Mails und sonstigen Daten werden dabei allerdings nicht über die Sync-Funktion abgeglichen. Die Daten müssen also wie bisher per IMAP, CalDAV oder auch CardDAV synchron gehalten werden.

    Gesamte Mail hat eine Größe von 19,8 MB

    Entscheidend für das Problem, welches ursprünglich hier im Thema besprochen wurde, ist nicht die Größe eines einzelnen Attachments, sondern die Größe der gesamten Mail. Wenn also viele Attachments mit einer Mail gesendet wurden, können auch kleine Attachments "defekt" sein. Wo ich mir nicht sicher bin, ist nun die Größe der gesamten Mail. jorgk3 Sind die genannten 19,8 MB die "reale" Größe oder müsste man dies wieder um circa 30 % hoch skalieren, wegen der Codierung - denn dann würde man schon wieder ansatzweise die 25 MB-Cache-Größe sprengen.

    Wenn Attachments direkt aus Thunderbird geöffnet werden, werden diese in einem Temp -Ordner gespeichert. In der Regel ist dieser irgendwo im System, aber nicht offensichtlich für den Anwender zu erreichen.


    Keine Ahnung, ob dies irgendwie in der Vergangenheit oder jetzt bei Dir verändert wurde

    sollte man die Hacken (beide) besser rausnehmen grundsätzlich, da ich demnächst auch vor dem Update auf die 102er stehe ?

    Das ist nicht nötig. Wenn beim Programmstart des 102er Deine Passwörter scheinbar verschwunden sind (und quasi erfolglos erneut abgefragt werden), dann kannst Du den Haken immer noch heraus nehmen. Die zuvor gespeicherten Passwörter sind dann (laut Bug-Beschreibung) nämlich immer noch da und werden dann auch wieder korrekt verwendet.

    Könnt Ihr mich aufklären, wovon wir hier genau sprechen? Wo war ein Beitrag, der anschließend gelöscht/bearbeitet wurde bzw. aus Sicht von Friedel zerstört wurde? Ich kann die Diskussion leider überhaupt nicht nachvollziehen.


    Vielleicht mal Schritt für Schritt seitens Friedel beschreiben, was da passiert sein soll.

    Das Problem Deiner ganzen Beschreibung ist für mich, dass ich teilweise nicht sicher bin, ob die neuen Postfächer bspw. beim selben Anbieter wie momentan funktionierende sind. Letztlich habe ich ein paar Denkanstöße gegeben, die zutreffen könnten, aber nicht müssen. Wenn Du selbst nach einem für Dich logischen Prinzip zur Fehlersuche vorgegangen bist, dann ist ja prima. Nur leider funktioniert es halt weiterhin nicht. Falls noch nicht geschehen, solltest Du mit Thunderbird 102.2.2 auf jeden Fall eines der funktionierenden Konten mal in einem sauberen Testprofil testweise neu als IMAP einrichten.

    Nach der automatischen Installation von Thunderbird 102.2.2 unter Windows 10 kann ich keine neuen IMAP-Postfächer mehr einrichten, und zwar unabhängig vom Anbieter.

    Hast Du momentan überhaupt Postfächer in Thunderbird, die funktionieren?

    Von welcher Version bzw. Versionsreihe bist Du auf Version 102.2.2 hoch gegangen? Mit welcher Versionsreihe hat das Einrichten eines IMAP-Postfachs zuletzt funktioniert?

    Welche (verschiedenen) Anbieter sind denn betroffen. Kannst Du uns diese nennen, wenn nichts dagegen spricht? Fast alle Anbieter blockieren erstmal den Zugriff mittels POP/IMAP - ist dieser für die (neuen?) Postfächer überhaupt bei den Anbietern aktiviert? Im Fall von T-Online muss auch das separate Passwort für den Zugriff angelegt und verwendet werden - ist dies der Fall?

    Letztlich kann auch das "TLS-Version-Problem" die Ursache sein.

    individueller 'Kleinkram' ist schell wieder eingestellt.

    Im Laufe der Versionssprünge werden jeweils einmalig die Adressbücher, Kalender, Zertifikatspeicher + OpenPGP-Key-Speicher etc. migriert. Wenn man dann zurück zu einer "alten" Versionsreihe geht und damit monatelang arbeitet, werden die dann im Laufe der Zeit gemachten Änderungen wieder in den alten Dateien/Datenformen gespeichert. Wenn dann der spätere Schritt zur neuen Versionsreihe gemacht wird, werden all diese Änderungen nicht erneut in die neuen Dateiformate migriert. Statt dessen werden dann die bereits zuvor erstellten "neuen" Dateien für diese Daten benutzt und man wundert sich wo all die Änderungen der letzten Monate verschwunden sind. Da hilft auch kein kurzer Test, um jetzt an einem Tag von 102 auf 91 oder 78 zu gehen und noch heute wieder auf 102 zu gehen.

    Das Problem des Downgrades ist nicht das Downgrade, sondern das spätere erneute Upgrade, denn dabei werden manche Daten nicht erneut in die neueren Datei-/Datenformate im Profil migriert. Somit kommt es dann bei diesem erneuten Upgrade zu ungeahnten Problemen.