Posts by GH_1929

    Hallo


    Langsam sind wir mit Leslie, söh, BattleMoench und meine Frau vier TB Benützer die unter den selben Problem leiden, es scheint also nicht ein isoliertes Problem zu sein. Mein Versuch war, dass ich das Fehlerhafte Adressbuch mit Editor versuchte zu reparieren, da aber sehr viele Adressen gab und der Druck von meiner Frau nachliess, hörrte ich auf damit.


    Gutes Neues und
    mit freundlichen Grüssen
    GH_1929

    Hallo


    Nun habe ich Das TB_Konto als BackUp kopiert, in abook.mapbak umbenannt, das alte abook.map.bak zu abook.map geändert und aus abook.mapbak ein abook.map.bak gemacht und startete Thunderbird, ich erhielt folgende Meldung

    Quote

    Eine Ihrer Adressbuchdateien (Datei.abook.mab) konnte nicht gelesen werden. Eine neue abook.mab Datei wird erstellt und ein Backup der alten Datei mit den Namen abook.mab-1.bak wird im gleichen Verzeichnis erstellt.


    Wenn ich aber das File mit Speededitor oder MS_WORD anschaue finde ich nichts auffallendes darin, höchstens dass die Vokale mit Accent in ?? HEX ?? Form erscheinen das ist der Fall z.B.bei meine Vorname:

    Quote

    Gábor = G$C3$A1bor

    Laut tb wird die Charactersatz iso-8859-1 verwendet.


    Meine Frage ist, wie kann ich das Adressbuch retten, bzw die Adressen so extrahieren dass sie via Import, Drag&Drop etc wieder benützbar werden. d.h. durch Editor, MS_WORD oder EXCEL ein importierbares Adressbuch generieren.


    Gibt es ein Programm/Editor für *.mab File, damit ich ev. die fehlerhafte Abschnitte finden und entfernen kann.


    Für Euere Ratschläge danke ich Euch im Voraus
    mit freundlichen Grüssen
    GH_1929


    P.S. (leider gelang mir das Einbinden des abook.jpg nicht was machte ich falsch)):

    Hallo


    Meine Frau benützt Thunderbird 2.0.0.9. Heute beschwerte sie sich, dass ihr Adressbuch nicht mehr zu finden sei, alle ihre Adressen sind unauffindbar. Irgendwann im Juni habe ich mal ihre Thunderbirdfiles gespeichert, so dass das eine Möglichkeit wäre, wenigstens einen Teil der Adressen zu retten. Ich wollte aber schauen, wie ihr Thunderbirdkonto eigentlich aussieht, ob dort etwas zu sehen ist: dabei machte ich folgende Entdeckung: mit heutigem Datum 15.12.2007 8:50 ist dort ein abook.mab eingetragen mit 1.968 Byte; gleichenfalls ist ein abook.mab.bak mit gestrigem Datum und 15:33 sichtbar, so dass mit Editor kann man behelfsmässig die Daten herausfischen. Ich wagte noch nicht die beiden umzubennen oder umkopieren, die Frage ist aber, wie kann sowas entstehen, ist es ein Operator Fehler, Programm oder Viren etc. Befall. Gleichzeitig verlor meine Frau ein Teil der kürzlich benützten Lesezeichen (was aber mit Firefox zu tun hat)
    ES ist auch ein Phänomen aufgetreten in Thunderbird, ob die miteinander zu tun haben, kann ich nicht sagen. Das Programm friert ein, ein Fehlermeldung erscheint:

    Quote

    Programmfehler
    drwtsn32.exe hat Fehler verursacht und wird geschlossen. Starten Sie das Programm neu.
    Ein Fehlerprotokoll wird erstellt


    Als Viren/Internet Schutz benützt meine Frau Kaspersky Personal Security Suite, ein Virencheck hat kein Schädling gezeigt!
    In der Taskleiste wird mit 13 weitere P... Programme gefüllt, Auch mit Ctrl-Alt-Del kann man weder Task deleten noch hinunterfahren, Schalter am Computer ist inaktiv, mit Reset Taste wird nur der BIOS aktiviert und bleibt stehen aber der EinAus-Schalter erlaubt jetzt ein Aus und wieder Einschalten und eine Zeitlang kann man arbeiten. Hat jemand ähnliche Erfahrung? oder hat jemand Rat, für das Adressbuch wie für die Einfrierung?


    Mit herzlichem Dank zum Voraus
    GH_1929

    Ich erhielt einige Spammails adressiert für "Mail Costumer" die ich in Thunderbird ausfiltern wollte, als ich die Filter aktivierte erschien in WINDOW "Filter bearbeiten" nicht "Mail Costumer" sondern meine correcte Mailadresse. Ich habe das wieder geändert auf "Mail Costumer", wenn ich dann weiter fahre erscheint bei der Filtername als aktiviert anstatt "Mail Costumer" wieder mein correcte Mailadresse somit scheint mir in diesen Fall das Filter unbrauchbar, oder gibt es ein Möglichkeit solche ungewünschte Sendungen trotzdem automatisch zu Filtern?


    Herzlichen Dank zum voraus
    GH_1929

    Hello


    herzlichen Dank Sünndogskind_2, ich habe einerseits Unlocker heruntergeladet, es schien bei der Desktop gut zu funktionieren, nicht aber bei der Laptop. So, dass ich Dein andere Vorschlag den "Abgesicherten Modus" probierte und es wirkte. Das Virus/Trojaner hatte ein komischer Effekt, Trash funktionierte nicht, d.h. bei Löschen erschien eine Meldung

    Quote

    Die Nachricht konnte nicht in den Ordner "Papierkorb" verschoben oder kopiert werden, da das Schreiben in den Ordner fehlgeschlagen ist. Um Speicherplatz freizumachen, wählen Sie aus dem Menü "Datei" zuerst "Papierkorb leeren" und dann "Alle Ordner des Kontos komprimieren". Versuchen Sie es dann nochmals,


    Nun, ich habe auf C:\ noch 1.3 GB, und das Papierkorb, scheint leer zu sein, SpeedCommandor zeigt aber ca. 70 KB. Mit abgesicherte Modus konnte ich Trash und *.msf löschen und jetzt klappt es wieder. Trotzdem würde es mich interessieren was der Grund sein kann und ob jemand in TB schon ähnliches erlebte.


    Gruss
    GH_1929

    Hello


    mein Antivirusprogramm hat Trojaner/Viren entdeckt, die ich lokalisieren wollte. So verschob ich Teile der verdächtigen Ordner in neukreierten Ordnern, bei der komprimieren musste etwas falsch gelaufen sein, so dass ein nstmp File/Ordner entstand, die ich nicht deleten kann, angeblich wird es bei ein anders Program/User verwendet. Da ich den Befehl "delet" direkt nach Aufstarten ausführe, kann andere Person oder Programm kaum der Fall sein, ich versuchte es mit SpeedCommandor und auch mit der XP eigene My_Computer etc. ohne Erfolg. Auf den betreffenden Partition gibt es noch 1.3 GB freien Platz, was in meinen Augen ausreichen sollte, die Fehlermeldung ist:

    Quote

    Cannot delete nstmp. it is being used by another person or program. Close any programs that might be using the file and try again.


    Hat jemand eine Vorschlag, wie ich das lästige nstmp loswerden kann, auch wenn es zu verlusten führt.


    Ich danke zum Voraus
    mfG
    GH_1929

    Hi Sünndogskind_2


    Herzlichen Dank für Dein Vorschlag, ich habe Irfanview und habe auch für Versand benützt, mit der Vorteil, dass ich die Bilder vor Versand auf Kontrast, Helligkeit etc. bearbeiten kann, dass passt aber meine Frau nicht und unerklärlicher Weise lauft bei Ihr die direkt Versand mit Taste und TB mit WIN2000, wieso?? weiss ich nicht.


    Wenn ich mit IrfanView die Bilder auf die DeskTop lege, mit der rechte Maustaste das Mewnu hole und in "SendTo" "Mailrecipient" wähle, habe ich sogar die Wahl ob ich die Bilder in originalGrösse oder reduziert für 640x480; 800x600 oder 1024x768 versende und mit mein TB, aber meine Frau will eine einfache Lösung. Nichts zu machen.


    Danke und Gruss
    GH_1929

    Hallo


    herzlichen Dank Ibm1305 für Deinen Beitrag, ich habe gerade mein Desktop kontrolliert, hier ist TB2.0.0.6 installiert und TB ist als Standard definiert, bei der Installation gab es keine Frage nach ein eMail Programm, ich habe bisher Outlook nie gebraucht und Explorer auch nur für MS Update, so dass ich nicht weiss wie weitergehen.


    Mit freundlichen Grüssen
    GH_1929

    Hallo


    Ich habe Probleme mit Thunderbird und mein HP.ScanJet 5370c, vielleicht weisst jemand Rat. Mein HP Scanner besitzt 4 Tasten um ein Scan, Copie, eMail oder Fax zu erstellen. Eigentlich ich habe die nie benützt, da ich den Scanner aus verschiedenen Programmen aktivierte. Meine Frau findet es kompliziert und wünscht, dass die Tasten funktionieren sollten. Bei mein Desktop kommt bei drucken der Taste ein Auswahl von Programmen, darunter auch eMail, mit der Anforderung, dass ich in Mail-Programm ein Konto erstellen soll, was ich mit Not und Mühe machte und die Test der Konto verlief auch erfolgreich, mit Outlook. Betätigte ich die Taste, wurde ein Scan ausgeführt, Outlook kam mit der Attachment ich sende es (auf mein Adresse) aber es kommt nicht an. Bei meinem Notebook erscheint zu Auswahl nicht einmal ein Mail Programm. Nun meine Frage, wie kann ich zu der Taste ein Mail-Programm - vorzugsweise Thunderbird - zuordnen. Ich benütze Thunderbird 1.5.0.12. Hat jemand eine Idee.


    Herzlichen Dank zum voraus
    GH_1929

    Hallo Munzel


    Herzlichen Gratulation zum 1000. Beitrag und herzlichen Dank für die Unterstützung, ich habe jetzt auf 2.0.0.6 updatet und auch die Wörterbücher installiert, ich hoffe, dass jetzt alles i.O. ist.


    Mit freundlichen Grüssen
    GH_1929

    Hallo Muzel


    Danke für den Typ, vielleicht und hoffentlich meine letzte dumme Frage, wie ich sagte die Versionshinweis lauft jetzt und meldet 1.5.0.12, Du erwähnst Version 2., wenn ich Hinunterladen aktiviere wird als aktuelle Version für Windows (auch für die anderen TB 2.0.0.6) gemeldet, wenn ich "in Hilfe "Thunderbird aktuelisieren" drücke, erscheint die Meldung:


    Quote

    Keine Updates verfügbar
    Es sind keine neuen Updates verfügbar. Je nach Einstellung wird automatisch überprüft, ob Updates für Thunderbird zur Verfügung stehen.


    Was mache ich Falsch??


    Mit freundlichen Grüssen
    GH_1929

    Hallo Muzel


    Herzlichen Dank für Deinen Ratschlag, ich schäme mich aber ich kam zuerst nicht viel weiter, da ich die Englishe Windows XP verwende und die angegebene FAQ auf die Deutsche Tools hinweist, aber ich glaube, dass es im Endeffekt geholfen hat und ich die richtige Tool verwendet habe, wenigstens bei den ersten Link hats funktioniert, auch die Versionshinweise und Hilfe scheinen zu laufen.


    Weiter streikt aber mein *.pdf File, ich habe die Fehlermeldung abgetippt es scheint, dass es mit der "Acrobat Plug-In" zu tun hat, wahrscheinlich ist Adoba Acrobat und nicht Reader zu PlugIn-s zugewiesen


    Quote

    The Adobe Acrobat/Reader that is running can not be used to view PDF files in a Web Browser. Please exit Adobe Acrobat/Reader and exit your Web Browser and try again.


    Nochmals herzlichen Dank und
    Mit freundlichen Grüssen
    GH_1929

    Ich weiss nicht ob es ein Installations / Update-Fehler, falsche Einstellungen handelt oder ob ich mir die Probleme einbilde aber seit einige Zeit funktioniert mein Thunderbird 1.5.0.12 nicht so wie ich glaube, dass es funktionieren sollte.


    Bei der Pulldown Hilfe-Menue reagiert weder die Versionshinweise, noch "Mozilla Thunderbird-Hilfe", die aktuelle Version fand ich in "Über Mozilla Thunderbird".


    Wenn in ein Mail ein URL als Link erscheint, kann ich es aus den Mail nicht aktivieren, nur indem ich mit den rechten Maustaste "Link Adresse-kopieren" wähle und so in den Browser übertrage funktioniert es.


    Früher erschien ein Ikon in der Task-Leiste wenn ein Mail ankam, diese Ikon sehe ich seit einige Zeit nicht mehr, wie kann ich es korrigieren?


    Auch mit der *.pdf Files habe ich von Zeit zu Zeit Probleme, ich habe Adoba Reader 8.0 und Adoba Acrbat 6.0, wenn ich ein *.pdf Link aktiviere öffnet sich Acrobat 6.0 und ich habe keine Ahnung, wie ich zwingen kann Adoba Reader zu benützen.


    Ich danke zum voraus für jede Vorschlag, um mein Thunderbird wieder in Ordnung zu bringen.


    Mit freundlichen Grüssen
    GH_1029

    Hallo Toolman


    Herzlichen Dank für Dein Vorschlag, wobei es ist mir ein Flüchtigkeitsfehler eingeschlichen, vor ich Unistall 1.0.6 ausführte, gab es 1.0.6; 1.0.7 und 1.5.0.12 anschliessend überblieb 1.0.7 und 1.5.0.12 wenigstens in der Softwareliste und als ich 1.0.7 löschen wollte erschien die gezeigte Fehlermeldung. ich liess mal "Registry Booster" laufen, die einige Fehler entdeckte und reparierte, die beide blieben. Ich schaute die vin Dir angegebene

    Quote

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall


    an und fand dort die beide Versionen und zusätzlich auch die Einträge Firefox (1.5.0.8 ) und (2.0.0.4) wobei die InstallLocation C:\Programme\Mozilla Thunderbird existiert gar nicht, die für (2.0.0.4) E:\Mozilla\Thunderbird schon, ich schäme mich aber wagte es nicht das Ordner zu löschen.


    Etwas anders sieht es mit Firefox aus (auch wenn die Thema nicht zu Forum gehört) Dort wurde Gestern automatisch Updatet, was schön und Nobel sei aber E:\Mozilla\Firefox (1.5.0.8 ) wurde E:\Mozilla\Firefox\Mozilla Firefox (2.0..0.4) erstellt und beide haben je ca 19 MB Inhalt. das Update erfolgte ohne unser zu tun.


    Bei meine Computer hat sich gerade Firefox gemeldet, dass nach Login wird der Version (2.0..0.4) installiert jetzt ist 2.0 darauf, das Ergebniss wird mich interessieren. :?:


    MfG
    GH_1929

    Nochmals Dank Peter und Toolman


    es ist leider so, dass man keine Ahnung hat was und welche Programme etwas senden, es werden Programmteile installiert wo man keine Ahnung hat was sie tun, ob man es benötigt oder je benötigen wird oder nicht. Soll man es blockieren, zulassen? wenn man blockiert, hast man das Problem, dass wie jetzt bei Thunderbird, kein Mail. Bei mein Sammelkonto hat sich 18 MB Spam von 02.05 bis vor einige Tage angesammelt - meldete mein Provider -, mit 3 kB/Mail würde dass 6'000 Sendung ausmachen in 28 Tagen und ich habe keine Ahnung wie ich es löschen kann.


    Ich habe jetzt bei meiner Frau das Version 1.0.6 gelöscht und wollte auch 1.0.7 löschen, es kam die Fehlermeldung,

    Quote

    Fehler: Deinstallation-Log-Verzeichniss nicht gefunden, C:\programme\Mozilla Thunderbird\uninstall nicht gefunden

    ,
    diese Verzeichniss wurde wahrscheinlich mit THB 1.0.6 deinstalliert, so dass es sich bei THB 1.0.6 um eine Phantom Programm handelt.


    Nochmals Dank und Gruss
    GH_1929

    Herzlichen Dank Peter für Deine Ratschläge, ich habe noch nicht angefangen mit BackUp, Deinstallation und Installation aber ich habe von Symantec Firewall angeschaut und dort war Thunderbird zweimal aufgeführt automatisch und blockiert, als ich es freistellte, konnte meine Frau ihre Mails abladen. Ist es aber nicht ein Problem die häufig vorkommen kann und für Laien ein ernstes Problem bedeutet, für mich ist eigentlich die ganze Firewall Einstellung ein Rätsel mit sieben Schlösser.


    Nochmals herzlichen Dank
    GH_1929

    Hi Peter


    Ich glaube das Datum "Verfasst am: Mi 23.05.2007 09:59" ist falsch, da ich zuletzt vor meine Ferien schrieb also vor 5.5.2007 , dass ist aber weniger das Problem.


    Heute meldete sich bei der Computer meiner Frau die aurtomatisches Update, die sie auch ausführte, nachdem war sie nicht mehr in der Lage ihre Mails abzurufen. Die Meldung war "konnte nicht mit dem Server "..DomainName.." verbinden". Installierte Version ist 1.5.0.12 (20070509), als ich checken wollte mit Aktualisierung ob es die letzte Version sei, erschien die Message "Update Servernicht gefunden (Überprüfen Sie bitte Ihre Internetverbindung oder kontaktieren Sie den Administrator)". Mit nachstellen der Atomzeit kann ich testen ob ein Internetverbindung besteht oder nicht, die war in Ordnung. Ich habe mit Symantec Online Test, Security und Viren kontroliert, die scheinen auch in Ordnung zu sein. Ich bin ratlos was ich unternehmen kann, damit alles läuft.


    Wenn ich suche finde ich Thunderbird unter C:\Programme\Mozilla Thunderbird (19 MB) und unter E:\Mozilla\Thunderbird (22 MB) schaue ich unter Systemsteuerung\Software finde ich Version 1.0.6, 1.0.7 mit je 19 MB und Version 1.5.0.12 mit 22 MB, bei den AnwendungsDaten sind 2 Profile mit je 1 S-Datei die alte mit 1198 Byte die neue mit 90 Byte, es scheint ziemlich chaotisch.


    Wenn ich unter Systemsteuerung\Software bei Thunderbird 1.0.6 Ändern/Löschen drucke, kommt die Meldung, dass es aktiv ist, nicht aber bei 1.0.7 und 1.5.0.12. sollte ich alle drei löschen, was sollte ich behalten neben die aktuellen Mails. Ich wage nicht die Programme zu löschen, weil ich nicht weiss wo die letzte aktuelle Profile, Passwörter4 sind.


    Ich würde mich auch Deine Vorschläge freuen
    Mit freundlichen Grüssen
    GH_1929

    Hi Peter


    Herzlichen Dank für Deine Hilfe, wie ich sagte ich machte Backups, aber irgendwie finde ich sie nicht. Ich suchte nach signon.txt die ich nicht fand, nur signons2.txt die aber von Mozilla/Firefox sind also Forum und Webmail Passwörter, für Thunderbird fand ich hingegen eine Nummerfolge *.s wo eben die wenige Passwörter sind die ich später generierte. Ein Virus/Trojaner Befall befürchtete ich aber, wobei Antiroot test, die Tests die Bitdefender's Support empfahl schienen in Ordnung, so dass ich als erstes meine Suche nach Passwörter fortsetze vor ich mich an der Provider melde.


    Nochmals Herzlichen Dank
    GH_1929

    Vor kurzem, konnte ich meine eMails nicht mehr abrufen da die Passwörter verschwunden waren und gleichzeitig an mein Laptop, Desktop und auch an der Desktop meine Frau. Ein Teil der Passwörter wusste ich, nicht aber von der Sammelkonte des Domains. Was mich störrte, dass es an drei Computer fast gleichzeitig passierte. Ich habe keine Erklärung wie es passieren konnte. Am Anfang konnte ich die Mails nur via Webmail abrufen. Da wir beide bereits pensioniert sind und es sich um Private Korrespondenz handelt ist es weniger kritisch, aber ich nehme an, da wir regelmässig täglich 20-30 Spam erhalten, dass die Sammelkonto unser Domain wegen Überlauf blockiert wird.


    Ich habe früher von das Konto Backup gemacht - wenn auch nicht regelmässig -, unter welchen Adresse sind die Passwörter gespeichert, kann ich sie holen und wiedereinsetzen oder was gibt es für Möglichkeiten um an diese heran zu kommen. Die verwendete Version ist 1.5.0.10


    Ich danke für eventuelle Ratschläge.


    GH_1929