Posts by felbre


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer):
    • Betriebssystem + Version: Windows 10 Home, MacOS X und openSuSE Leap 15.2
    • Kontenart (POP / IMAP):
    • Postfachanbieter (z.B. GMX):
    • PGP-Software / PGP-Version:
    • Eingesetzte Antivirensoftware:
    • Firewall (Betriebssystem-intern/Externe Software):


    Hallo,


    gibt es hier im Forum schon Erfahrung mit dem Einsatz der integrierten OpenPGP-Verschlüsselung auf verschiedenen Rechnern gleichzeitig und mit unterschiedlichen Betriebssystemen?


    Ich habe zunächst einmal den Eindruck, dass sich die privaten Schlüssel (noch) nicht sauber exportieren lassen, um sie auf weiteren Rechnern einzuspielen. So hatte ich das bislang eigentlich immer gehandhabt mit Kleopatra (wobei das auch bloß sauber funktioniert hat, wenn man es über Enigmail aufgerufen hat)?


    Bislang lief die neue integrierte Verschlüsselung bei mir nur unter Windows 10 Home. Heute wurde sie auch auf meinem Mac ausgerollt und ein Schlüssel wird als fehlerhaft angezeigt. How come? Passwörter wurden während der Migration übrigens gar keine abgefragt! Ich arbeite auf dem Mac übrigens mit eingeschränkten Benutzerrechten. Dieser Umstand scheint den Mozilla-Entwcklern auch nicht so vertraut zu sein, was die manchmal scheiternden Update-Prozeduren angeht (so auch heute: Update bloß als Administrator möglich)!


    Als nächstes warte ich noch auf den Release unter OpenSuSE Leap 15.2.


    Was mir übrigens auch nicht gefällt ist, dass mein Passwort unter Windows 10 jetzt permanent gespeichert wird! Damit hat ja jetzt quasi jeder Nutzer Zugriff auf meine Mails. Lässt sich das irgendwo abstellen? (Unter MacOS wurde das Passwort heute während der Migration übrigens gar nicht mehr abgefragt!)


    --


    Besten Dank für die Aufmerksamkeit,
    Felix

    Mit der Entwicklerversion (es gab da Probleme mit dem Veröffentlichungsprozess in Zusammenhang mit der Mozilla Foundation), die ich aus Karlsruhe erhalten habe, hat es zwischenzeitlich geklappt. Mit der aktuellen Windows-Version 78.3.1 ist das Add-On allerdings nicht mehr kompatibel und deshalb deaktiviert.

    Stelle gerade fest, dass es mit dem Konto meines Vaters (GMX POP, GMAIL IMAP, T-Online POP) noch (oder wieder?) funktioniert! Was ist hier anders als bei mir (gleiche Version von Thunderbird mit unterschiedlichen Add-Ons)?

    Habe seit ca. Mitte der Woche das gleiche Problem! Aktuell mit Thunderbird 68.5.0 unter Windows 10 Home 1903. Es scheinen sowohl POP- als auch IMAP-Accounts betroffen zu sein? (diverse Provider: GMX, Web.de, T-Online, Yahoo, Ionos und UBGnet)

    Falls es noch interessiert:

    es gibt den Bug 1601905 "68.3.0 can`t open attachments with spaces in name".

    Einen Bugfix gibt es möglicherweise schon im nächsten 68er Update.

    Danke für den Hinweis! Ich war auch gerade dabei, so einen Bugreport zu eröffnen, nachdem ich das Problem auf meinem Laptop reproduzieren konnte. Wobei ich keine solchen Probleme mit Acrobat Reader und MS Office 2019 habe. Meiner Ansicht nach liegt das irgendwie am 64bit-Handling von Libre Office?

    Nur nebenbei: LO 6.8 ist nicht LO 6.2 und openSuSE nicht Windows 10 (64Bit).


    Außerdem ist mir z.B. auch von der 64Bit-Version LO das Problem bekannt, dass ich den Scanner nicht mehr ansprechen kann, weil dessen Treiber noch mit 32Bit läuft.


    Ich habe erst vor Kurzem das Update auf LO 6.2 gemacht und kurz darauf kam der neue TB heraus (mit mittlerweile schon wieder einigen Updates). Bislang lief das in der Kombi bei mir auch einwandfrei. Wenn ich richtig sehe, traten die Probleme mit TB 68 auf.


    P.S.: habe gerade auch noch einmal die Registry durchsucht und keinen auffälligen Schlüssel gefunden in Bezug auf Thunderbird.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68 (64Bit)
    • Betriebssystem + Version: Windows 10 (März 2019)
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): GMX
    • Eingesetzte Antiviren-Software: Security Essentials

    Mit der aktuellen Version von Thunderbird (64bit) habe ich aktuell unter Windows 10 das Problem, dass sich Word- und Excel-Dokumente mit der aktuellen Version von LibreOffice (6.2) nicht öffnen lassen, wenn sie Leerzeichen im Dateinamen enthalten.


    Das Dokument wird dann immer beim Öffnen in mehrere Teile zerlegt, welche logischerweise nicht existieren (dazu gibt es dann jeweils separate Fehlermeldungen).


    Wer weiß Abhilfe? Wahrscheinlich müsste man dafür den Dateinamen als durchgängigen String übergeben? Wo müsste das definiert werden?


    --


    Besten Dank + einen guten Rutsch,
    Felix

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.7.0
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): GMX
    • Eingesetzte Antiviren-Software: Security Essentials
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz!Box


    Hier können Sie Ihren Text schreiben:


    Hallo,


    ich habe mir vor ein paar Jahren auf Anleitung entsprechende Einträge in den Konfigurationsdateien gemacht, um solche Antwortketten wie "RE: Antw: Re:" in der Betreffzeile zu vermeiden. Das hat bislang auch immer sehr gut funktioniert. Kürzel wie "AW:" werden automatisch schon bei der Anzeige im Posteingangsordner durch "Re:" ersetzt.


    Neuerdings fällt mir auf,. dass im Gesendet-Ordner immer "Re: Re:" steht. Das scheint mir ein Konfigurationsproblem zu sein. Offenbar hat die genannte Funktion mittlerweile Einzug in den Thunderbird-Standard gefunden? Was muss ich machen, dass unter "Gesendet" wieder nur einmal "Re:" steht? Scheint mir ein anzeigetechnisches Problem zu sein: tatsächlich steht in der Betreffzeile meines Wissens nur einmal "Re:"?


    --


    Vielen Dank,

    Felix