Beiträge von makaio

    * Thunderbird-Version: 38.4.0
    * Betriebssystem + Version: MacOS 10.11.1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): ---
    * Eingesetzte Antivirensoftware: keine
    * Firewall (Betriebssystem-intern/Externe Software): MacOS


    Hallo zusammen!


    Ich habe zuletzt häufiger folgende Beobachtung bei der Nutzung der Suchfunktion gemacht:


    Ich habe einen Suchbegriff im Suchfeld eingegeben (bspw. "einefirma") und daraufhin Ergebnisvorschläge von Absenderadressen erhalten (bspw. "support@einfirma.de" und "no.reply@einefirma.de"). Wenn ich einen der Vorschläge auswähle zeigt mir TB aber eine leere Ergebnisliste an. Es wirkt irgendwie, als würden Nachrichten verschwinden (zumal ich mir sicher bin, E-Mails von "einefirma" erhalten zu haben).


    Kann jemand dieses Verhalten einordnen und ggf. erklären. Hat es evtl. mit der Archivierung zu tun?


    Gruß
    Matthias

    Hallo zusammen,


    ihr habt insoweit recht, als dass ich mit ein bisschen um die Ecke denken auch hätte drauf kommen können, aber zu meiner Verteidigung darf ich anführen, dass mrb - wie schon selbst festgestellt - An- und Ausführungszeichen um "nicht gelesen" verwendet hat. Aber es war spät ;-)


    Wie dem auch sei: der "Ungelesen-Filter" scheint seit heute morgen teilweise zu funktionieren. Das auch ohne die Umstellung auf "ist nicht 'gelesen'", danach aber sogar noch besser (zwei zusätzlich Nachrichten wurden angezeigt). Allerdings werden auch hier nicht alle noch nicht gelesenen Nachrichten angezeigt.


    Beim virtuellen Ordner für die zu erledigenden Nachrichten ergibt sich ebenfalls weiterhin das unvollständige Bild.


    Jetzt zeigen also beide virtuellen Ordner Nachrichten an, aber unvollständig. Dabei werden jeweils mehr als 15 Nachrichten ausgelassen. Was kann da falsch laufen?


    Gruß


    Matthias

    "mrb" schrieb:

    du bekommst keine Fehlermeldung?


    Nein.


    "mrb" schrieb:

    Du müsstest also schon alle zu durchsuchenden Mails zum Offline-Lesen herunterladen lassen, um sicher zu gehen.


    Das hatte ich ja bereits getan. Bin eben nochmal in den Offline-Modus gewechselt: alle Nachrichten lassen sich auch offline lesen (sind also runtergeladen).


    "mrb" schrieb:

    Benutze außerdem besser Status ist "nicht gelesen".


    Ich habe nur folgende Status zur Auswahl:

    • Beantwortet
    • Gelesen
    • Neu
    • Weitergeleitet
    • Gekennzeichnet


    Gruß


    Matthias

    Hallo zusammen,


    ich habe eben zum ersten Mal virtuelle Ordner eingerichtet. Leider funktionieren diese nicht wie gewünscht. Folgende Probleme bestehen:


    Ordner für zu erledigende Aufgaben
    Für diesen Ordner verwende ich folgende Einstellungen:


    [IMG:http://www.matthiasjuette.de/tb_mail/aufgaben.png]


    Hier werden zwar einige der gewünschten Nachrichten angezeigt, diese machen aber nur ca. ein Viertel der aufgrund der gesetzten Schlagwörter zu erfassenden Gesamtmenge aus. Die angezeigten Nachrichten enthalten auch Nachrichten aus den Ordnern, von denen Nachrichten ausgelassen werden - das Fehlen von Nachrichten ist somit nich ordnerspezifisch.


    Ordner aller ungelesenen Nachrichten
    Dieser Ordner ist mit der folgenden Konfiguration eingerichtet:


    [IMG:http://www.matthiasjuette.de/tb_mail/ungelesen.png]


    Hier werden allerdings gar keine Nachrichten angezeigt.



    Zu meiner Konfig:

    • Win XP Home SP2, TB 2.0.0.9.
    • Für beide Ordner habe ich neben den jeweils zu durchsuchenden Ordnern auch das entsprechende Postfach mit Häkchen markiert.
    • Ich habe mehrfach Nachrichten zum Offline-Lesen herunterladen lassen.
    • Ich greife auf alle Postfächer via IMAP zu.


    Auffallend ist, das beim Klick auf einen beliebigen der beiden Ordner keine Aktivität wahrzunehmen ist (z.B. Anzeige zu laufender Aktualisierung in Statusleiste).


    Wer weiß Rat?


    Gruß


    Matthias

    Hallo rum,


    ich hab's mal mit dem Anpassen der Symbolleiste probiert. Interessanterweise gibt es die Option "Ansicht -> Nachrichten" danach auch im Menü. Jedenfalls konnte ich durch Auswahl von "Ungelesen" die Nachricht anzeigen lassen. Diese wurde dann natürlich bald als gelesen markiert und verschwand erstmal wieder. Als ich dann einen Filter auf "In den letzten 5 Tagen" setzte war sie aber wieder zu sehen.


    Die Kennzeichnung des Ordners als mit einer neuen Nachricht bin ich jetzt jedenfalls erstmal los, und somit ist das Problem auch gelöst. Das beschriebene Verhalten kann ich mir allerdings nicht wirklich erklären.


    Danke jedenfalls für die Tips!


    Matthias

    Hallo zusammen,


    heute konnte ich bei meiner TB 2-Installation folgendes beobachten:


    Eine bestimmte E-Mail (das im Folgenden Beschriebene trat danach nicht mehr auf) wurde mir durch die Pop-Up-Benachrichtigung als gerade eingegangen angkündigt (inkl. Betreff und Auszug aus E-Mail-Body). Der Abruf erfolgte via IMAP von einem E-Mail-Konto beim eigenen Web-Hoster (kein Freemail-Anbieter). Direkt im Anschluß griff eine Filter-Regel, die die E-Mail in einen Unterordner verschob. Allerdings konnte ich die Nachricht seitdem nie in diesem oder irgendeinem anderen Ordner finden. Der Ordner selbst wird allerdings weiterhin in Fettdruck und mit nachgestelltem "(1)" (für eine neue Nachricht) angezeigt.


    Meine Fragen:


    a) Was ist passiert?
    b) Wie werde ich die "ewige" Anzeige einer neuen Nachricht los?


    Bin für jede Hilfe dankbar.


    Gruß


    Matthias

    Hallo Robert,


    in der Tat handelt es sich bei mir um eine wie von dir beschriebene Konfiguration (IMAP, avast).


    Habe den Patch ausprobiert und es scheint zu klappen: Für eine Testnachricht, die ich an mich selbst geschickt habe, wurde das Benachrichtigungsfenster angezeigt und danach auch weiterhin der "ungelesen"-Status beibehalten.


    Herzlichen Dank!


    Matthias

    Hallo zusammen,


    ich bin heute auf TB2 umgestiegen und auch ganz glücklich damit. Es gibt nur eine Sache, die mich stört:


    Wenn das Benachrichtigungsfenster beim Eintreffen einer neuen Nachricht angezeigt wird scheint im gleichen Moment auch die damit angekündigte Nachricht auf "gelesen" gesetzt zu werden. Hat jemand eine ähnliche Beobachtung gemacht? Wie läßt sich dieses Problem lösen?


    Gruß


    Matthias