Posts by thun1948

    Ich nutze 2.0.0.17 und schreibe als Dozent an neue Ursteilnehmer die Bestatigungsmails. Die Teilnehmer von Kurs 1 sprechen mich z.B. diese Woche an und bekommen sofort eine Bestätigung.
    Am liebsten wäre mir, wenn ich bei der Bestätigungsmail einen automatischen Eintrag in die Liste 1 machen könnte.
    Wenn ich nach Rausschicken der Bestätigungsmail im nächsten Schritt aus dem Ordner Gesendet die Adresse ins Adressbuch übernehme, dann finde ich diese mail nicht mehr im Adressbuch, da sind 1000 Adressen drin und ich kann die Adressen nur alphabetisch sortieren, nicht nach Datum.
    Ausserdem sind das 3 Arbeitsschritte:
    1. Bestätigungsmail raus
    2. Im Ordner Gesendet die Adress ins Adressbuch übernehmen
    3 Aus dem Adressbuch in Liste 1 übertragen
    Da muss es doch was einfacheres geben
    Danke, Thorsten

    Ich habe 3 Konten eingerichtet. Die sind in der Liste der Konten hintereinander A,B,C.
    Beim Editieren kann ich oben - in einem DropDownMenü meine Hauptmailadresse B einstellen.
    Das vergesse ich oft - standartmässig steht dort immer die Mailadresse A - und dann antworten die Empfänger immer an A.
    Irgendwann will ich aber wg. Spam A streichen.
    Also: wie kann ich die Konten in der Reihenfolge so einrichten, dass die Adresse B an erster Stelle im DropDownFeld steht?
    Danke, Thorsten

    Ja, der zeigt 99%.
    Nach Start zeigt der Taskmanager einen normalen CPU Wert.
    Auch wenn ich Konto xxx, oder yyy aufrufe.
    Aber nur bei meinem Hauptkonto zzz auf Posteingang gehe, wird die CPU zu 99% ausgelastet.
    Was ist den das "Profil"? Heisst das, einfach ein weiteres Konto anlegen?
    Ich habe schon aus dem zzz Konto alle .msf Dateien gelöscht, damit die neu aufgebaut werden.
    Danke,

    Google Desktop habe ich entfernt.
    Thunderbird deinstalliert und neu installiert.
    Aber die CPU Auslastung ist immer noch bei nahe 100%, dabei wird der "Zugesicherte Speicher" immer grösser, nach 5 Minuten ca. 600 B und wächst weiter.
    Was noch auffällig ist:
    In TB unter Lokale Ordner sehe ich MESSAGES.tbi und MESSAGES.tbb ; die lassen sich aber nicht öffnen.
    Ich habe alle Testkonten gelöscht. Es sind noch 3 echte Konten da.
    Serverpfade zur Platte getestet.
    Woran kann es liegen??
    Danke

    Ich habe mit 2.0.0.14 ca. 8 Konten seit langem im Betrieb
    Nachdem ich ohne Erfolg versucht hatte - mit einem Testkonto - den Zugriff zu bekommen zu einer Inbox auf einer alten Partition:
    Extras > Konten > Servereinstellungen > dort hatte ich den Pfad zu dem alten Konto eingestellt.
    Dadurch war mein Hauptkonto nicht mehr sichtbar beim normalen Aufruf von Thunderbird.
    Das habe ich lösen können mit alten Threads aus dem Forum, indem ich unter
    Servereinstellungen > Erweitert wieder angekreuzt hatte "Separater Eingangsordner für dieses Konto".
    Soweit ok - das Konto wird wieder angezeigt.
    Aber ohne mails im Hauptfenster von Thunderbird obwohl der richtige Pfad zu den Ordner auf der Platte eingestellt ist. In dem Ordner Inbox sind auch 300 MB Mail drin.
    Während der obigen Fehlerbehandlung habe ich mal emails abgerufen.
    Wie komme ich an die alten mails wieder ran?


    Unter Servereinstellungen ist gewählt, dass die mails auf dem pop Server bleiben. Aber lieber möchte ich an die Ordner auf der Festplatte ran.
    Das Programm Thunderbird arbeitet auf anderen Konten ok. Aber es absorbiert jetzt 90% der CPU Leistung. Kann aber auch an Google Desktop liegen, den habe ich gerade installiert.
    Danke Thorsten

    Ich würde es besser finden, wenn mein Thunderbird 2.0.0.12 beim Editieren einer Mail das Einfügen einer URL unmittelbar unterstützen würde.
    So muss ich erst das Fenster Einfügen aufrufen und 2 mal den Link eingeben.
    Aber es ist auch dumm, dass ich den gerde eingefügten Link nicht durch Anklicken testen kann.
    Gibt es einen Weg, aus der gerade editierten mail eine URL auzurufen?
    Danke, Thomas

    Ich habe ein Filter eingerichtet für Eingangsrechnung einer Firma A; die werden an meine Frau weitergeleitet. Beim Anlegen des Filters habe ich einen Fehler gemacht. Das Filterkriterium ist das Wort "Rechnung" im Text. Ich hätte das AND Verknüpfen müssen mit FROM der Firma A.


    Das Filter hat eine ganze Reihe von mails kopiert und weitergeleitet.


    Nun suche ich das Filter, um es ändern zu können.
    Aber ich finde es weder unter Posteingang, noch Lokale Ordner.
    Sonst habe ich keine weiteren Filter angelegt.
    Unter Extras > Filter steht in der Liste kein Eintrag. Jetzt habe ich das Filterprotokoll ankekreuzt, wo finde ich dann das Protokoll?
    Danke, Theo

    Ich kann die Anzeige der Grösse der mail einstellen durch:
    Markieren Posteingang
    > im Hauptfester in der Titelleiste nach Betreff, Absender und Datum eine weitere Spalte einrichten durch Ancklicken eines kleinen Fenstersymbols.
    > Dort werden mir die bereites angezeigten Spaltenüberschriften angezeigt mit Häkchen.
    >Aus der Liste der möglichen Erweiterungen die Grösse wählen.


    Aber nach dem Neustart ist diese zusätzliche Anzeige verschwunden.
    Wie mache ich die dauerhaft?
    Danke, Tillmann

    Gibt es ein AddIn, mit dem ich die auf einem mailServer komprimierten mails dann wieder lesen kann?
    Ich bin einige Monate in einem Ferienhaus, das nur per Handy erreichbar ist.
    Deshalb möchte ich per Komprimierung das Datenvolumen verringern um weniger Gebühren zu zahlen.
    Danke, Theo

    Ich möchte die Übertragungsgeschwindigkeit von IMAP Postfächern mit unterschiedlichen Verschlüsselungsverfahren testen.
    Dazu suche im ein Tool, mit dem ich eine Testdatei von z.B. 1 MB in base64 Codierungen erstellen kann.
    Photoshop Elements kann das nicht.
    Für Tips bin ich dankbar, Theo

    Ich bin gestartet mit meinkonto@gmx.net und lokalen Ordnern.
    Schon damals wurde dies Konto nicht in der linken Spalte angezeit, aber die mails werden perfekt alle 10 Minuten abgeholt, da Passwort gespeichert ist.
    Danach habe ich weiter Konten angelegt, als (zeitlich) letztes ein imap bei meinkonto@freenet.de, das steht als letztes in der Liste vor den lokalen Ordnern.
    Da Konto kann ich über Einstellungen auch verwalten.
    Fehler:
    Nach Start von thunderbird sehe ich in der unteren Statuszeile, dass die mails abgeholt werden von gmx, aber nur wenn die Markierung auf Lokale Ordner steht.
    Wie kannich erreichen, dass die mail auch automatisch von _allen_ anderen Konten abgeholt wird.
    Die haben "alle 10" Minuten, Passwort gespeichert.
    Aber dort wird nur abgeholt, wenn das Postfach auch markiert ist.
    Dh ich muss mit der Maus auf das Konto um die Abholung einzuleiten.
    Das ist doch umständlich.
    Danke, Theo

    Vielen Dank erstmal,
    - Was hat Firefox da gespeichert? -
    beim Nachsehen unter
    Extras >> Einstellungen... >> Datenschutz >> Passwörter
    finde ich die Wertepaare für Benutzername /Passwort von mailbox, imap und smtp.
    Aber ich habe dort auch ein Passwort gefunden für den Zugang meines PX für dem Adminzugang des HP Laserjets auf den dortigen Port 8000
    MyPC:8000(Hp Jet Admin) mit Werten für Benutzername und Passwort.


    Mir ist nicht bewusst, dass ich für den HP Adminwebserver ein Postfach angelegt habe mit Passwort.
    Deshalb frage ich mich, unter welchen Konstellationen Thunderbird solche Einträge vornimmt?
    Nur mit der Abfrage Passwort speichern: Nie, Diesmal nicht, Ja
    oder sonst irgendwie?


    Und wo werden diese Passworte intern gespeichert?
    Ich habe das Profile angelegt auf einer FAT32 Partition damit es für XP und Linux zur Verfügung steht. Dann könnte ich ja dieses Profile auf einen USB Stick kopieren und löschen. Toll, und später wieder reinkopieren. Geht das?


    Und ist es verschlüsselt? Ich nutze ja ein Passwort mehrfach.


    Andererseits gibt es den Komfort von Foren im Internet wo ich gefragt werde, ob ein automatischer Zugang erfolgen soll. Dort meine ich, wird dieses Wertepaar Benutzername und Passwort in einem Cookie gespeichert der von Firefox verwaltet wird. Ist das nicht noch unsicherer.
    Danke Theo

    Ich habe einen vServer myserver bei 1und1 und dort den IMAP
    myname@myserver.de eingerichtet unter dem Kontrollcentrum mail.



    Mails an myname@myserver.de werden akzeptiert.


    Fehler:
    Auf Thunderbird habe ich das IMAP Konto eingerichtet.
    Ich habe auch Zugriff, d.h. der Benutzername ist ok.
    Es kommt: Sende authentifizierende Login Datei, danach kommt timeout
    Test mit telnet zeigt, dass ich Zugang zum IMAP mailserver bekomme.
    Mit WinSCP kann ich auf dem vServer sehen, dass ich dort unter
    /var/qmail/mailnames/myserver.de/myname/Maildir
    Ordner angelegt habe mit Bezeichnungen
    Ablage, Eilt, Spam


    Ich hatte auch in Thunderbird beim Testen das IMAP Konto doppelt angelegt und dann auf dem PC die angelegten Ordner gelöscht.
    Es ist möglich, dass ich beim ersten Mal weiter gekommen bin und


    Wie ist der normale Ablauf nach dem ersten Einloggen auf dem IMAP Server?
    Ich habe auch "Abonieren" versucht. Das bringt aber auch einen Timeout.
    Wenn ich weitere neue IMAP Postfächer anlege, dann wird mail angenommen, Aber das Verhalten ist das gleiche wie oben beschrieben.


    Warum kommt es zum Timeout.
    Danke, Theo

    Ich habe versehentlich das Hauptkonto gelöscht.
    Die Neuinstallation wird abgewiesen, da schon eine Konto mit gleichen Benutzernamen und Server vorhanden ist.
    Da ich Thunderbird als Admin und User, sowie unter Linux nutze, habe ich die Profiles angelegt unter:
    Y:\Profiles\Thunderbird\shared_profile\Mail\pop.gmx.net
    Nun finde ich dort auch noch
    pop.gmx-1.net und pop.gmx-2.net
    Klar, da ist was dreifach.


    Darf ich einfach diese doppelten Ordner
    pop.gmx-1.net und pop.gmx-2.net
    mit den Profiles löschen?



    Wo finde ich denn die mbox Ordner?
    Danke, Theo