Posts by Mr. Teflon

    Thunderbird-Version: 31
    Betriebssystem + Version: Windows 7 64Bit
    Kontenart (POP / IMAP): POP und IMAP
    Addons: Enigmail 1.7 und ImportExportTools 3.0.1


    Hallo,


    ich weis nicht was der Auslöser war, ob das Update von G-Data oder TB Update auf Version 31. War alles zeitlich ziemlich beiander. G-Data konnte mir bei dem Zertifikatsproblem schnell helfen. Aber ich kann TB nur einmal pro Anmeldung oder Booten sauber starten. Danach muß ich immer vorher den noch laufenden Prozess beenden und kann dann erst wieder TB starten. Die parent.lock Datei kann ich löschen wie ich möchte, ändert nichts und die kommt auch immer wieder. Die Hinweise mit neuen Konto erstellen und alte Backup-Ordner reinkopieren, funktioniert auch nicht. Die profile.ini paßt soweit vom Inhalt her. Die angegeben Ordner existieren. Bin echt ratlos. Was ist die Lösung?


    Hallo,


    ich habe das Problem schon eine ganze Weile. Da ich aber meine web.de Adresse selten nutze, habe ich das vernachlässigt. TB Kontoeinstellungen habe ich überprüft, war alles i.O. Dann doch paar andere Einstellungn getestet, änderte aber nichts. Ich kann nachwievor keine Mails mit web Adresse verschicken. Empfang funktioniert jedoch immer.


    Edit:
    Was ist jetzt los? :eek:
    Hab bestimmt schon hundert mal die Kontoeinstellungen geprüft und neu eingestellt laut web.de Seite. Jetzt habe ich das nochmal gemacht. Test vorhin funktioniert, Mail ging raus und kam sogar an.


    Hallo,


    okay, ist etwas anders wie ich schrieb. Die Firma stellt die Mailverschlüsselung wegen der geplanten Umstellung auf Office 2010 auf S/MIME um. Jetzt ist die Frage ob es zwischen S/MIME und meinem GnuPG Inkompatibilitäten gibt? Reine Textverschlüsselung funktioniert ja, nur mit verschlüsselten Anhängen gibt es Probleme.


    Tschau
    Mr. Teflon

    Hallo,


    okay, da muß ich auf Arbeit nochmal genauer gucken. Dauert etwas.


    Zu Hause auf meinem Rechner habe ich GnuPT 4.0.0 installiert mit Enigmail Addon 1.3.5
    In der Taskleiste rechts unten erscheint ein Tray namens "Windows Privacy Tray 1.4.3" Deshalb schrieb ich WinPT. Hat damit aber bestimmt nichts zu tun. Das muß bei der GnuPT Installation mit installiert wurden sein. Habe nur GnuPT und Enigmail installiert. Und das Enigmail Addon zeigt ja OpenPGP in der Thunderbird Menüleiste an. Tausende Namen für ein und das selbe. Muß ja verwirrend sein.


    Bis bald mit Infos was auf Arbeit eingesetzt wird ...

    Hallo,


    in der Firma haben sie die E-Mail Verschlüsselung auf Secure Mail umgestellt. Ich habe zu Hause GnuPT und das Enigmail Addon installiert. Die Verschlüsselung an sich funktioniert noch in beide Richtungen. Nur kommen Dateianhänge verstümmelt an. Die Größe stimmt noch. Ich kann sie aber nicht öffnen oder öffne zum Bsp. leere .pdf Dateien. Es basiert doch alles auf PGP. Sind das nun Probleme mit der Kompatiblität untereinander? Was kann ich zu ausprobieren?


    Tschau
    Mr. Teflon


    Thunderbird-Version: 10
    Betriebssystem + Version: Win7 64Bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):
    SMIME oder PGP: PGP

    Hallo,


    ich suche auch sowas um an Geburtstage erinnert zu werden. Exceltabellen sind auf Dauer zu umständlich. Das Reminder Addon wird leider nicht mehr weiterentwickelt. Gibt es dafür wirklich keinen brauchbaren Ersatz?


    Edit: Es ist nicht sinnvoll, sich an einen Thread zu hängen, der eine nur ähnliche oder sogar andere Thematik behandelt ( :arrow: Erstellen neuer Themen). Ich habe deshalb mit deinem Beitrag diesen neuen Thread eröffnet. Mod. graba

    Hallo,


    TB sträubt sich derzeit etwas. Einmal meldet es es könne keinen Konten abrufen.



    Dabei hatte ich jedoch vorher die beiden Windows User Temp Order in eine Ramdisk verlagert und deshalb wieder rückgängig gemacht. Was TB an der Ramdisk stört weis ich allerdings nicht.


    Jetzt meckert TB rum das es keine Entwürfe speichern kann. Wenn man das ignoriert stellt man fest das auch nicht gesendet werden kann. Wenn man allerdings seinen Text kopiert, TB schließt und wieder startet, Text einfügt und sendet, dann gehts. Irgendwie spinnt es erst rum wenn es eine Weile offen.


    Hat das jemand mit der 5.0 schon erlebt?


    Achso. Eine Mail wurde auch zerstört. Es ist nur noch die leere Mail mit Kopfzeile da. Der Text ist leer. Meine erster Mailverlust in all den Jahren.

    Hallo,


    hast Du selbst kein Vertrauen zu Thunderbird wenn Du immer ein neues Profil erstellst? ;)


    An dem Inhalt des Adressbuches hat sich schon lange nichts mehr geändert. Deshalb sollte es eigentlich gleich groß bleiben, dachte ich. Bei der komischen Struktur im Editor fällt es mir schwer irgendwas vergleichen zu können. Ein paar Unterschiede gibt es. Nur was ich da machen soll oder nicht machen soll weis ich nicht. Erstmal scheint TB ja wieder richtig zu funktionieren. Ich denke ich lass es erstmal so und warte ab ob vielleicht der Rechner explodiert ... :mrgreen:


    Danke schon einmal für die Kommunikation. Der Frust ist weg.

    Quote from "Peter_Lehmann"


    Mir ist immer noch unklar, wieso du überhaupt dein Adressbuch ex- und wieder importieren willst. Ein Import aus einem Fremdprogramm oder der Export für ein Fremdprogramm ist zu verstehen und oftmals notwendig. Aber innerhalb des Thunderbird?


    Vielleicht weil es ein komplett neues Profil ist :nixweiss:


    Irgendeine Macke muß das alte Profi ja gehabt haben wenn es keine neuen Konten zulässt. Deshalb habe ich zu keiner alten Datei die man auch kopieren hätte können vertrauen gehabt. Wie geschrieben ist die Adressbuchdatei auch verschieden groß. Irgendwas stimmt hier auch nicht.

    Hallo,


    der Frust ist dadurch noch nicht weg. Weil das Problem einfach nur nervt. Das ist nur noch zum K....
    Die machen Updates ohne Ende, Versionsprünge usw. Am Ende funktioniert TB zwar, aber immer noch mit alten Problemen.
    Das Problem mit dem Adressbuch hatte ich schon einmal gehabt. Ist aber schon eine Weile her.


    Und der Grund jetzt dafür war eine zwangsweise Profilneuerstellung, weil ich kein neues Konto hinzufügen konnte.
    Testhalber mit neuen Profil ging das aber. Jetzt habe ich ein komplett neues Profil erstellt. Das alte hebe ich noch eine Weile als Backup auf.


    Jetzt haben die in TB 5 auch noch die Schrift wie in Firefox geändert. Man muß von Hand die Konfig ändern damit die Schrift wieder scharf ist. Wie krank ist das denn? Testen die das vorher nicht? Sowas ist doch eigentlich nicht zumutbar. Geschwindkeitsvorteil wird durch eine Zumutung erkauft, die man vom Grundsatz her niemanden zumuten kann. Manchmal frag ich mich schon was in deren Köpfen vorgeht.


    Es ist und bleibt eine Hass Liebe ...

    Hallo,


    man hat ja "Persönliches Adressbuch" und "Gesammelte Adressen". Diese beiden habe ich mittels TB Funktion exportiert. Im "Persönlichen Adressbuch" habe ich noch 3 Verteilerlisten.


    Beim Importieren, oder vielleicht schon beim exportieren, macht TB übelsten Mist. Das ist zum Haare ausreissen!!!
    Es fehlen immer wieder paar Adressen hier und da. Die Verteilerlisten werden nicht automatisch importiert. Und dann fehlen darin noch Adressen. Das Spiel des importierens kann man den ganzen Tag treiben. Immer wieder fehlt irgendwo mindestens eine Adresse.


    Ich habe dann Screensshots gemacht vom alten TB Profil und dessen Adressbuch und alle mühsam verglichen.


    Die alte und neue Adressbuchdatei abook.map sind auch verschieden groß. Nicht Vertrauenserweckend wenn man gleich die Datei selbst umkopieren soll als Export/Import Ersatz. Neue 22kB und alte 36kB groß. Bei gleicher Anzahl und Struktur der Kontakte.

    Hallo,


    an das GnuPG 1.4 hatte ich auch schon gedacht. Nur finde ich keine für Windows kompilierte Version. Man wird auf die Seite von gpg4win verlinkt. Tja, Katze beißt sich in den Schwanz.


    Ich habe dann weiter gesucht und wurde auf GnuPT 3.7.7 aufmerksam. Bei weiteren lesen wurde das auch schon einmal von c't / heise empfohlen. Ich schöpfte sowas wie Vertrauen. ;) Also habe ich GnuPT installiert, dann wieder das Enigmail Addon und was soll ich sagen. Es funktioniert wieder alles. :-D


    Was mich nur stutzig machte ist, das GnuPT die Schlüssel von selbst auf meiner Platte gefunden hatte. Aber im Infofenster meint man soll die extern lagern. Ich kann die aber doch nicht einfach von der Platte löschen? Dann wird man doch jedesmal nach der Schlüsseldatei gefragt. Irgendwie müssen die doch auf der Platte liegen bleiben. :gruebel: Ich habe den Hinweis nicht als externes Backup verstanden. Das habe ich sowieso.


    Tschau
    Mr. Teflon

    Hallo,


    ja wir reden von gpg4win. ;)


    Direkt irgendeine Datei verschlüsseln geht auch nicht, weil es schon daran scheitert meine Schlüssel in GPA zu importieren und ich auch keinen Befehl im Kontextmenü dafür habe. GPA geht schon fest wenn ich auf den Import Button klicke oder irgendwas anderes. Und immer wieder ist die "gpg-connect-agent.exe" offen und bleibt offen.


    Habe dann versucht gpg4win aus dem 32Bit Explorer heraus zu installieren. Das meinstest Du bestimmt. Bringt leider nichts. Alles wie gehabt. Kleopatra nützt mir auch nichts, dort kann ich keine Schlüssel importieren.


    Im Menü von Enigmail kann ich auch keine Schlüssel importieren. Das Addon bzw. TB geht dann wieder fest.


    Ich gehe jetzt auch davon das die Installation vom bis dahin funktionierenden gpg4win einen Treffer bekommen hat. Nur wovon? Und jetzt alle Deinstallationen und Installationen vom neuen gpg4win daran auch scheitern. Vielleicht ein Win7 Update minimal fehlerhaft bzw. gpg4win dazu inkompatibel oder nicht nicht getestet daraufhin. Vielleicht bin ich damit auch der Einzigste auf der Welt mit dem Problem. Im Netz finde ich davon nichts.


    Irgendwie liegt ein Bit quer. :rolleyes:


    Danke für Deine Unterstützung.
    Falls Du oder jemand anderes noch Ideen habt, immer her damit.


    Tschau
    Mr. Teflon

    Hallo,


    ich habe neue Erkenntnisse zum Problem.
    Ich habe heute ein neues Profil angelegt und alle Konten neu erstellt.
    Danach das Addon Enigmail installiert. Und schon wurde TB wieder komplett blockiert. "Keine Rückmeldung".
    Im Taskmanager konnte ich feststellen, dass sich die "pgp-connect-agent.exe" scheinbar nicht selbst beendet.
    Selbst beim deinstallieren von gpg4win bleibt die Deinstallationroutine an dem Punkt mit offenen DOS-Fenster hängen, bis ich im Taskmanager durch beenden der .exe nachhelfe.
    Ich kann Enigmail und/oder gpg4win neu installieren wie ich möchte, es ändert nichts am Problem.
    Irgend etwas beißt sich und dann macht die "pgp-connect-agent.exe" Mist.
    Ich weis nicht warum das plötzlich spinnt. Selbst die neue pgp4win Version 2.1.0 ändert nichts am Problem.
    Selbst wenn ich TB nicht laufen habe und in GPA die Schlüssel importieren möchte, hängt sich schon GPA auf.
    Im Taskmanager ist dann wieder die "pgp-connect-agent.exe zu sehen.


    Kann mir bitte jemand helfen? Oder was kann ich noch probieren?

    Hallo,


    TB und Enigmail Erweiterung sind auf dem neuesten Stand. Immer akutelle Version.
    TB 3.1.10, Enigmail 1.1.2, Win 7 64Bit, Konten POP


    Als Erweiterungen habe ich nur Enigmail und Folderpane Tools v0.6.


    Seit einer Weile war TB immer mal wieder komplett blockiert sobald ich auch nur irgendwas machen will. Zum Bsp. Mails löschen.
    Die Vorschau funktioniert am Anfang noch. Aber sobald man eben was löschen möchte ist Ende. Nach TB und Enigmal Prozess beenden hatte sich das bis gestern wieder von selbst gegeben.


    Seit heute geht nichts mehr. Ich mußte notgedrungen die Enigmail Erweiterung deaktivieren. Jetzt ist TB wieder bedienbar.


    Fragen.
    Bisher gings doch auch. Warum jetzt nicht mehr?
    Was macht Enigmail mit TB obwohl ich unverschlüsselte Mails lesen und löschen möchte.


    Eigentlich wollte ich mit der Baustelle mal anfangen, kam nur noch nicht dazu, weil das sehr umfangreich wird. Hat TB einen Treffer weg? http://www.thunderbird-mail.de…iewtopic.php?f=28&t=53393


    Tschau
    Mr. Teflon