Posts by j1548

    Quote from "rum"


    ..und eine Frage: ist es wirklich eine Exchange-Server Einstellung?


    Nö, ich glaub' nicht das es was mit dem Server zu tun hat. Ich war nur nicht sicher, ob es nicht Besonderheiten gibt, wenn die webmail-extension 'dazwischen hängt'.


    Quote from "rum"


    mail.pop3.deleteFromServerOnMove eine Änderungsmöglichkeit


    *Bingo!* Das war der richtige Tip! :D
    Jetzt klappt's wie gewünscht mit TB als Müllmann für den Exchange Account - vielen Dank! :zustimm:
    Bisher hatte ich mich vom Konfigfile ferngehalten - da werd' ich wohl in Zukunft mal ab und an 'nen Blick drauf werfen...


    Danke!

    Hallo,


    gibt es die Möglichkeit das Verhalten des Junkfilters wie folgt zu ändern:
    statt 'verschieben der mails in den Junkordner' soll dort eine Kopie angelegt werden und anschließend die mail im Posteingang gelöscht werden.


    Klingt als sei es das Gleiche? :gruebel:
    Ich hänge hier per webmail extension hinter einem Exchange-Server. Auf dem Server werden mails nur gelöscht wenn ich sie im Posteingang _lösche_. Wenn ich (bzw. der Junkfilter) sie aus dem Posteingang _verschiebe_, bleiben sie auf dem Server stehen :stupid:


    Oder ist da ' Bug?


    mfg
    Jörg

    Jetzt antworte ich mir schon selber.
    (Bin ich schizophren? :agrue: Nein, du nicht aber ich!)


    Eine Installation in ein sauberes W98 (Backup-Kopie des Windows-Ordners), in den vorher noch nie TB installiert war, incl. neu anlegen des IMAP Accounts, bringt keine Veränderung.
    (Das Update auf 1.5.0.8 heute morgen auch nicht.)


    Jörg, so ratlos :-k wie zuvor

    Hallo Cosmo,


    den ganzen Profilordner hab' ich nicht weggeräumt, lediglich, wie in der Anleitung angegeben, den Unterordner Extensions gelöscht und die Dateien extensions.* und xul.mfl.
    Dazu dann noch den Programmordner gelöscht.
    TB ordentlich deinstallieren war leider nicht möglich. Weder uninstall.exe noch Auswahl von "entfernen" in Systemsteuerung->Software hatten zuvor hirgendeine Wirkung gezeigt.


    Das Profil komplett zu löschen wäre nicht sooo schlimm - mails liegen eh zumeist auf dem IMAP Server. Wo hinterläßt TB denn noch so Spuren? Sind da noch Registry Keys auszumisten?


    bye
    Jörg

    Hallo Cosmo,


    keine der erwähnten Erweiterungen ist installiert. Hab' auch schon mehrfach die TB-Installation entsprechend der Anleitung platt gemacht.
    Neuinstallation 1x ohne alles (nicht mal talkback), und einmal 'Standard'.
    Dann entweder direkt enigmail oder vorher MagicSLR installiert (hab' irgendwo was gefunden wegen deutscher Texte). Das Ergebnis ist immer gleich: sobald enigmail aktiv ist keine menüs, keine Buttons und 1 oder 2 rote ^ im viel zu dicken unteren Rand.


    Jörg, ratlos ](*,)

    Quote from "Cosmo"

    Nur damit wir uns nicht mißverstehen:
    Ja, enigmail 0.94.1.1 und natürlich GPG.

    Hallo,


    hilft bei meiner Kiste leider nicht:
    Auch wenn ich nur enigmail 0.94.1.1 ohne Lokalisierungsdatei installiere fehlen anschließend die Menü- und die Buttonleiste :-(.


    Wie kann ich das Problem einkreisen?


    Gruß
    Joerg

    Quote from "Thunder"


    Bugfix:
    Die deutsche Version 0.94.1 enthält leider einen kleinen aber gemeinen Bug in den Sprachfiles, der dazu führt dass alle möglichen Dialoge nicht korrekt (z.B. leer) angezeigt werden. Daher war es notwendig eine deutsche Version 0.94.1.1 zu erstellen (die letzte Ziffer ".1" gibt es so nicht beim originalen


    Hilft bei mir leider nix. Sobald ich enigmail installiere hab' ich kein Menü und keine Button-Leiste mehr :(


    Es ist keine Unverträglichkeit mit anderen Erweiterungen festzustellen.


    Das System ist 'ne olle Win98-Kiste. Installiert sind
    Thunderbird 1.5.0.7
    enigmail 0.94.1.1
    enigmail-DE 0.9x
    GnuPG 1.4.5


    Was nun? Wo finde ich ein Downgrade das funktioniert?


    Gruß
    joerg