Posts by Hamaloge

    Hallo toolman,


    hab es endlich geschafft! :D


    Dein Tool mbox2eml lief super, alle mails sind wieder da!
    Habe zwar im letzten Porst geschrieben dass das damit nicht ging, aber meinte ein anderes von Deiner Seite.
    Allerdings wüsste ich nicht woher ein Virenscanner kommen sollte (wie gesagt, frisches System), aber seltsamerweise funzt das tool ers_mbox_tb bei mir trotzdem nicht, wobei er nun die Fehlermeldung nicht mehr bringt, dafür ist die "Inbox" nach Nutzung des Tools nur noch 0 Byte groß, Mails werden allerdings nicht wiederhergestellt, hab alles abgesucht.
    Gott sei dank kopiert man ja die Dateien die man bearbeiten möchte vorher. :-)
    Da ich aber meine Mails wiederhabe, danke ich Dir herzlichst für Deine Bemühungen und auch für die Tools die Du bereit stellst.


    Eine Frage habe ich allerdings noch....
    Gibt es eine (möglichst unkomplizierte) Möglichkeit alle EML-Files wieder als ganzes in ein Mailprogramm zu implementieren? Kann so leider nicht nach Betreff oder Absender sortieren (ist halt bei der Menge jetzt doch sehr unübersichtlich)? Ausserdem wäre es so leichter die Mails wieder online zu bringen.


    Grüße,


    Hamaloge

    hi


    ja, ist eine fehlermeldung aus dem tool, keine systemmeldung
    eine typische eingabe lautetet z.B. "C:\test\Inbox"
    habe es auch mit & ohne "" probiert
    Das andere Tool was angesprochen wurde hatte ich zuvor schon probiert, das erstellt mit unter dem Profil zu dem ich adde einen Ordner Namens "Inbox872" oder ähnlich, bleibt aber leer. (sind wohl noch gelöscht markiert)
    Werde morgen nochmal versuchen das aktualisierte Tool zu starten, heut is mir das zu spät.
    Bislang hab ich es mit der Version die morgens gegen elf auf der page lag versucht.


    vielen dank schonmal für die hilfestellung, vllt klappt das ganze ja noch!


    grüße,


    André

    Hallo Toolman,


    erstmal danke für die Antwort

    Quote from "Toolman"


    Kopiere die Inbox-Datei an einen möglichst "einfachen" Ort (keine Leerzeichen, keine Sonderzeichen im Pfad)


    Habe es auch aus dem Stammverzeichnis C:\ probiert (sogar d:\)


    Quote from "Toolman"


    hat dein Virenscanner einen Scriptblocker?


    Habe derzeit nichmal einen installiert. Auch das WinXP Sicherheitscenter weist mich darauf hin, dass kein Virenschutz vorliegt.
    Einzig die Win-Firewall ist aktiv....


    Sehe mich schon die nächsten Wochen mit dem Texteditor werkeln..... :-(


    Grüße,


    André

    Hallo,


    habe auch das Problem, dass ich meine alten Mails nicht mehr aufrufen kann.
    Konkret geht es um folgendes:
    Bisher habe ich TheBat benutzt, doch leider hat sich meine Festplatte so zerschossen (lag an was anderem), dass ich nicht umhin kam und vor ein paar Tagen mein komplettes System neu aufgesetzt (Win XP Pro, alle Updates installiert) habe.
    Da nun meine alten eMails lokal (alle wichtigen Mails der letzten 1 1/2 Jahre lagen zu dem Zeitpunkt noch auf dem Mailserver) zerstört waren, probierte ich bei der Gelegenheit ich auch gleich Thunderbird (V:1.5) das erste mal aus.
    Der Download der Mails erwies sich auch als problemlos, im Konto war die Option "Mails vom Server löschen" deaktiviert.
    Habe die eben gern noch online.
    Anschliessend habe ich Thunderbird noch ein wenig angepasst (RSS geaddet, Kryptographiemodule installiert, Profileinstellungen vorgenommen, usw.), doch dann merkte ich irgendwann, dass mein Maileingang leer war.
    Zunächst etwas verdutzt schob ich es auf Einstellungen die ich vorgenommen habe (hatte auch ein 2. Konto eingerichtet), stellte aber kurz darauf mit Schrecken fest, dass auch die Mails auf dem Server alle gelöscht waren!
    Mittlerweile vermute ich, die Einstellung "Um Speicherplatz zu sparen können folgende Mails gelöscht werden" falsch interpretiert zu haben. Dort wählte ich nämlich den Punkt "Alle gelesenen können gelöscht werden" in der Annahme, so diese Mails manuell löschen zu können (dachte, es wäre eine Art Löschschutz voreingestellt). Mittlerweile interpretiere ich es allerdings so, dass Thunderbird bei Beenden automatisch alle gelesenen Mails löscht.
    Bin nach Suche im Profilordner auf die Datei "Inbox" gestossen, etwa 140 MB groß (auf dem Server lagen etwa 170 MB, kommt also hin, je nach Kompression), ein Einblick in die Datei verriet mir auch, dass es sich hier um meine Mails handelt.
    Gott sei dank werden die Mails also nicht direkt gelöscht, sondern nur als solche markiert.
    Doch Rettungsversuche mit dem Tool "Ers_mbox_tb.exe" verliefen immer wieder erfolglos.
    Jedesmal wieder bekomme ich die Meldung "Datei "xyz" nicht gefunden", ganz egal in welchem Pfad sich die Datei xyz nun befand oder sie hieß.
    Änderungen im System (WScript) hatte ich bislang nicht vorgenommen seit der kürzlichen Neuinstallation.
    Über "Start->Ausführen" kann ich wscript öffnen, wie Visual Basic Skripte aktiviere/deaktiviere ist mir ohnehin nicht geläufig.
    Gibt es noch andere Wege wieder an meine Mails zu gelangen, oder kann mir jemand sagen warum das Tool "Ers_mbox_tb.exe" bei mir nicht funzt?
    Für eure Hilfe wäre ich echt dankbar, mir fehlen echt ein paar sehr wichtige Mails!
    Die Mailanhänge sind relativ unwichtig, wäre zwar schade auf die Verzichten zu müssen, wäre aber verkraftbar, aber die Mails selbst brauche ich dringend.
    Ansonsten ist auf meinem System bislang nur Office2003 Pro, ICQ 5.1 sowie mein Kobil Chipkartenleser installiert.
    Mir fällt gerade noch ein, wenn ich Thunderbird schliesse, verschwindet zwar das Fenster, der Eintrag in der Taskleiste und in der Systeminfo unten rechts, aber wenn ich den Taskmanager öffne, so verbleibt Thunderbird mit knappen 100% Auslastung und rund 26 MB RAM im Hintergrund aktiv. Passiert allerdings nur, wenn ich vorher auch Mails abgerufen habe, nicht wenn ich das Prog direkt nach Start wieder schliesse!
    Kann Thunderbird auch beliebieg oft im Hintergrund laufen lassen, die teilen sich dann die komplette Systemperformance. Muss die Tasks also brutal schliessen, würde auch gern wissen woran das liegt.
    Das System besteht im übrigen aus einem Pentium M 1,4 GHz, 2x 512 MB Samsung 166 bzw 333 MHz in einem Acer TM292, falls es hilft.