Posts by Werner_Berlin

    Schönen guten Tag allerseits,


    ich habe folgendes Problem:


    Kurz vor Weihnachten habe ich das letzte Thunderbird-Update auf Version 1.5.0.9 installiert, zuvor hatte ich den Stand 1.5.0.8


    Nun startet das Programm nicht mehr und es kommt immer die folgende Fehlermeldung in einem kleinen Fenster:


    Quote

    "A previous install did not complete correctly. Finishing install.


    OK"


    Ich habe jetzt Thunderbird über Systemsteuerung/Software deinstalliert, die exe für Version 1.5.0.9 neu hier aus dem Netz heruntergeladen und neu installiert. Aber das ändert überhaupt nichts, nach wie vor startet das Programm nicht und es erscheint immer nur die beschriebene Fehlermeldung.


    Hat hier jemand bitte einen Rat oder Tipp was ich da tun kann?


    Schönen Dank und Gruss.