Posts by powl

    Hmm also, ich hab mal den telnet Test gemacht.
    Kann zum Host connecten und so, ist kein Problem.
    Nimmt auch mein Usernamen an, aber sobald ich "pass password" eingebe, kommt die Meldung 'ERR You may not use our POP3 Service".


    Hatte auch mal den Fall, ich konnte zum Host connecten und bei meinem Usernamen kam dann "ERR Unknown command."


    Was nun? Wisst ihr was das zu bedeuten hat ?

    Firewall deaktiviert habe ich auch schon --> erfolglos
    Ja, die Mails befinden sich in "posteingang" und keinem anderen Ordner.
    Ich werde den Test dann morgen mal durchführen.
    Danke

    Also ich hab jetzt schon alles so gemacht, wie es in eurer Dokumentation steht und auch so, wie es auf der gmx Seite beschrieben ist.
    Mein Thunderbird sagt auch, es sein mit "pop.gmx.net" verbunden, allerdings kriege ich keine neuen Emails obwohl ich 100% weiß, dass ich neue habe (Testmails)
    Unten läuft dann ja immer der grüne Ladebalken durch.
    Links steht immer was er gerade tut.
    Erst steht dort "Verbunden mit pop.gmx.net" und danach steht dort "Verbunden: Host kontaktiert. Logindaten werden gesendet"
    Danach bricht alles ab (drücks mal so aus) und es sieht einfach so aus, als habe ich keine neue Email bekommen.
    Mit anderen Freemail Anbietern habe ich das Problem nicht. Habe bisher immer eine Email Adresse von meinem Dad bekommen, wollte jetzt aber auf GMX wechseln. Aber GMX Emailadressen habe ich noch nie verwaltet bekommen (weder Outlook, noch jetzt Thunderbird)


    Provider: T-Online
    Leitung: ADSL2+ (16000)
    Betriebssystem: Windows XP Pro. Service Pack 2
    Thunderbird-Version: 1.5.0.9


    Naja unternommen habe ich meines Wissens nach schon alles.
    Konto neu erstellt mit nem anderen Port.
    Als Benutzername die komplette Emailadresse und auch die Kundenummer.
    Alles vergebens...


    Gruß
    powl

    Hallo zusammen,


    also ich hab mir mal ne GMX-Email Adresse eingerichtet.
    Und mir heute auch Thunderbird zugelegt.
    Nun versuche ich halt meine Emails mit Thunderbird zu verwalten.
    Ich habe die Server Daten alle korrekt eingegeben (da bin ich mir sicher!).
    Ich kriege nichtmals eine Fehlermeldung o.ä.
    Es sieht so aus, also hätte ich einfach keine neuen Emails bekommen.
    Jedoch habe ich mehrfach Testmails gesendet, aber diese werden mir nicht in Thunderbird angezeigt.
    Ich weiß, dass ich genau das selbe Problem damals mal mit Outlook und GMX hatte.


    Ich hoffe ihr könnt mir helfen.


    Gruß
    powl


    //edit:


    Habe gerade mal testweise versucht eine Email mit meinem GMX Konto üner Thunderbird zu verschicken. Hierbei bekomme ich sogar eine Fehlermeldung:


    Senden der Nachricht fehlgeschlagen


    Die Nachricht konnte nicht gesendet werden. Der Postausgangs-Server (SMTP) "mail.gmx.net" ist entweder nicht verfügbar oder lehnt die Verbindung ab. Bitte überprüfen Sie, ob Ihre SMTP-Einstellungen korrekt sind, und versuchen Sie es dann nochmals. Im Zweifelsfall kontaktieren Sie Ihren Netzwerk-Administrator.


    Hoffe ihr könnt damit was anfangen.


    so long
    powl