Posts by ChristofG

    Hallo,


    jetzt geht es wieder. Es gab eine Datei, die auf Moz_updater endete. Nachdem ich die gelöscht hatte, konnte ich das Update erneut installieren und dann Thunderbird auch öffnen. Die updates.xml hingegen konnte ich nirgendwo finden. Es war allerdings auch ein Sprung von Thunderbird 2.?.? nach 3.1.7. - kann es daran gelegen haben?


    Viele Grüße


    Christof

    Hallo Allerseits,


    ich habe heute unter einem eingeschränkten Windows-Userkonto (XP SP2) ein Update vonThunderbird durchgeführt. Am Ende kam die Meldung, dass für das Update der Rechner neu gestartet werden sollte. Das habe ich dann getan und seitdem kommt bei jedem Versuch, TB zu starten, folgende Meldung:


    Der Computer muß neu gestartet werden, um ein vorheriges Update von Thunderbird abzuschließen. Soll der Computer neu gestartet werden? Ja / Nein


    Ich habe mich daraufhin als Admin angemeldet und versucht, eine neue Installation drüber zu bügeln. Ergebnis:s.o.
    Dann habe ich versucht, Thunderbird via Systemsteuerung/Software/Entfernen zu deinstallieren: Ergebnis s.o.


    Was kann ich tun, um auf diesem Rechner Thunderbird wieder ans laufen zu kriegen?
    Die Profile liegen auf einem Netzwerk-Ordner.


    Vielen Dank im Voraus.


    Christof

    Hallo rum,


    danke für Deine Antwort, ich werde die Einstellungen von Antivir dahingehend überarbeiten und weiterschauen. Aber komisch finde ich es schon, dass wir bei gleichen AntiVir-Einstellungen diesen Fehler in der POP3-Zeit überhaupt nie hatten. Hast Du ne Idee, woran das liegen könnte?


    Viele Grüße


    Christof

    Ergänzung: Dieser Fehler scheint sich mitunter auch nur auf einzelne IMAP-Ordner zu beschränken: Während ich in einem Ordner wegen des geschilderten Problems nicht abrufen kann, ist es in anderen problemlos möglich, d.h. ich klicke in den einen Ordner und Thunderbird scheint zu hängen und dann wechsle ich in einen anderen Ordner und alles läuft bestens und umgekehrt.


    Woran liegt sowas - an einer Inkompatibilität von Thunderbird und Ken oder Thunderbird und IMAP?


    Viele Grüße

    Hallo Allerseits!


    Wir stellen derzeit die E-Mail-Verwaltung von POP3 auf IMAP um. Als Mail-Server dient AVM!Ken in der neuesten Version auf W2K-Server SP4. Die Clients laufen alle auf XP SP2 und Thunderbird in der aktuellsten Version.
    Seit der Änderung auf IMAP kommt es in Thunderbird in unregelmässigen Abständen immer wieder zu folgendem Problem: Man klickt eine neue Nachricht an, es öffnet sich die Sanduhr, unten links in er Statuszeile steht "Lade Nachricht" und unten rechts läuft der Statusbalken immer hin und her.


    Dieser Zustand läßt sich nur über das Abwürgen des Thunderbird-Porzessses via Task-Manager beenden. Wenn man den Thunderbird dann neu startet, tritt das Problem nicht mehr auf, man kann die Datei problemlos öffnen. Im testweise installierten Outlook-Express geht das ganze reibungslos.
    In Thunderbird ist der Zugriff von Virenschützern deaktiviert und testweise auch der Guard von AntiVir auf dem betroffenen Rechner. Auf dem Server läuft jedoch der "AntiVir für Ken", der die ein- und ausgehenden Mails scannt.


    Hat irgendjemand eine Idee, wie man das lösen kann? So kann man jedenfalls nicht zufriedenstellend damit arbeiten.


    Viele Grüße


    Christof

    Hallo Allerseits!


    Ich habe auf einem Rechner (Thunderbird 1.5.0.9, Win2K) das Problem, dass die automatische Seitenskalierung, genauer gesagt, "Auf Seitengröße vekleinern" nicht funktioniert, obwohl das Häkchen bei der Option gesetzt ist. Anstatt die Nachrichtendarstellung zu verkleinern, werden Zeichen einfach in die nächste Zeile verschoben, was bei einer tabellenartigen Struktur schnell unübersichtlich wird. Wenn ich die Skalierung von Hand festlege, klappts hingegen.


    Bei einem ähnlich konfigurierten Rechner klappts bei identischen Einstellungen einwandfrei. Die Nachrichten, die ausgedruckt werden, sind durchweg reine Textnachrichten ohne HTML.


    Besten Dank im Voraus


    Christof