Posts by Stefan9876

    Guten Nachmittag,



    gerade eben war ein Kollege von mir hier.
    Ich gab ihm mal TB mit, woraufhin er fragte ob TB einen Zugriffsschutz hat.


    Zur Erklärung, er ruft auch berufliche Mails zu Hause ab. Da er sich den Rechner mit seiner Partnerin teilt könnte diese also auch jederzeit TB starten.
    Zwar kann man die Konten verschlüsseln, aber Mails im Eingang trotzdem lesen.


    Da z.T. sensible Kundendaten etc. kommen, muss das ja nicht sein. Momentan hat er deswegen einen zweiten Zugang auf dem Rechner.


    Ich habe schon ein wenig im Forum und der Dokumentation gestöbert , aber scheinbar gibt es so einen generellen Zugriffsschutz nicht?


    (PS. Bisher nutzt er Outlook, will das aber ändern da Outlook eben diese Funktion auch nicht besitzt.)


    Kann jemand eine genauere Auskunft/Hinweis geben?

    Danke rum,



    ich war mir auch nicht sicher, ob ich seperate Ordnerhierarchie angeklickert habe. Aber spätestens beim zweiten Versuch hätte es ja kommen müssen.


    Merkwürdige Sache dies: Aber ich schiebe es einmal auf meine (zugegebenermaßen) exzentrische E-Mail Einrichtungs- und Löschungswut zurück.


    Das Merkwürdigste war ja, dass er mir bei der E-Mail, die plötzlich leer war immer noch den richtigen Ordner bei Lokales Verzeichnis angegeben hatte.


    Wie auch immer, wenn es die Zeit erlaubt, werde ich auch zukünftig im Forum herumstöbern und versuchen "kleinere" Probleme zu lösen.


    Stefan

    Hallo Theo,


    ähnliche Probleme glaubte ich auch schon erfahren zu haben.


    Was heißt Hauptkonto gelöscht?
    Wenn es heißt bei TB gelöscht und es das GMX Konto war, sind in einem deiner pop.gmx-1.net Ordner auf der Festplatte auch noch alle E-Mails drin.


    Einfach mal reinschauen. Wenn du in deiner TB Ordnerhierarchie weitere Ordner angelegt hast, erkennst du recht schnell welcher Ordner zu welchem Konto gehört.



    Darf ich einfach diese doppelten Ordner
    pop.gmx-1.net und pop.gmx-2.net
    mit den Profiles löschen?


    - Ja darfst du! Solltest nur vorher überlegen ob die vielleicht zu einem deiner E-Mailkonten (andere GMX Konten) gehören?


    Ich bin kein Programmierer deshalb den nächsten Tipp mit Vorsicht genießen:


    Zur Wiederherstellung deiner E-Mails.


    1) Finde den Ordner pop.gmx-XYZ.net in dem deine E-Mails gespeichert waren.


    2) Lege eine Sicherheitskopie dieses an.


    3) Lösche die pop.gmx-.net Ordner (ACHTUNG, wenn du mehr als 1 GMX ACCOUNT hast, löscht du eventuell alle Mails, die du noch brauchen könntest)


    4) Lösche alle GMX Accounts im TB


    5) Lege dein "Hauptkonto" neu an.


    6) Suche den Ordner deines Hauptkontos


    7) Ersetze mit deiner Sicherheitskopie den neu entstandenen Ordner.
    (Name des Ordners nicht ändern)


    8) Theoretisch müssten alle Mails, Unterordner etc. deines Hauptkontos wieder vorhanden sein.

    Da das Problem komplexer ist, versuche ich es zu erklären.


    Neben einigen E-Mailadressen für Beruf und Hobby habe ich mir eine eigene Namensadresse zugelegt.


    So eine für die Wohnungssuche: betreff1 - at- Servername.de . Für diese Adresse legte ich bei meinem Anbieter ein eigenes Pop3 Konto an. (mail.servername.de mit Benutzerkennung 01).


    Im Laufe der Zeit kamen zwei weitere Mailkonten dazu.
    Zur Übersicht einmal alle 3 Konten!


    Betreff1 - at - servername.de (Abruf via mail.servername mit Kennung 01)
    Betreff2 - at - servername.de (Abruf via mail.servername mit Kennung 02)
    betreff3 - at - servername.de (Nur zum Senden über Uniserver)


    (Um das kompliziert zu machen, ich schicke alle Mails aller Anbieter über einen Uniserver, da alle weiteren gesperrt sind. Außerhalb dieses Netzwerkes muss ich das einzeln machen, für unseren Fall also wieder der mail.servername mit der jeweiligen Benutzerkennung)


    Logischerweise entstanden somit auch 3 Ordner auf meinem Rechner.
    Die Ordner nannten sich


    mail.servername.de
    mail.servername-1.de
    mail.servername-2.de
    (Das gleiche gibt es bei mir auch für meine beiden Webadressen hier
    pop3.web.de und pop3.web-1.de)


    Soweit zur Vorgeschichte:


    Irgendwann hatte ich die neue Wohnung gefunden und deaktivierte die Mail. Um die Wohnungsmails noch eine,zwei,drei Wochen zu behalten, deaktivierte ich den Mailabruf durch TB und änderte den Pop3 Servernamen (in servername.net) und das Login durch Zusatz eines Buchstabens.


    Bei meinem Mailserveranbieter deaktivierte ich die Weiterleitung von Wohnung-at-... auf das Pop3Konto mit Kennung 01.
    Die Mailadresse Betreff2 - at - servername.de leitete ich auf das eben genannte Pop3 Konto um. Das zweite pop3 Konto (Kennung 02) löschte ich.


    Folgende Übersicht soll das noch einmal erklären!


    Betreff1 - at - servername.de (Servername, Kennung geändert - zur Mailaufbewahrung)


    Betreff2 - at - servername.de (Abruf mail.servername mit Kennung 01 statt vorher 02)


    betreff3 - at - servername.de (Nur zum Senden)


    Jetzt wollte ich eine neue Adresse (ein paar Wochen später) einrichten


    betreff4 - at - servername.de einrichten.
    Dafür aktivierte ich ein neues pop3 Konto bei meinem Mailanbieter das wieder die kennung 02 hatte. (Dieses Pop Konto wollte ich jetzt mit Thunderbird abrufen unter dem TB Kontonamen Betreff4 -at- ....)


    Folgende Fehler traten nach Eingabe aller relevanten Daten auf.


    1) Das Neue Mailkonto wurde nicht angezeigt!
    Bei erneuter Eingabe hieß es, Ein Konto mit gleichen Servernamen und Kennung exisitert bereits. (Was ja tatsächlich nicht der Fall sein sollte)


    2) Im Mailkonto betreff2 -at- ... waren urplötzlich alle Mails entschwunden.
    Eine Kontrolle des Pfades ergab: Richtiger Ordner ist angegeben (mail.servername-1.de) in diesem befanden sich auch alle Mails. Angezeigt wurden aber nur die (nicht existenten) Mails aus mail.servername-3.de (dem von TB neu angelegtem Ordner auf der Festplatte)


    3) Erst eine manuelle Ordnerumbenennung im Dateiverzeichnis ( mail.servername-1.de wird zu mail.servername-3.de) ließ die Mails wieder erscheinen. Relativer Pfad verwies aber auch weiterhin auf mail.servername-1.de (!?) - Es wurden also Mails aus einem anderen Verzeichnis gelesen als im TB angegeben.
    Aber das neue Konto konnte immer noch nicht angezeigt werden!


    Ich löste das Problem folgendermaßen:


    Zwischenarchivierung aller Mails aus allen 4 Namens e-mails im lokalen Ordner. Löschung aller 4 Namens e-mails. (Nach Löschung von 2 und 3 erschien auch das neue Konto im Verzeichnis)
    Jetzt löschte ich alle Ordner auf der Festplatte
    mail.servername-1.de
    mail.servername-2.de und so weiter


    Im letzten Schritt: Legte ich die 3 benötigten E-mailadressen mit den jeweiligen Zugangsdaten wieder an und kopierte die Daten aus dem lokalen Ordner zurück.


    Jetzt kommen wir zum Ende :-)



    --> Wieso zeigt TB bei Neueingabe eines Kontos mit gleichem Server und einer ehemals, aber nicht mehr aktiven Nutzerkennung plötzlich die Mails
    eines beim gleichen Anbieter liegendem Kontos nicht mehr an?
    Die Pfadangabe stimmt nach wie vor, aber es werden nur die leeren Ordner des neuangelegten Kontos angezeigt.


    --> Wieso zeigt TB mir das neuangelegte Konto nicht?


    --> Wieso sagt mir TB dass bereits ein Nutzer mit dieser Kennung und dem Server existiert, wenn ich die Daten neu eingebe - obwohl ich das Konto nicht sehen?



    Lösungsansätze oder Erklärungen würden mich freuen, sind aber nicht lebensnotwendig, da ich über oben erklärtes Verfahren ja zum Glück alles bereinigen konnte.


    Vielleicht kann mir ja auch jemand einen Denkfehler nennen.