Posts by Fr@nk

    17.0.7:
    Windos 7 64 Bit Ultimate:
    Xnote++ 2.2.9:


    Hallo,


    ich möchte Notizen die ich mit "Xnote" gespeichert habe inclusive der Mail ausdrucken.


    Bisher funktioniert das nicht.


    Mache ich was falsch?


    MfG


    Frank

    Hallo,


    beim starten des Rechners sind nun alle Ordner weg, es soll ein neues Konto eröffnet werden. Wie bekomme ich das hin? Denn die alten Ordner sollten wieder verfügbar sein.
    Es ist übrigens nicht mein Rechner, also müsste ich es über "Fernwartung" per Telefon machen.


    Danke für die Hilfe.


    MfG
    Fr@nk

    Hallo,


    ist bei mir auch so und es nervt mich. Habe beruflich auf Zeilenumbrüche etc. zu achten und da wird "man empfindlich". Muss aber auch sagen, es ist nicht immer so.


    Zudem ist es unübersichtlich wenn man aus der erhaltenen Mail zitiert und dann antwortet.


    Mit der Erweiterung Quicktext habe ich mir eine Vorlage erstellt die ich zum Umbruch benutze. Ne Dauerlösung ist das natürlich nicht.


    MfG


    Frank

    Quote from "silberfischchen"

    kann ja sein, dass ich zu blond bin, aber...Kontextmenü der Nachricht -> Markieren .. da ist bei mir kein *als ungelesen markieren*

    Hallo,
    Stimmt, ist bei mir auch nicht drin. Du musst "Markieren" auswählen, dann auf "Als Gelesen" (ist bei einer gelesenen Nachricht ein Häkchen) klicken. Ziemlich irreführend im TB. :?
    Alterntiv dazu eben auch die Taste "m" drücken, wie schon beschrieben wurde.


    MfG


    Frank

    Quote from "Andreas0815"

    Was haltet Ihr davon?

    Hallo,


    würde ich viel von halten. Outlook hat solch eine Funktion, mit der man eine komplettes Backup anlegen kann oder auch nur Mails sichert. Bei letzteren kann man einstellen wie alt eine Mail sein muss um sie zu archivieren.


    Ich möchte Outlook nicht wieder nutzen müssen um das mal anzumerken. TB finde ich ansonsten gut.



    MfG


    Frank

    Quote from "wm44"


    Genialer Tipp, seebaer arbeitet mit XNote. :wink:

    Nicht übel das Teil. Beim FX arbeite ich mit "Internote", nimmt sich nicht viel. Doch etwas könnte man noch bei "xnote" verbessern. Die Notiz möchte ich auch sehen während ich die Mail bearbeite, oder habe ich was falsch gemacht?


    MfG


    Frank

    Hallo Wissende,


    im Laufe der Jahre haben sich bei mir verschiedene Outlookarchive (*.pst) angesammelt. Diese möchte ich nun in TB importieren, leider gelingt mir das nur mit der momentan noch verwendeten Datei "outlook.pst".


    Was kann ich tun um die Archive zu importieren?



    MfG


    Frank

    Quote from "allblue"

    1. Dabei gehe ich mal davon aus, dass du dich in Thunderbird schon etwas eingerichtet hast und die normalen Ordner (Posteingang, Postausgang, Gesendet usw. benutzt und KEINEN importierten Outlook-Ordner hast)

    Danke für die Antwort allblue,
    Leider habe ich alles importiert um zu probieren und reinzuschnuppern. :? Nach dem Import wurde alles per Hand in die "oberen Ordner" kopiert, ich vermute das waren die originalen von TB. Wenn ich mich Recht erinnere habe ich den Ordner Posteingang genutzt um Ordner von mir rein zu kopieren, sprich eingefügt.

    Hallo,


    ich habe schon alles importiert und habe z. Z. Outlook und Thunderbird parallel laufen. Mails schrieb ich bisher mit Outlook, um ganz umzusteigen möchte ich nur meine seit dem gesendeten Mails importieren um ganz um zusteigen.


    MfG


    Frank

    Hallo,


    den Fehler habe ich nun gefunden. Es lag am fehlenden Zeilenumbruch den man auch manuell machen. Nach dem "Antworten" klicken im Menü auf "Bearbeiten" und "Neu umbrechen".


    MfG


    Frank

    Hallo,


    folgendes Problem stellt TB mir:
    Ich klicke auf "Antworten" - vor jeder Zeile steht nun wie von mir gewünscht ">". Nun möchte ich eine lange Zeile umbrechen, dass mache ich und füge ein ">" ein. Soweit korrekt.
    Nach dem Zeichen ">" möchte ich nun ein Leerzeichen setzen (funktioniert auch) möchte ich die umbrochene Zeile nun an ">+Leerzeichen" anfügen, indem ich rechts neben dem Leerzeichen lösche, geht das erste Zeichen (Buchstabe) der anzufügenden Zeile verloren. Die anzufügende Zeile rückt übrigens nicht nach oben.


    Ich hoffe das ich das Problem verständlich genug schilderte.


    Was läuft hier falsch?


    MfG


    Frank