Posts by never_MS_again

    All denen, die mir konstruktiv geholfen haben: ein herzliches Dankeschön!!!


    Die links zu den Viren-/ Trojanern-/ Würmern-Vernichtern waren sehr gut und hilfreich, vor allem zu Spybot.
    Na ja, ein weiterer Schritt auf DOS Ebene war noch nötig, Dateien zu entfernen, die sich selber als wichtige Systemdateien gekennzeichnet hatten, aber am Ende hat es ja dank Eurer Mithilfe geklappt.


    So, nun noch was an die Skeptiker, denen so was wie mir ja nieeeee passieren könnte:
    1. Passwörter sind grundsätzlich nicht auf dem Rechner gespeichert (außer der im TB, und die habe ich natürlich gewechselt!)
    2. Bisher konnte ich mich auf mich und die installierten Abwehrprogramme (Antivir, Ad-Aware, Sygate, jetzt auch Spybot) sehr gut verlassen. Wenn man selbst dem nicht traut, bleibt man wohl am besten gleich vom Rechner weg?
    3. Wenn Ihr dann mal dem selben unterliegt, dürft Ihr Euch trotzdem gern bei mir melden: ich weiß jetzt auch, wie das funktioniert.


    Jeder Schritt, den wir tun, ist der des ewigen Lernens. Nur wenn wir diese Schritte auch machen, leben wir.


    Danke noch mal rum - Du hast zeitnah und sehr effektiv reagiert!!!

    Hallo liebe Helfer,
    hoffe, vergesse nix bei der vielen Hilfe hier.


    Antivir und adaware checken regelmäßig alles durch. wird nie was gefunden.
    sygate persoanl firewall blockt so ziemlich alles (auch MS Anwendungen :-) und zeigt keinen hohen traffic an, tasc mangr auch nicht.


    Habe keine Erweiterung zum Speichern. Zusätzlich den Spam Filter von 1&1.
    Toolman: schaue gleich mal bei Deinem link nach...
    rum: nix "fremdes" im TB


    rum: Der Sch.. dauert schon länger als 3 Wochen, hatte es immer wieder versucht, die Ordner wegzukriegen, aber dem Ganzen nicht so eine erhebliche Bedeutung beigemessen!
    trojaner_board schaue ich dann gleich mal...


    Danke Jungs!

    Das scheint was ernsteres zu sein :-((
    Die Datei im Explorer gesucht:
    4 mal im Ordner local folders, wobei er folgende Dateien anzeigt: UnsentMessages & .msf, Zwischenablage2 & .msf.
    außerdem in den Unterordnern pop.1und1-x.de (4 Stück).
    Bei Suche Datei oder Ordner (niocht enthaltener Text!) im Ordner Dokumente und Einstellungen taucht der Dateiname 933 Mal auf.
    Da habe ich wohl einen Virus oder ähnliches eingefangen...
    bei Suche c:// findet er da 7.980 Dateien...

    Hi rum,


    habe den Unterordner local folders gefunden, darin gibt es aber den Ordner aus dem TB nicht. Also habe ich nur trash und trash.msf gelöscht.
    Bei Neuaufruf TB war der Ordner dann wieder 2 mal da.
    Noch was, was mich stutzig macht: wenn ich den 2. Ordner im TB umbenennen will, kommt Warnhinweis: Der Ordner konnte nicht umbenannt werden. Eventuell wird er gerade neu erstellt oder der neue Name ist kein erlaubter Ordnername.
    Löschen läßt er sich gar nicht - TB ignoriert das einfach.
    Ich denke, AA ist wohl ein erlaubter Name beim Umbenennen?!


    Hast Du noch einen Tip für mich?

    Hi nuja: rechts oder links - wo ist der Unterschied? Ja, links ist da ein Button für das LogOut. Sorry - übersehen.


    @ rum:
    eigentlich ständig fliege ich raus, nicht nur hier, habe selber auch schon ein phpBB eingerichtet, da ist das auch so: schreiben, strgA strgC - wech - strgV - es klappt oder noch mal das selbe.
    Hat keinen Einfluß wegen des browsers, passiert bei IE, Netscape, FF
    - Ich beschränke Rechte nur ungern - eigentlich nur, firmenbedingt *g* bei Anwendungen, die mein user widergibt...

    Hi all,
    ins off gesprochen:
    2 Dinge, die mich an phpBB und somit auch an diesem Forum stören:
    1. Nichts zeigt irgendwo, dass ich eingeloggt bin, wie ich heiße. Ausloggen gibt es auch nicht. Ist das kein Sicherheitsrisiko?
    2. Das passiert mir jetzt gleich auch wieder, aber diesmal schiebe ich diesen Text erst in den Zwischenspeicher!!! bevor ich auf "Absenden" gehe: egal ob Vorschau oder Absenden: Text ist weg, ich komme zu der Einstiegsseite: Neu anmelden, hacke meine Daten und muß neu texten und hoffe, dass es beim 2. Mal klappt... Könnte das an einem Zeitlimit im php Skript liegen, dass recht sportlich-kurz eingestellt ist und dem user nicht die Zeit läßt, zu überlegen, wie man sein Problem am besten rüberbringt?

    Hallo Mitstreiter,


    habe seit der Installation ein kleines Problem:
    2 E-Mails sind nicht in einem Unterordner als mail gelandet, sondern - ohne mein Zutun - als Ordner unter "Lokale Ordner" angelegt, also selbe Ebene wie Posteingang oder Junk.
    Die stören mich da, ich will sie löschen und gerade das geht nicht.
    - Der obere Ordner läßt sich umbenennen, dann in den Papierkorb verschieben und dann löschen. Nach einem Neustart / nächsten Aufruf ist er aber wieder da!
    - Der untere Ordner kann nicht umbenannt, nicht verschoben, nicht gelöscht werden.
    So schleppe ich die 2 LEEREN Ordner immer mit...


    Frage: weiß wer, was man da machen könnte?
    Jeder sachdienliche Hinweis wird verfolgt... :-))


    Danke vorab all denen, die sich hilfswillig zeigen!