Beiträge von linchen

    Thunderbird-Version: 24.6.0
    Betriebssystem + Version: Windows 8.1
    Kontenart (POP / IMAP): Pop
    Postfachanbieter (z.B. GMX): web.de


    Ich habe mir einen neuen Rechner gekauft, der aber nun schon das 2. Mal eingeschickt werden musste. Zwischenzeitlich musste ich immer wieder Sicherungen meiner E-Mails machen, was auch relativ problemlos geklappt hat. Nur bei der letzten Sicherung wurden die E-Mails vom web.de zwar gesichert, aber leider ohne Inhalt. Da beim letzten crash wohl die Festplatte nach und nach ihren Geist aufgab (Sicherung konnte ich nur noch mit 0 - 500 kb Geschwindigkeit pro Sekunde durchführen) ist wohl etwas schief gelaufen. Da ich aber noch eine ältere Sicherung habe, wollte ich die Ordner von web.de einfach von der Sicherung in das neue Profil einspielen und damit die neuen (leeren) E-Mails in dem Unterordner Mails überschreiben. Aber das ergab keine Veränderung.


    KAnn mir hier jemand sagen, was ich falsch mache??

    @ slenfe


    Da hast Du sicher recht, wenngleich es nicht das gesamte mail sondern "nur" der Inhalt ist bzw. war. ;););)


    Weiß jemand, ob ich dieses verschwundene mail irgendwo wiederfinden kann?

    Thunderbird-Version 5.0:
    Windows 7:
    Kontenart POP3:
    d)f:


    Das ist mir in den letzten Monaten bereits ein paar Mal passiert.
    Ich habe ein mail gespeichert (heute eines in Entwürfe), gehe dann im Vorschaumodus auf das mail, makiere den Text, lösche ihn mit Strg und Entf und füge ihn mit Strg und Einf wieder ein, weil ich den Text noch in Word haben wollte. Das klappt normalerweise so gut wie immer, aber heute mal wieder nicht. Das mail ist weg, nicht mehr im Ordner Entwürfe und auch nicht in irgendeinem Papierkorb (habe alle durchgesehen). Irgendwie habe ich durch die o.g. Tastenkombination oder einer ähnlichen Kombination (bin da wohl auf irgendeine falsche Taste gekommen) das mail total gelöscht.


    Weiß jemand, was ich da gemacht habe?
    Und weiß jemand, ob ich das mail irgendwo wiederbekomme?

    Zitat

    Man kann nicht an der Anzahl der Mails in einem Ordner, auch wenn man ihre Größe kennt, die Ordnergröße auch nur annähernd abschätzen.


    Ja, das ist mir klar. Ich wollte ja nur sagen, dass ich meine mails vom Eingangsordner verschoben habe und danach den Eingangsordner komprimiert habe. Also keine Chance festzustellen, wie groß der Ordner war.



    Zitat

    Wie Rothaut schon aufzeigte, Mails in durch zu viele Mails defekt gewordenen Ordnern lassen sich nur schwer oder gar nicht wieder herstellen.


    Das habe ich befürchtet, aber Du schreibst "nur schwer". Also gibt es möglicherweise doch eine Chance? Oder soll ich das besser vergessen?

    Ok, mein Fehler, ich habe das Postzfach zu groß werden lassen. Trotzdem darf sich deswegen 1/3 meiner mails nicht einfach so in Luft auflosen, oder? Außerdem habe ich genau gemacht, was Thunderbird mir gesagt hat, erst einige mails mit Anhängen (also die großen mails) löschen und dann komprimieren. Das klappte nicht - Thunderbird war sozusagen eingefroren, denn jedes Mal, wenn ich das Postfach aufrief wurde es grau und diese doofe Meldung kam.Und da war es dann wohl schon zu spät ...


    Also Ihr meint wohl auch, dass ich die mails vergessen kann, oder?

    Das Postfach war schon sehr groß, aber da ich ja jetzt die mails aus 2011 in einen separaten Ordner kopiert habe sind das nur ein paar mails. Da mir die mails von ca. 5 Monate fehlen, kann ich auch gar nicht mehr ungefähr nachvollziehen, wie groß das Postfach denn war, als das Problem auftrat.

    Hallo Rothaut,


    danke für Deine Antwort. Das Häkchen "mails auf dem Server" war aber nicht gesetzt (das war es noch nie). Wenn das der Fall wäre, wären die mails ja auch noch auf dem Server vorhanden, aber das sind sie nicht. Die Meldung (Postfach voll und unbedingt komprimieren) kam definitiv von Thunderbird und nicht vom Provider.

    Thunderbird-Version 5.0:
    Betriebssystem + Version Windows 7:
    Kontenart (POP):
    domainfactory:


    Gestern am späten Abend kam die Meldung, dass mein Postfach voll sei und ich mails löschen und danach das Postfach komprimieren solle. Daraufhin habe ich rund 200 mails gelöscht und komprimiert, aber das Postfach war danach immer noch sozusagen eingefroren und es kam immer wieder die Meldung, dass ich löschen und komprimieren solle.


    Dann habe ich alle mails aus 2011 in einen separaten Ordner kopiert und wieder komprimiert (hat sehr lange gedauert) und siehe da, ich konnte wieder auf Thunderbird bzw. auf mein Eingangskonto normal zugreifen. Allerdings habe ich erst vorhin festgestellt, daß bei der Kopieraktion nur ein Teil der mails aus 2011 in den neuen mail2011 Ordner kopiert wurden. Außerdem fehlten plötzlich alle eingegangenen mails vom 29.08.2011 bis gestern. Die nach dieser Löschaktion erhaltenen mails sind aber da. Es fehlen auch nur die erhaltenen mails. Die gesendeten mails werden bei mir unter dem Lokalen Ordner gespeichert und sind alle noch da.


    Merkwürdig ist auch, dass das betreffende Postfach jetzt mehrfach vorhanden ist, und imnmer ein tmprules.dat Ordnerohne Inhalt dabei ist. Den Rechner habe ich seit der Aktion nicht ausgeschaltet, aber Thunderbird mehrfach geschlossen und wieder geöffnet.


    Natürlich habe ich im Papierkorb nachgesehen, auch alle Ordner nach den Dateien durchsucht, aber momentan sind die mails leider wech. Sicherungskopien habe ich leider das letzte Mal Anfang August 2011 gemacht ;-(


    - Gibt es eine Möglichkeit, diese fehlenden mails irgendwie wieder zu bekommen?
    - Ich befürchte, dass es keine Möglichkeit gibt, aber mein Mann hat einen Teil der mails auch auf seinem Rechner, allerdings in eigenen Ordnern sortiert und da blickt er selbst nicht richtig durch. Wie könnte ich trotzdem möglichst einfach die mails vom Rechner meines Göttergatten auf meinen Rechner bekommen?

    Thunderbird-Version 5.0:
    Betriebssystem + Version Windows 7:
    Kontenart POP:
    Postfachanbieter domainfactory:


    Ich habe sowohl mit einer Signatur als auch mit einer Text-Datei bei den Konteneinstellungen versucht meine Adresse und 3 Links darunter automatisch neuen mails "anzuhängen". Aber leider hatte ich immer das gleiche Ergebnis. Meine Adresse und die Links sind grau und werden auch grau verschickt. Ganz oben ist eine Leerzeile (normaler Text), in der nächsten Zeile kommt "--" und darunter dann meine Adresse und die Links.


    Makiere ich die Adresse und die Links im neuen mail und gebe "normaler Text ein, so wird zwar die Textfarbe schwarz, aber alles steht dann hintereinander (keine Zeilenschaltung). Gebe ich meine Adresse und die Links als html Text ein, erscheint alles so wie ich es will (Textfarbe schwarz, Zeilenschaltung ...). Aber ich will nicht umbedingt html-mails verschicken.


    Was mache ich falsch, oder was kann ich machen?


    Außerdem wollte ich #f6eda8 als Hintergrundfarbe einfügen. Suche schon ein paar Stunden im Forum nach Lösungen, aber ich finde nichts, bzw. die angebotenen Lösungen funktionieren nicht (userContent.css und bzw. user.js verändern ...) funktionieren einfach nicht.

    @ Rothaut


    Sie hatte auf beiden Rechnern IMAP-Konten. Ich habe dann zu Testzwecken dann auch Pop3 Konten eingerichtet, weil ich mich mit IMAP nicht so auskenne. Aber das hatte an der Situation nichts geändert, daher schrieb ich auch, daß sowohl bei IMAP als auch bei Pop3 der Effekt gleich sei.


    Wenn ich Thunderbird deinstalliere müßte doch alles weg sein (Programm, mails, Einstellungen...), oder etwa nicht? Muß ich auch noch mal direkt auf der Platte etwas löschen? Frage nur deswegen, weil das für meine Freundin einfacher wäre (sie ist da nicht so ganz fit mit dem Computer).

    Hallo Allerseits,


    zuerst einmal vielen Dank für die vielen Antworten und entschuldigung, daß ich die Begrüßung/Anrede vergessen habe (soll nicht wieder vorkommen).


    Die Idee von Rothaut ist mir auch gekommen, als ich von dem Problem hörte. Aber sie hatte einen Denkfehler, denn wenn ich beim Pop3 den Haken "auf demn Server belassen" nicht setze, dann kann ich die mails auch nicht auf beiden Rechnern runterladen. Der erste Rechner lädt sie herunter und löscht sie dann auch auf dem Server, dementsprechend kann der zweite Rechner nichts herunterladen. Also kurz geschrieben, es ist schon so, wie ich geschrieben habe.


    Die Kontoeinstellungen und der Speicherplatz sind bei beiden Rechnern identisch, keine Nachrichten sollen automatisch gelöscht werden, die älter sind als ... Ok, das mit dem "Extra Folder Columns" kann ich ihr noch mal empfehlen, so wüßten wir wenigstens die Originalgröße.


    Habe heute morgen nicht schlafen können und daher über diese doch sehr merkwürdige Sache nachgedacht. Offensichtlich gibt es keine Einstellungen, die Nachrichten von gestern automatisch löscht. Also bleiben doch nur die Filter, oder? Auch wenn keine Filter eingestellt waren (bin mir da sicher) müssen wir da noch einmal genauer nachschauen. Und wenn das nichts hilft, Thunderbird auf dem notebook komplett löschen und neu installieren, Konto einrichten (ist nur eines) und dann mal sehen.


    Oder habt Ihr noch eine bessere Idee?

    Thunderbird 3.1.10
    Pop3 und/oder IMAP
    Windows 7


    Eine Freundin von mir hat auf Ihrem Rechner Thunderbird installiert und alles läuft perfekt. Nun hat sie auch auf ihrem notebook Thunderbird installiert und das Konto genauso eingestellt, wie auf ihrem Hauptrechner. Wir sind heute jede Einzelheit gemeinsam durchgegangen und haben die Einstellungen verglichen - es gibt absolut keinen Unterschied.


    Komischerweise bleiben die mails auf ihrem notebook nur einen Tag sichtbar, danach sind sie verschwunden. Also alle mails die heute eingegangen sind, sieht man den ganzen Tag. Morgen jedoch sind sie weg und einfach nirgends zu finden (kein Papierkorb ...). Ob das ein IMAP oder ein Pop3 Konto ist, spielt dabei keine Rolle.



    Wir haben stundenlang gesucht und probiert, aber am Schluß haben wir aufgegeben. Gibt es irgendwo in Thunderbird eine Einstellung, um das "automatische löschen" abzustellen?

    Hallo slengfe,


    den Hinweis habe ich sehr wohl verstanden und entschuldige mich für meinen grußlosen Anfang, dieser gelbe Balken mit den Angaben, die man unbedingt machen soll, hat mich die Höflichkeit vergessen lassen. Nochmals sorry!


    Danke für den Idex-Tipp, der aber leider nichts gebracht hat. Natürlich (nee, ist gar nicht natürlich) habe ich auch eine Sicherungskopie des Profils, von dem ich jetzt den fehlenden Ordner und eine gleichlautende Datei rüberkopiert habe. Und siehe, es geht. Ich hatte diese gleichlautende Datei vergessen zu kopieren, daher hat es wohl nicht funktioniert.

    Ich nutze Thunderbird 2.0.0.24 Kontoart Pop mit einem XP Laptop


    Unter "Lokale Ordner" habe ich meine eingegangenen mails in diversen Ordner gespeichert. Nun plötzlich fehlen ein paar der Ordner, oder ich kann sie einfach nur nicht sehen. Gelöscht oder komprimiert habe ich nichts. Komischweise sind diese Ordner aber hier noch da: C:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Thunderbird\Profiles\default.2xr\Mail\Local Folders\Outlook Express Mail.sbd\Posteingang.sbd


    Was kann ich machen, damit die Ordner in Thunderbird wieder angezeigt werden?

    Zitat

    Warum wolltest du den Profilordner kopieren?


    Um ihn zu sichern. Das habe ich schon sehr oft so gemacht und nie gab es Probleme.



    Zitat

    Wie und wohin wolltest du ihn kopieren?


    Na ja, kopieren halt. Als Quelle habe ich eine externe Platte



    Zitat

    Die Fehlermeldung kam beim Kopieren oder Einfügen?
    Falls letzteres, war TB dabei geschlossen?


    Beim kopieren kam diese Meldung und Thunderbird war geschlossen. Habe es 3 Mal versucht, aber immer kam an der gleichen Stelle diese Fehlermeldung.