Posts by blue_bird

    Hallo,


    war eigentlich gar nicht so schwer - ich bin selbst darauf gekommen und auch die Adressen schauen jetzt wieder gut aus. Bin total happy.


    Allerdings glaube ich, dass Thunderbird beim "Profile löschen" nicht sauber arbeitet. Warum? Weil das über den ProfilManager gelöschte Profil immer noch unter dem anderen Benutzer zu finden ist und zwar in voller Ausprägung. Nur die Konfigurationsdatei anzupassen finde ich persönlich doch etwas dünn ...


    Grüße an alle die mir geholfen haben
    blue_bird

    Hallo rum,


    vielen Dank für deinen Tipp. Leider bin ich nun total verwirrt. Wie eingangs schon erwähnt hat meine Tochter ...
    Also folgendes: Sie hatte dies Profil angelegt und für die Lokalen Ordner eine andere Adresse gewählt. Auf dem PC sind mehrere Benutzer und der Ordner lag in einem anderen Benutzerprofil, als das unter dem Thunderbird läuft. Ich hatte beim Erstellen des neuen "alten" Profils das bemerkt und wieder den "ursprünglichen" Platz zugewiesen. Deshalb hatte ich ja auch wieder die Mails. ;-)


    Nun ist es aber so - und das habe ich durch die Anlage des neue Adressbuches gemerkt (weil ich es nämlich nicht gefunden habe), dass in dem anderen Benutzter eine Art Profil angelegt ist und Thunderbird wohl darauf zugreift. Dort hat er auch eine Aboo-1.map angelegt. Als mrb mich nach dem anderen Profil fragte, hatte ich nur in dem Hauptbenutzerkonto gesucht. Nun also zurück zu meiner Eingagsfrage: Wie lösche ich also dieses "neue" Profil und bringe Thunderbird dazu wieder das "alte" Profil zu nehmen?


    Peter : Es war von mir nicht böse gemeint. Ich habe nur gemerkt, dass du nicht mehr da warst. Ich hoffe du hattest einen schönen, wenn auch kurzen Urlaub.


    Grüße
    blue_bird

    "Schau dir doch einfach die relevanten Dateien an." Klingt einfach, ist es aber nicht. Erstens, was sind die relevanten Dateien? Zweitens möchten sich die bisher erwähnten Dateien (impab.mab und abook.map) nicht von mir ansehen lassen. Ich bekomme nur ein "öffnen" angeboten und kein "öffnen mit" und dann möchte Windows mit Thunderbird öffnen, was ja erklärter Quatsch ist.


    Ratlose Grüße
    I.

    Hallo mrb,


    entschuldige bitte, ich werde versuchen ALLE Fragen zu beantworten. Es gibt nur ein Profil. Ich habe das Konto das meine Tochter angelegt hat gelöscht und wieder das "alte" angelegt. Dann habe ich entdeckt, dass sie den Lokalen Ordner geändert hatte und ich habe den vorhergehenden wieder zugewiesen (war nicht so einfach, weil ich da wohl etwas Murcks habe, aber wie gesagt, jetzt passt das wieder).
    Es gibt nur eine impab.mab (von gestern vormittag und ohne "x") und die ist 60 KB groß. Ist das so ok oder habe ich etwas vergessen?


    Viele Grüße
    blue_bird

    Hallo Peter und hallo mrb,


    es ist nicht so, dass ich keine Sicherung hätte. Ich habe den kompletten Rechner in einer Windossicherung (aus übler Erfahrung heraus ;-) ). Es ist für mich nur schwierig herauszufinden, was ich zurückladen muss. Ok, ich habe mit der Thunderbirdsicherung geschlampt, konnte aber nicht wissen, was meine Tochter anstellen wird.


    Mein Profiles-Verzeichnis beinhaltet ein Profil und das wiederum eine abook.map mit 3 KB vom 07.07.2012. Weil das nun etwas zurückliegt, hatte ich die Hoffnung, dass sie noch über Inhalte verfügt. Kann ich aber nicht beurteilen. Ich schätze, mein Adressbuch (hat) umfasst ca. 200 Mailadressen. Hilft das weiter?


    Danke und viele Grüße
    blue_bird

    Hallo zusammen,


    tja, nun habe ich es ohne weiter Hilfe aus dem Forum geschafft mein altes Konto wieder einzurichten und auch die Unterordner habe ich wieder gefunden. Leider ist nun mein Adressbuch leer. Ich weiß, das Adressbuch steht im Profilordner als abook.map aber es wird nichts angezeigt. Kann mir bitte vielleicht dazu jemand einen Tipp geben, denn die Doku bringt mich nicht weiter?


    Grüße an alle

    Thunderbird-Version: 15.0.1
    Betriebssystem + Version: WIN 7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):t-online


    Hallo,


    meine Tochter wollte heute ihr Mailkonto auf einen eigenen Rechner umstellen und hat gelesen, dass sie dazu ein eigenes Konto machen sollte ... Langer Rede kurzer Sinn: Sie hat folgendes gemacht. Auf dem Rechner war ein POP-Konto (seit langer Zeit von den Einstellungen her unverändert), dann hat sie EMail-Konto hinzufügen geklickt und ein IMAP-Konto (mit den gleichen Kontodaten wie das POP-Konto) angelegt. Mit dem Erfolg, dass das alte Konto "verschwunden" ist. Wie gehe ich nun am besten vor ohne noch mehr kaputt zu machen?

    Hallo Peter,


    in Deiner Antwort beschreibst Du genau das, was ich suche:


    "sehr bequem einzelne Mails und auch ganze Ordner im standardisierten .eml-Format extern abspeichern",


    um sie später bei einem neu angelegten Konto wieder in Thunderbird zu importieren. Leider ist Deine Antwort schon etwas älter und so gibt es das Add-on "ImportExportTools" nicht mehr - zumindest finde ich es mit der Suchfunktion nicht,und das Add-on "SmartSave" möchte ich nach der letzten Bewertung auch nicht nehmen. Hast Du oder jemand anderes einen guten Tipp für mich?


    Grüße

    Hallo Peter,


    du hast ja Recht, dass es viele Beiträge zu diesem Thema im Forum gibt. Nur ist es so, dass jeder ein bisschen anders ist und wenn man Stunden damit verbracht hat, diese Beiträge zu lesen ohne weiter zu kommen, schreibt man eben selbst.


    Ich kann mittlerweile mein Problem genauer eingrenzen. Das Speicherproblem bei "gesendet" tritt nur bei Alias-Identitäten auf. Ich weiß auch warum. Alias-Identitäten speichern unter "Lokale Ordner" ab. (Dies kann man bei der Kontoeinstellung ändern - ich weiß - würde es aber gerne unter "Lokale Ordner" speichern.) Unter "Lokale Ordner" befindet sich aber bei mir kein Ordner "Gesendet" - daher das Problem. Es sind dort nur die Ordner "Papierkorb", "Postausgang" und "Entwürfe" gespeichert. Unter meinem eigentlichen Konto vermisse ich den Ordner "Vorlagen". Auch zum Thema "Lokale Ordner" gibt es viele Beiträge im Forum und nach 2 Stunden lesen, weiß ich immer noch nicht, wie ich zu meinen vermissten Ordnern komme. Vielleicht könnte mir doch jemand helfen.


    Geordnete Grüße



    PS: OK, das mit den Alias-Identitäten ist wohl nur die halbe Wahrheit. Bei dem eigentlichen Mail-Konto kommt es zu einer Zeitüberschreitung mit dem Fehler "secureimap.t-online.de : server does not support RFC 5746, see CVE-2009-3555". Thunderbird wartet auf einen Return-Code, der nicht kommt bzw. nicht richtig interpretiert wird? Was nun?

    ( Thunderbird V.3.1.4 , Betriebssytem win.7, Kontoart IMAP)


    Hallo,


    nach einem Rechner-Supergau und einer neuen Festplatte, bin ich nun beim Installieren der Progamme. Thunderbird habe ich soweit wieder eingerichtet - nur, wenn ich ein Mail schreibe, kann die Nachricht nicht in den Ordner gesendet kopiert werden.


    Und wenn ich schon beim Fragen bin: In der Fehlerkonsole findet sich folgender Eintrag:
    Exception... "Component returnd failure code:0x80004001 (NS_Error_NOT_IMPLEMENTED) (...)
    und dann sagt er, dass /components/nsLoginManager.js :: anonymous :: line 315 data:no er wohl dort einen Fehler hat.


    Dort steht:
    this._pwmgr.log("onStateChange accepted: req = " +
    (aRequest ? aRequest.name : "(null)") +
    ", flags = 0x" + aStateFlags.toString(16));


    Was aber soll das bedeuten bzw. ich nun tun und wie bekomme ich meine Mails in den Ordner "Gesendet"?


    Danke für eine Hilfe
    Grüße
    blue_bird

    Hallo Toolman,


    erst 'mal ein dickes Lob für deine Tools. Sie funktionieren echt klasse und sind selbst für mich problemlos zu handhaben.


    Also BereinigungTB durchgeführt. Deine AntiVir-Einstellungen hatte ich ja gestern noch übernommen und dann dachte ich, bringe ich "noch schnell" die Rechtschreibung in Ordnung. Stunden später ... 5 mal das Wörterbuch neu installiert, Rechner 'rauf und 'runtergefahren bis im schwindelig wurden ... und jetzt rate 'mal, wie weit ich bin? :cry:


    Frustrierte Grüße

    Guten Morgen Toolman,


    du bist ja fast rund um die Uhr wach!


    :-) tja was soll ich sagen: ich habe die Servereinstellungen wie von dir vorgeschlagen angepasst und: ES FUNKTIONIERT! :-)


    Wenn du mir nun auch noch verrätst, was hier jetzt eigentlich passiert ist, die Pfade und Servereinstellungen nicht mehr gestimmt haben und warum TB jetzt kein deutsch mehr erkennt, dann strahle ich heute mindestens so wie die Sonne draußen ...


    Viele Grüße :)

    Hallo Toolman,


    habe popmail.t-online.de auf t-online.de geändert - leider ohne Erfolg.


    Ich fürchte du musst mir doch diese ominöse prefs.js machen/schicken.


    Dafür danke dir schon 'mal und bis morgen

    Was heißt denn "nichts"? Rufe ich es über den Profilmanager auf, dann habe ich mein Adressbuch, aber keine Mails. Er versuch es auf jeden Fall über die neu angelegten Daten (womit ich vermutlich meine alten überklatscht habe). Der Ordner (über den Windows-Explorer angezeigt) ist ziemlich voll.


    Was also soll angezeigt werden?

    Hallo Toolman,
    ich meinte das so, dass alle Einträge zu diesem Thema so anfangen, dass ich sage "ja, ja, genau" und dann sind entweder die Konten noch da, es wurde kein neues angelegt, oder sonst etwas ist anders, sodass ich mir nicht alleine helfen kann. Vielleicht liegt es auch daran, dass ich zu blöd bin - will ich nicht abstreiten.


    Also, ich habe den Profilmanager gestartet. Eines war das "default" (haha) und das andere war ein mir bekanntes (wie du unten nachlesen kannst).


    Hier der Inhalt der profiles.ini
    [General]
    StartWithLastProfile=1


    [Profile0]
    Name=default
    IsRelative=1
    Path=Profiles/uinie8vb.default


    [Profile1]
    Name=Pi
    IsRelative=1
    Path=Profiles/qwtq6moe.Pi
    Default=1


    Schöne Grüße