Beiträge von Powertippse

    Ja im Junkordner habe ich nachgesehen, da sind die vermissten Mails nicht.


    In den Servereinstellungen ist sowohl "automatisch herunterladen" als auch "nur Kopfzeilen" aktiviert.


    Was ist erreichen möchte ist, dass 1. Mails von bekannten Absendern komplett heruntergeladen werden und 2. bei Mails von Unbekannten nur die Kopfzeilen. Nach Lektüre des von mir zitierten Threads hatte ich angenommen, dass das so geht.


    Was mir allerdings nicht klar ist: Haben die Servereinstellungen Vorrang oder der Filter. Wenn nach den Servereinstellungen nur die Kopfzeilen runtergeladen werden, können dann über den Filter die Mails komplett geladen werden? Oder müssen die Servereinstellungen das komplette Herunterladen erlauben und der Filter schränkt das dann ein, so dass nur die dort definierten Mails komplett geladen werden?


    Jedenfalls möchte ich nicht über einen Filter die Mails von unbekannten Absendern unbesehen auf dem Server löschen.

    Ich habe mir, ähnlich wie hier http://www.thunderbird-mail.de…iewtopic.php?f=30&t=36111 beschrieben, einen Filter angelegt, der nur diejenigen Mails vom Server herunterlädt, deren Absender in meinem Adressbuch steht.


    Eine von mir zu Testzwecken an mich selbst gesendete Mail zeigte, dass der Filter funktioniert: 1. Wird in der Statuszeile kurz angezeigt, dass 1 Mail heruntergeladen wurde, und 2. steht im Filterprotokoll dasselbe.


    Nur: Die Mail taucht in keinem Ordner auf. Sie ist futsch. Und das finde ich suboptimal ...


    Hat jemand eine Idee?

    Ehrlich gesagt, wurde bei mir noch nie eingebrochen. Ich habe trotzdem eine Hausratversicherung. Ich hatte auch noch nie einen Autounfall, mein Auto ist trotzdem kaskoversichert.


    (Ich bin auch noch nie gestorben, habe aber trotzdem ne Lebensversicherung :-))


    Liebe Grüße


    Pt

    Zitat von "rum"


    Vermutung; ich nehme mal an, dass dieses Problem immer dann auftaucht, wenn TB bereits innerhalb der Sitzung das Konto abgefragt hatte. Er versucht dann, die scheinbar noch bestehende Verbindung zu nutzen, wofür er kein PW bräuchte.


    Dazu passt, dass das Phänomen vor allem dann auftritt, wenn seit dem letzten Abruf einige Zeit vergangen ist. Allerdings tritt es auch auf, wenn eine Internetverbindung noch/wieder besteht.


    Was nun die Passwort-Speicherung angeht: Es wird oft empfohlen, für verschiedene Konten usw. auch verschiedene Passwörter zu benutzen. Die dadurch erreichte Sicherheit wird aber wieder eingeschränkt, wenn ich die verschiedenen Passwörter auf dem PC hinterlege und sie durch ein gemeinsames Passwort sichere. Und soooo mühsam ist es dochh nicht, gelegentlich ein Passwort einzugeben. Was micht stört ist, dass ich erst einige Zeit warten muss, bis TB den ersten Verbindungsversuch als gescheitert betrachtet. Ich kann diese Zeit vermutlich irgendwo einstellen, aber zu kurz sollte sie wohl auch nicht sein.

    Hallo, liebe Foris,


    ich habe folgendes Problem: Mein Passwort für die Mailabfrage habe ich ganz bewusst nicht gespeichert. Wenn ich Mails abrufen will, versucht TB die eVerbindung mit dem Server herzustellen, ohne das Passwort abzufragen. Irgendwann kommt dann die Meldung "Verbindung wegen Zeitablauf abgebrochen" oder so ähnlich. Beim nächsten Versuch kommt dann die Passwortabfrage und alles klappt wie geschmiert.


    Wie kann ich TB dazu bringen, schon beim ersten Mal das Passwort abzufragen?


    Gruß


    Pt