Posts by seba_bremen

    • Provider ist Variomedia
    • Ja, 400 von mehr steht in #1
    • Genau wie, dass es zwei unabhängige Posteingänge waren. Also nix als mit Synchronisation...


    Den nächsten Fehler beschreibe ich einfacher erfassbar in Spiegelstrichen, bisher haben wir uns nur um Textverständnis gedreht, meine Schreibform scheint hier nicht zu passen.

    Aber: Wenn wir die einzigen sind, denen das passiert ist und wenn es nicht weiter auftaucht, ist das Thema ja auch einfach nicht so relevant!

    Zumal sich gerade, siehe hier, der Verdacht des "überlasteten Settings" erhärtet.


    Insofern: Vielen Dank für Eure Mühen und gute Nacht!

    Krass, hab mal ein neues Profil aufgesetzt mit nur einem der 4 Imaps und ohne Local Folders und zack: Liegt die Energieaufnahme bei 0,0. Fallls jemand ein besseres Vorgehen als das schrittweise Hinzunehmen der anderen Accounts und Local Folders kennt, um herauszufinden, was für diesen gigantischen Mehrverbrauch von Energie zuständig ist bzw. war.

    Krass, nicht auszudenken, wieviel unnötige Kilowattstunden das über die letzten Jahre waren – von Stunden Akkulaufzeit, die mir fehlten, ganz abzusehen );

    PvanWeijen, Danke für einen ersten konstruktiven Beitrag hier! Cardbook der Version 61.3 war das. Bei mir ist es aus, bei der Kollegin noch an. Gucken wir mal! Ist aber seit neulich auch nicht weiter - auch nicht in anderen Postfächern vorgekommen. Schon kurios. Da wir viel Teamviewern und diese Software den gegenerischen Rechner ja steuern kann, wäre auch das theoretisch denkbar, aber schwer zu recherchieren, nehme ich an...

    Oje Drachen also nochmal: Bei zwei Menschen, die an unterschiedlichen Orten sassen, an unterschiedlichen Mac Rechnern, aber mit ähnlichen EDV Settings ist das auf einmal passiert. Was ist da wahrscheinlicher? Dass beide binnen 3 Stunden das erste Mal seit 10 bzw. 5 Jahren Arbeit in eben-jenem Setting die obersten 400 Mails von (bei mir) 4.583 Mails markieren und dann auch noch Strg 1 drücken - versehentlich oder dass irgendein technisches Setting seit dem Update dazu führte?! Aus rein Wahrscheinlichkeits-technischer Sicht eineindeutig letzteres.


    Ich sortiere meine Mails am Jahresende in die lokalen Ordner ab und komme damit bestens zurecht. Seit über 10 Jahren. Aber vllt. TB der neusten Generation nicht mehr? Hat denn niemand einen programmiertechnischen Ansatz?

    Moin Altstadt, leider drei mal nein, weil - siehe Ursprungstext:

    • nicht "alle" Mails, sondern die obersten 400 von vielen Tausend
    • wie ich schon schrieb, ist es bei zwei unabhängigen Mitarbeitenden passiert - das ist so wahrscheinlich wie ein Sechser im Lotto, da wir beide ziemlich edv-fit sind und dies in 15 Jahren Betrieb noch nie passiert ist.
    • Dauert lange zu kompensieren, weil von den 400 Mails ca. 100 zuvor andere Schlagworte hatten. D.h. wir müssen nun zwei mal 400 Mails neu durchgehen.


    Moin @Rest: Das Rätsel bleibt ungelöst, ich vermute einen Bug in der neuen TB Version!

    • Immer aktuellste Version TB und Betriebssystem auf MacBook Pro 2016, also 11.5.2 und 78.14.0
    • Energiebedarf/Ladung (12 Std.) "Thunderbird" immer schon relativ hoch ("4"-"50"), Akkulaufzeit 2-3 statt "11" Stunden
    • 4 IMAP Konten, gut gefüllte Local Folders, Cardbook-Extension mit 4 Adressbüchern auf einer Cloud

    Hi Ihr!
    Die elf Stunden, die ich nun mit meinem dritten Akku an dem late 2016er MBP haben "sollte" basieren - klar - auf der Nutzung proprietärer Anwendungen aus dem Hause Apple. Dass es dann bestenfalls 3 Stunden sind - mit rel. neuem Akku guten Zustandes, liegt voraussichtlich daran, dass ich quasi ausschließlich externe Software nutze, u.A. Chrome, FF, TB, einen Syncclient und eine Datenbanksoftware. Seit 2016 gucke ich regelmäßig wenn die Lüfter anspringen während keine Sonne aufs Laptop schien und ich augenscheinlich auch nichts systembelastenderes als lapidare Officearbeit in o.g. 5 Standardprogrammen verrichtet habe (das aber mit in Summe sicherlich 70-80 Tabs) in die "Aktivitätsanzeige". Dort rankten TB und FF meist unter den energiehungrigsten Anwendungen, was sich seit 5 Jahren auch in der Warnung "Erheblicher Energieverbrauch" beim Akku-Symbol darstellt.


    • Was zeigen/zeigten bei Euch denn FF und TB so an "Energiebedarf" bzw. "Ladung (12Std.)" in der Aktivitätsanzeige an?
    • Hat jemand noch eine Idee, wie man ohne Verschlechterung des Datenschutzes FF und TB das Energiesparen beibringen kann?


    Danke und Grüße, Sebastian

    Moien allerseits!


    Komische Kiste: Dienstag upgedated, Donnerstag Vormittag hat TB dann am Nachmittag bei mir und einer Mitarbeiterin auf dem Mac knapp 400 Mails im jeweiligen Posteingang von der aktuellsten Mail "runter" bis zum 12.07.2021 mit dem Schlagwort "Wichtig" versehen, also rot eingefärbt. Ein Versehen ist absolut ausschließbar, da wir schon immer mit TB arbeiten, die Schlagworte intensiv nutzen, uns sowas aber noch nie passiert ist. Beide betroffenen IMAP Posteingänge sind jeweils NUR auf einem Mac plus installiert. Bei mir noch im Android K9 – ich hatte meine Finger aber weder am Smartphone noch "im" TB während sich meine 388 Emails einfärbten, da ich derweil telefonierte. Als ich zurück ins TB tabbte "war alles rot". Kostet Zeit, die tatsächlichen Schlagworte wiederherzustellen ); Bisher nur je einmal bei uns aufgetaucht. Variomedia sagt das garnichts, hatte mit zwei Mitarbeitenden dazu gesprochen.

    Hat jmd. von Euch ne Idee?

    An Extensions hatten wir nur Cardbook am Laufen.


    Danke und liebe Grüße, Sebastian

    die letzten Beiträge mit Erklärungen hast Du gelesen?

    Ja, die hatte ich gelesen, aber es wurde nicht darauf eingegangen, dass auch ohne Enter die Globale Suche geöffnet wird, wenn der Schnellfilter nichts findet. Ich sehe aber gerade, dass es in diesem Thema nur um Version 68 geht, mein Thunderbird ist mittlerweile allerdings auf Version 78. Tut mir Leid!

    Nein, ich habe auch den aktuellsten TB und es geht sehr wohl darum. Du darfst nicht Enter drücken beim schnellfiltern, sondern musst ne Sekunde warten. Der neue Tab geht ausschließlich über die Entertaste auf.

    Aha, @Feuerdraches Antwort hatte mit dem Thema zu tun (..) und war (zumindest für mich) hilfreich. Warum auch immer hatte ich scheint's die schlechte Angewohnheit nach dem Eingeben von Begriffen in den Schnellfilter (gewohnheitsmäßig??) auf Enter zu hauen statt 1 Sekunde zu warten! Und auch erst jetzt sehe ich den Quicktipp (der natürlich schon immer da war...).

    Danke!

    Hallo Leute,
    ja Mapenzi, der Schnellfilter ist gemeint. Seit irgendeinem Update im (ich schätze) 4. Quartal 2020 führen "Schnellfilterungen", für die es kein Ergebnis gibt zur neuen Tabs in der globalen Suche. Das ist echt eine Pest, weil man auf dem Weg der Präzisierung der Filterbegriffe ständig diese toal unnützen Suchtabs schließen muss. Das ist das übergriffigste Feature, das ich bei Thunderbird je erlebt habe.
    Vllt. kenn jemand einen Tweak/Trick, wie man das Verhalten per Config-Datei eliminieren kann?

    Danke und Grüße, Sebastian (Mac, je aktuellster TB und Betriebssystem)

    Lightning ist inzwischen integriert, ein paar Jahre seit Euren letzten Antworten vergangen - gibt es neue Ansätze !? Ich gucke schon seit Tagen nach einem schlanken, kostenlosen CRM, das lokal funktioniert und sich mit einem selbst gehosteten Server synchronisiert. Dank Owncloud und Lightning ist das Thema Termine und Events damit erledigt, auch Adressen kann man damit verwalten. Was halt fehlt ist der CRM-Part, dass ich pro Kontakt Geprächsnotizen ablegen kann, idealerweise sehen kann, was für Emails dem (von mir und Mitarbeitern) geschrieben wurden und so..


    Danke und Grüßle in die Runde, Sebastian

    ok danke, das checke ich! Es tritt auch nur auf, wenn ich Bullets nutze. Meist nutze ich dann auch 1 Farbe und Fett-Markierungen..
    aber ok: vor der nächsten Bullet-Mail gehe ich mal in diesen Modus und berichte..

    Thunderbird-Version: immer die aktuelleste
    Betriebssystem + Version: Win 8.1 x64
    Kontenart (POP / IMAP): imap
    Postfachanbieter (z.B. GMX): all inkl


    Hi ihr!
    Seit geräumer Zeit und einigen TB-Versionen kann ich beim Erstellen von EMails zwar per strg z zurückgehen (wobei mir dann auch schleiherhaft ist, welche Kategorien da zurückgegangen wird, manchmal verschwindet ein ganzer Absatz!). Ich kann, wenn zuviel verschwunden ist, was fast immer der Fall ist, nicht mehr wiederherstellen (strg y).


    Hat jmd. einen Kniff?


    Danke und Grüße, Sebastian

    Hi Ihr!
    Bei mir ist es so
    TB 24.2.0, Imap


    Vorlagen - gelesen
    Entwürfe - ungelesen


    Letzteres nervt mich zu Tode, da neu reinkommende Mails in dem Popup unten rechts nicht zu erkennen sind, weil ich immer zu viele "ungelesene" Entwürfe habe. Manuelles gelesen-markieren kommt nicht in Frage.
    Wenn jmd. einen Work-Around per Filter oder so kennt: Darum wäre ich sehr froh!


    Vielen Dank und Grüße, Sebastian

    Moin Muzel!
    Danke für Deine Antwort.
    Hier der andere Post http://www.thunderbird-mail.de/forum/viewtopic.php?t=58795


    In meinem Laptop könnte ich zwar an der von Dir beschrieben Stelle "Lokale Ordner" als Speicherort auswählen, für späteren Versand bestimmt EMails finden sich aber dennoch im Postausgang des Lokalen Ordners ein. Das einzig verdächtige: beim Tablet habe ich diese Auswahl nicht. Obwohl der Lokale Ordner auch besteht. Bloss halt leer ist.
    Mhh?!


    Grüße, Sebastian