Posts by lillibelle

    Ich habe seit ein paar Tagen Probleme beim Öffnen von Links aus eMails. Meine Software/Seystem:


    Windows XP Home
    ThunderbirdVersion 2.0.0.23
    Firefox 2.0.0.18


    Vorweg: Ich werde nicht auf FF 3 upgraden, da mir das nur Scherereien gebracht hat und ich mit meiner Version ansonsten sehr zufrieden bin.


    Das Problem: Klicke ich Links an, die in eMails enthalten sind, passiert erstmal gar nichts. Thunderbirdiugt zwar die Sanduhr an, das Fenster wird dann aber komplett weiß, und der Taskmanager zeigt für diesen Prozess "Keine Rückmeldung" an. Firefox arbeitet währenddessen normal weiter ohne Probleme. Nach teilweise einer halben Minute (!!) öffnet sich dann doch noch ein neuer Tab mit dem angeklickten Link...


    Das ist einfach extrem nervig :aerger: Jede Facebook-und Forenbenachrichtigung kann ich nur zeitverzögert aufrufen... das macht so keinen Spaß!
    Woran kann das liegen? Ich habe an Thunderbird nichts geändert, nichts verstellt. Ich benutze keine Addons außer "Lightning" und , und "Remember mismatched Domains", und die nutze ich schon ewig. Habe dennoch probiert, beides zu deaktivieren, hatte keinerlei Auswirkung, das Problem blieb bestehen.


    Links, die direkt im Browser angeklickt werden, öffnen sich übrigens ganz normal, nicht zeitverzögert. Scheint mir eindeutig ein TB Problem zu sein. Ist dieses Verhalten bekannt, kann man da was gegen tun? *hoff*

    ich habe ein ziemlich gravierendes problem, für das ich auch in diversen foren noch keine lösung gefunden habe: die profile für FF UND TB sind seit heute komplett weg bzw es sind neue profile erstellt und die alten offenbar vollständig gelöscht worden.


    vorgeschichte:
    - windows XP home MCE, ziemlich neues system
    - gestern abend datenträgerbereinigung gemacht, dabei u.a. auch die option "alte dateien komprimieren gewählt" (das mach ich aber öfter mal, dabei wird ja normal nix gelöscht)
    - anschließend noch ne defragmentierung versucht, die aber com laptop abgebrochen wurde, da die batterieleistung nicht mehr ausreichte. ich hab dann den rechner normal runtergefahren und dachte, das kann ich auch morgen machen.
    - heute dann: zum einen die quickstartleiste bei windows weg
    - FF profil komplett weg (anscheinend auch von der festplatte, zumindest befindet sich im anwendungsdaten-ordner nur ein neues profil mit estellungsdatum heute)
    - TB profil ebenfalls komplett weg, siehe FF


    die sache mit der quickstartleiste konnte durch eine systemwiederherstellung behoben werden. meine FF und TB profile sind dagegen komplett weg. was mich am meisten schmerzt sind die emails. einen teil habe ich als backup, aber das ist auch schon wieder 3 monate alt...


    was ich versucht habe ist bei beiden programmen mal einen blick in den profilmanager zu werden, aber so wie es aussieht, wurde tatsächlich jeweils das default profil gelöscht und durch ein komplett neues/leeres ersetzt.


    schätze, es ist relativ aussichtslos, oder? :cry:
    dennoch die frage: woher kann das kommen, warum verabschieden sich gerade diese beiden programme von jetzt auf gleich auf nimmerwiedersehen? kann das tatsächlich an der abgebrochenen defragmentierung und/oder der datenträger bereinigung liegen?
    ansonsten wüsste ich nix, das am system verstellt oder sonstwie gemacht wurde...