Posts by spolwig

    Mögliche Lösung:


    NetFx2.0 installieren; die fehlenden laufzeitkomponenten werden in WinSxS eingetragen.


    Fazit:
    Wenn man .Net nicht braucht, ist der Aufwand unverhältnismäßig. Solange Mozilla selbst keine saubere Lösung implementiert, ist für mich bei TB8 Schluß, zumal ich die Neuerungen eher mit Unbehagen sehe.


    Sp.

    Nachtrag: - Ereignisanzeige


    Qelle: SidebySide


    "Resolve Partial Assembly ist für Microsoft.VC80.CRT fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert."


    d. h. eigentlich, daß TB die Laufzeit-Komponente nicht selbst in WinSxs mit Manifest einträgt, obwohl Micosoft das vorschreibt.


    Solche Murkel-Lösungen, wie teilweise vorgeschlagen (die Datei selbst reinkopieren) sind Mist.

    Thunderbird-Version: TB9
    Betriebssystem + Version: XP-Sp3
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): 1und1


    alle Versionen incl. TB8 laufen auf dem unveränderten System fehlerfrei.


    Nach dem Update (oder Neuinstallation) auf 9 wird es nicht ausgeführt.
    Fehlermeldung : ".. Anwendung konnte nicht gestart werden, weil die Anwendungskofiguration nicht korrekt ist"


    Ein Test unter Sandboxie zeigt genauer:
    "SBIE2334 Kann diese DLL-Datei nicht laden: MSVCR80.dll
    SBIE2304 Initialisierung fehlgeschlagen für den Prozess thunderbird.exe"


    MCVCR80.dll ist und war noch nie auf dem System! Auch nicht unter WinSxS, trotzdem läuft TB8 einwandfrei.


    Was ist unter TB9 in dieser Richtung geändert?
    Was tun?

    Hallo rum und Herr Lehmann,


    da ich hier und auf TB noch ziemlich neu bin, bitte ich um ein wenig Nachsicht.


    "Aber trotzdem eine Frage: Woran erkennst du, dass die Mails nicht gelöscht werden? "


    Ich bin in den Webmailer von 1und1 gegangen und da lag der Schrott von Wochen noch herum.


    Danke erstmal für die Hinweise.

    Guten Abend allen,


    Ich hab einen POP-Account bei 1und1 und lade immer zunächst nur ALLE Mail-Köpfe herunter.


    Nur Mails, die ich lesen will, hole ich dann ganz ab und öffne Sie. Manuell markierter Junk wird in den Papierkorb umgeleitet, desgleichen Junk von der Filter-Liste. Soweit so gut.


    Das Problem: auf dem Server werden nur die vollständig abgeholten Mails gelöscht, die anderen bleiben ungelöscht als ungelesen markiert. Das ist schlecht, weil man sonst den ganzen Schrott runterladen müßte und enventuell die gefährlichen attachments dazu. Aber damit geht der Vorteil geht flöten.


    Bei der Server-Einstellungen habe ich inzwischen alle Möglichkeiten erfolglos durchprobiert.


    Den thread "Junk remove from server inconsistent" ( http://forums.mozillazine.org/…pic.php?p=2858902#2858902 ), der das gleiche Problem beschreibt, habe ich gelesen und danach
    "mail.pop3.deleteFromServerOnMove" auf true gesetzt, aber auch ohne Erfolg.


    Was kann ich noch tun, oder geht das gar nicht mit TB?

    Fachleute wissen doch mehr! Danke allen.


    Ich fand die Datei localstore-safe.rdf. Nach dem Löschen dieselben Probleme. Das '-safe' brachte mich auf die Idee, den anderen Aufruf zu starten. Damit wird localstore.rdf angelegt und nimmt die Änderungen auf.


    Mit anderen Worten thunderbird.exe -safe-mode verhindert das Speichern von Anpassungen.


    Siegfried

    Guten Morgen,


    nach 20 Jahren EUDORA will ich auf T. umsteigen. Installation, Import von Adressen, Accounts, Nachrichten verlief problemlos und ihch bin glücklich ... AUSSER


    Th. merkt sich keine Anpassungen von Symbolen, Änderungen von Fensterngrößen, -postionen und startet immer im default-mode.


    Die Hinweise zu Profil-Dateien habe ich gelesen, aber keine Lösung gefunden.


    In \Thunderbird\Profiles\<Profilname>\ gibt es eine prefs.js, aber da steht das wohl nicht drin.


    Kann jemand helfen und erklären, was zu tun ist?


    Siegfried