Posts by Floker

    vielen dank für deine antwort, irgendwie scheint es sich jetzt geregelt zu haben, allerdings habe ich es nocht nicht auf dem iphone versucht, mails zu versenden.


    ein problem bleibt jedoch: der fehlende papierkorb. wenn ich (spam-) mails aus dem eingang lösche, sind diese einfach weg. ich habe in den konteneinstellungen eingegeben, diese in den ordner "Papierkorb" zu legen. das passiert aber nicht. ich habe einen Papierkorb, aber der hat auch kein passendes icon, nur ein normales ordner-icon.


    Floker

    Thunderbird-Version: 3.0.* / Kontoart: IMAP / System: MacOSX 10.6.5


    guten tag,


    ich habe vor einigen tage mein pop3 konto wegen erwerbs eines iPhones zu imap geswitched. anfangs lief alles wunderbar, authorisierung beim server alles super, mails werden auch sofort auf dem iPhone abgegelichen. nun tauchen die probleme auf: erstmal habe ich eine verwirrende ordnerstruktur. vllt ist das bei imap normal, ich weiss es nicht. so wie folgt:


    Posteingang
    Entwürfe
    Gesendet

    Posteingang
    Papierkorb
    Papierkorb
    sent-mail
    Trash


    warum ist alles unter posteingang sortiert? ist das normal bei imap? dann erzeugt thunderbird bei jedem aufrufen unter posteingang nocheinmal einen posteingang mit Papierkorb, was sehr gewöhnungsbedürftig ist, zumal sich diese ordner auch nicht löschen lassen. dann weiter: wenn ich mails aus dem posteingang lösche, verschwinden diese einfach, anstatt in den Papierkorb gelegt zu werden.


    Das sind meine Hauptprobleme mit IMAP, davon, dass der gesendet-ordner einmal "gesendet" und einmal "sent" (iPhone) heisst will ich hier mal nicht darüber meckern.


    hoffetlich liest das jemand der diesselben probleme hat, bei unklarheiten kann ich noch screenshots der konteneinstellungen posten

    guten tag,


    bin jetzt neulich auf thunderbird 1.5 umgestiegen, habe meine konten erstellt und alles eingerichtet. soweit alles klasse, nur habe ich ein problem:
    jedesmal, wenn ich eine mail mit einem kostenpflichtigen mailbetreiber schicken will, taucht bei mir folgende fehlermeldung auf:


    Sie haben versucht, eine Verbindung mit "mailout.xxx.de" aufzubauen. Allerdings gehört das "vorgezeigte" Sicherheitszertifikat "*.xxx.de". Es ist möglich, aber unwahrscheinlich, dass jemand versucht, Ihre Kommunikation mit dieser Website abzufangen.Wenn Sie vermuten, dass das angezeigte Zertifikat nicht "mailout.xxx.de" gehört, brechen Sie bitte die Verbindung ab, und benachrichtigen Sie den Administrator der Website.


    was muss man einstellen, dass ich nich jedesmal neu zertifizieren muss?