Posts by persona.media

    Hallo,


    Quote

    Hallo %%firstName%% %%lastName%%


    ja natürlich habe ich das so eingefügt, war nur als gekürzte Info für den Beitrag hier gedacht, dass "es" eben keine Personalisierung vorgenommen hat
    .

    Quote

    Und zum Ausprobieren verschickt man die Mauls nicht, sondern wählt nach Klick auf Personalisieren "später senden" aus. So kann man alle Mails noch mal überprüfen und dann wieder löschen.
    Ich habe die Mail an alle meine 16 Adressen versendet.


    Meinen Text gelesen? ich habe doch geschrieben, dass sich nach dem Klick auf Personalisieren im Verfassenfenster (aufgerufen über Nachricht > Personalisieren) dieses Fenster sich einfach ohne Rückfrage geschlossen hat. Zu einer weiteren Abfolge wie "später senden" kam es nicht und ich hatte auch nicht das Gefühl, dass da überhaupt was passiert ist. Keine Anzeige auf Versenden usw.


    Ich fand auch diese Mail erst über "Suchen" im Postausgang des Lokalen Ordners wieder, den ich sonst NIE benutze. Zum Schreiben des NL befand ich mich im relevanten Konto (benutze nur seperate Konten) Zwischenzeitlich bzw. ca. 15min nach dem erwähnten Fensterschluss stürzte TB ab (Der Fehler kann nur an diesem Addon gelegen haben, da ich bisher keine TB-Abstürze hatte)


    Nach Neutstart und ca. 3h später beim normalen Email-Verfassen, erkannte ich erst, das da dieser Entwurf wie eine normale "Adressen An alle"-Mail und mit unersetzter Anredevariable versendet wurde, weil diese sich im Ordner gesendete Objekte des betreffenden Kontos befand. Und wie gesagt, es gab zu keinem Zeitpunkt einen Hinweis auf das Versenden, geschweige denn, dass ich da jemals drauf geklickt hätte...


    Hier noch die aktiven Addons...

    Aktivierte Erweiterungen: [16]
    - accountex [multilingual] 0.2.3: http://accountex.mozdev.org
    - Contacts Sidebar 0.7.1: http://jpeters.no-ip.com/extensions/?page=tb_cs
    - Delete Junk Context Menu 0.3.2.1: http://www.chuonthis.com/extensions/
    - Filter Button Thunderbird 0.2.2: http://www.extenzilla.org/show_ext.php?id=530
    - Folderpane Tools 0.0.5.1: http://www.chuonthis.com/extensions/
    - Lightning [de] 0.9: http://www.mozilla.org/project…eleases/lightning0.9.html
    - MinimizeToTray 0.0.1.2006102615+: http://minimizetotray.mozdev.org/
    - MR Tech Toolkit 6.0.3.1: http://www.mrtech.com/extensions/
    - NestedQuote Remover 0.8.1: http://mozext.achimonline.de
    - PrintingTools [de] 0.2.5: https://nic-nac-project.org/~kaosmos/index-en.html
    - ProfilePassword 0.7.7: https://nic-nac-project.org/~kaosmos/index-en.html
    - ProfileSwitcher 0.3.5: https://nic-nac-project.org/~kaosmos/index-en.html
    - Quote Colors 0.2.8: http://quotecolors.mozdev.org/
    - Remove Duplicate Messages (Alternate) 0.3.1: https://removedupes.mozdev.org/
    - Thunderbird Message Filter Import/Export 1.3.6.7: http://www.teesoft.info/
    - Wortliste von http://tkltrans.sf.net (alte und neue deutsche Rechtschreibung)


    Ich hätte den Käse mit eigenen Adressen testen sollen, aber da ja in der Anleitung stand, dass man nichts versendet, solange man nicht auf Senden klickt, was ja logisch wäre, habe ich das eben nicht gemacht. Was mich eben so echt wütend gemacht hat ist der Fakt, dass durch dieses Addon die Mail ohne jede Rückfrage oder Sendemerkmal im Hintergrund verschickt wurde. Und sie wurde verschickt, da schon Reaktionen gekommen sind ... Und schon wegen solchen unsicheren, unkontrollierbaren Effekten - auch wenn es bei Dir oder manch anderen läuft - kann ich gerne verzichten...


    Das andere ärgerliche Problem sind diese Addons von jedermann, auch wenn diese erstmal grundsätzlich zu begrüßen sind. ABER Dieses MailTweak greift neben der Personalisierungsfunktion auch in andere Programmmechanismen ein, die a) mit der an sich NUR gewollten Personal.Funktion überhaupt nichts zu tun haben und b) sehr wahrscheinlich dadurch mit anderen Addons ähnlicher Funktionseingriffe kollidiert - siehe Abstürze. Diese erweiterten Funktionen des Addons habe ich aber im Vorfeld nicht gesucht oder gewollt und natürlich deshalb auch nicht gleich erkannt.
    Es wäre ratsam, dass die Addonbastler sich nicht nur mit der TB-Version, sondern auch mit der Kompatiblität funktionsnaher Konkurrenz-Addons auseinandersetzen, diese Addons auch irgendwie "TB-Verfifiziert" werden müssten und ggf. Probleme mit anderen Addons zu dokumentieren, bevor diese fernab von jeder offiziellne TB-Plattform angeboten werden und Leute wie mich in den Wahnsinn mit Haarausfall treiben :-) Aber das wird wohl bei der Fülle kaum machbar sein und das Restrisiko sitzt sowieso ja auch bei mir...


    Im Grunde ist die Personalisierungsfunktion mit dem Addon ja eh nur eine sorry - Minilösung für Fußballvereine mit 20 gleichgeschlechtlichen Mitgliedern :-), da man ja auch (scheinbar) Männchen und Weibchen mit den Tags nicht auseinander halten kann. Somit müsste man eh zwei Adressvarianten erstellen, denn ein Hallo Vorname Nachname anstatt Hallo Frau X oder Hallo Herr Y ist eben nicht gerade professionell...


    Quote

    "E-Mail ist ein gefährliches Werkzeug, das ohne Anleitung geliefert wird", sagt Will Schwalbe, Co-Autor des Buchs "Erst denken, dann senden!"


    wie recht er hat - in diesem sinne schöne Weihnachten uns allen

    Hallo,
    ich habe nach der Anleitung dieses Addon installiert, begonnen einen NL zu verfassen und einzelne Adressen ca. 10 Stck erstmal nur testweise eingefügt...
    Nach dem Klick auf Personalisieren wurde das Fenster geschlossen und die Mail ohne Rückfrage und ohne Personalisierung (Anrede mit %%) verschickt. Meine Herzattacke - und das heute zu meinem Geburtstag - ist immer noch nicht ganz abgeklungen...


    Außerdem 2mailge Abstürze von TB - das Ding ist NICHT zu empfehlen und beißt sich sehr wahrscheinlich mit anderen Addons. meine Version TB: Version 2.0.0.18 (20081105)


    Beste Grüße

    hallo...


    scheinbar ist das cursorproblem nicht zu lösen?
    Meine TB-Version: Version 2.0.0.6 (20070728)


    hatte eben auch den Effekt, dass der Cursor ständig weg ist...


    Ich hatte zuletzt in der Ansicht von Text auf HTML ungestellt und hatte jetzt dieses Phänomen...


    Gibt es da mittlerweile neue Lösungsansätze?

    Hallo...


    danke für die Infos... Das Problem konnte ich finden und lösen dazu am Ende...


    Quote

    Ich vermute du lässt Virenscanner/Firewall ungehemmt den TB-Profilordner abscannen. Wenn der nun die prefs.js als befallen erkennt, kannst du dir vorstellen, was passiert. Datenverlust ist vorprogrammiert.


    den Virenscanner (Gdata) hab ich in TB bei der entsprechenden Option nicht aktiviert - denn das Problem kenne ich bereits, das Virenscanner bekanntlich gern Emails zerballern...


    IMAP ist im Scanner selbst eh logischerweise deaktiviert, daher werden nur POP3-Fächer beim Eingang (jedoch nicht beim Ausgang) gecheckt.


    Ein Plattencheck kann dies auch nicht verursachen, weil ich die Mailprofile auf einem seperaten Partitions-Laufwerk habe und nur das Systemlaufwerk regelmäßig checke...


    Grund für einen prefs.js-Defekt kann eigentlich TB nur selbst sein, denn mir ist bekannt, dass das bei vielen öfters passiert. Die Ursache ist garantiert abhängig vom Benutzerverhalten. Wer standardmäßig mit TB arbeitet eventuell nur 1 oder 2 Konten und keinen minütlichen Mailverkehr hat, wird weniger Ärger haben. Ich vermute eher, dass TB (noch) nicht vollends ausgereift ist,, um einen "Businesstraffic" zu bewältigen und bei z.B paralelen IMAP-Eingängen eventuell noch mit Anhängen und ähnlichen Programmbelastungen Probleme bei der Verarbeitung aller Tasks hat.


    Hinzu kommen Addons und Themes, die trotz netter Absichten leider ins Netz gestellt werden OHNE eine richtige Dokumentation z.B. mit Angabe der Addons, die der Entwickler selbst parallel installiert hat. Eine Angabe zu Kompatibilität zur TB-Version reicht nicht aus, denn es sind meistens die Addons untereinander, die sich behaken und für Abstürze sorgen.
    Nur Abstürze sorgen für einen *.js-Defekt. Warum kann man bei TB es daher nicht hinbekommen, eine automatische und regelmäßige Sicherung der Einstellungen z.B. nach Herunterfahren von TB in die Optionen zu integrieren? So dass nach einem TB-Absturz wenigstens immer eine aktuelle Einstellungsdatei der letzten Session vorhanden wäre...


    Und hier komme ich nun zu der simplen Lösung meines Problems...


    Ursache für das augenscheinliche" Nicht-Mit-Versenden" meiner Signatur war offenbar das Upgrade zum ADDON Quoted Colors. Hier gibt es unter (Erweitert/Nachrichtenansicht) eine Checkbox option namens Signaturen anzeigen. Obwohl diese ja eigentlich sinnigerweise dafür sorgen soll, dass bei zitierten Mailtexten die Signaturen nicht immer wieder mit angezeigt werden, sorgt diese scheinbar auch dafür, generell bei versendeten Nachrichten die Signatur auszublenden, was natürlich für Verwirrung im Ansichtsfenster stiftet. Diese Option war aktiviert und nach dem Deaktivieren erscheinen nun auch die Signaturen wieder...


    Beste Grüße...

    Hallöchen,

    Quote

    Bei den Zeichenkodierungen (richtiger Zeichensätzen) sollten keine Haken (bei den beiden unteren Kästchen) gemacht werden, weil sonst TB diese nicht mehr automatisch richtig darstellt.


    das konnte ich bisher nicht feststellen, davon abgesehen habe ich das Häkchen nur bei den Antworten und das aus Gründen der Formatierung, weil es sonst zu oft passierte, dass sich meine Texte mit der des Eingangs formattechnisch vermengen bzw. überschrieben wurden. Das vermeide ich offensichtlich mit meiner "Vereinheitlichung" von Schriftart und -Größe.

    Quote

    ...z.B. ungarische Mails empfängt.


    jepp... neben amerikanischen erhalte und schreibe ich (auch mit Hilfe eines Übersetzungsprogramms) z.B. schwedische, tschechische oder russische Mails ... Da ich als global arbeitender Mensch mich mit den entsprechenden Leuten und Kontakten (Foren, Softwareentwicklern, Webdesignern, Fotografen usw.) in aller Welt auch in deren Muttersprache "unterhalte" und mich nicht von Haus dem zu oft praktiziertem deutschen Sangria-Slang oder "Mallorca-Akzent" bediene und deutsch (oder auch englisch) nicht als Allheilverständigungsmittel einsetze und vorauszusetze, ist mir das eine fehlende Eurozeichen nicht wert, auf richtige Darstellung von tschechischen oder schwedischen Betonungszeichen zu verzichten ... Außerdem gehe ich davon aus, dass auf Grund der Europastruktur das bald ergänzt wird und/oder UTF 8 sich vorher global durchsetzt.

    Quote


    UTF-8 als universeller Zeichensatz wäre sinnvoll, wenn alle Computer ihn richtig darstellen würden.


    das wiederum ist ja wohl eher ein Userproblem als die des Computers, der ja wohl nur das widerspiegelt, was der Davorsitzende ihm mit oder ohne Handbuch einhämmert :-) Hier sollte jeder mit Upgrades bei Betriebssytemen, Browsers usw. diese Voraussetzung selbst schaffen. In Firmen und Schulen vorallem o.ä. sollten die Netztwerkadministratoren dafür sorgen, dass UTF8 sich rascher durchgesetzt wird und daher die Vorausetzungen GERADE beim Mailverkehr schaffen.

    an den letzten :-) falls er noch im Pyjama vor der kiste hocken sollte :-)


    das meine ich mit völlig überfrachteter und falsch zusammengestellter Setupoptionen:


    Es kann nicht sein, das Formatierungen wie Schriftarten und Größen im gleichem Atemzug mit Codierungen vermengt werden.
    Das hat da nix verloren, zumal man da - wie du eben es auch siehst - man nicht mehr erkennt was eineseits Codierung und andererseits Formatierungen sind. Die Schruftarten und Größen sollten vielmehr direkt im Editorfenster beim Verfassen stehen.


    Für meine Begriffe würde es völlig ausreichen, zwischen Text und HTML-Mails zu entscheiden. Die Codierung mit an allen Ecken und Enden (Setup und Frontmenü) anzubieten ist Blödsinn.

    mrb ... daran sieht man wieder, dass ich da wohl nicht ganz alleine dastehe mit dem Thema... Selbst die TB-Dokumentation trägt nicht dazu bei, mehrheitliche Meinungen zu bilden und allgemein gültige Vorgaben zu liefern, was das optimale Setup dafür angeht. Es sind meines Erachtens einfach viel zu viele Einstellungen in TB diesbezüglich, dadurch resultieren zig Einstellungsempfehlungen, weil es einlädt zu Spielereien und noch mehr Durcheinander im Mailanzeigecodierungsverkehr...


    Es wäre sinnvoll da in TB etwas Vereinfachung reinzubekommen und das man sich da nach einer Installation auf wirklich sinnvolle Default-Anzeige- und Codierungseinstellung verlassen kann, die zwar Formatierungen bei Farbe oder Schrifteinstellungen weiterhin ermöglichen, um eine gewisse Individualität zu bedienen, aber technisch gesehn eine allgemeine Anzeige - und Codierungsart voreingestellt ist, die nur dem Profi erschlossen werden sollte und standardmäßig dem aktuellen Trend zu UTF8 unterstützen und fordern sollte...


    Ein paralleles Thema dazu ist auch die Signaturgeschichte: Kaum jemand empfiehlt korrekterweise grafische HTML-Siognaturen, aber man hat in TB die Möglichkeit, da unsinnige Spielereien zuzulassen. Warum? Wenn das Programm mir vorgeben würde, dass nur TXT zulässig ist, würde das wesentlich weniger Forumsbeiträge und weniger Mailanzeigechaos verursachen. Das hat nichts mit dogmatischer Programmierung zu tun, sondern mit vernünftiger Usabilty, für die ja u.a. OPENSOURCE ja eigentlich einstehen sollte, anstatt allen Spielereien das Tor zu öffnen.


    Meine Einstellung bei Schriftarten/Codierung momentan erlauben daher nicht, eigene Schriftarten, Farben und -größen zu verwenden. Der Eingang erlaubt jedoch eigene Codierungserkennung mit Einstellung Mitteleuropäische ISO2. Der Ausgang wird jedoch mit UTF8 (um)codiert und je nach Eingang in HTML, TXT oder beides vermischt versendet.


    Als Standard Schriftart (Westlich) habe ich da wo es geht, Lucida Sans Unicode (eben wegen des unbegrenzten Zeichensatz, falls jemand anders codiert) mit Maximale Größe 13 voreingestellt. So sehen alle Mails nicht nur im Eingang, sondern auch im Ausgang einigermaßen gleich aus.


    Mit dem Addon Quote Colors und Nested Quote Remover sorge ich noch für eine entsprechende farbliche Unterscheidung von eingehenden und meinem Text sowie für eine übersichtliche hierarchische Zitierung.


    Die Ansichtsoptionen sind auf HTML gestellt. Beim Verfassen wir eine feste Größe vorgezogen.


    Gibts noch andere Erfahrungen oder Empfehlungen ?


    Trotz[/url]

    Hi ich gleich nochmal ... :-)


    es wird viel und vor allem UNTERSCHIEDLICH plädiert und geschrieben im Web zum Thema richtige, falsche oder empfohlene Zeichenkodierung in TB und überhaupt.


    Genau das macht mich etwas unsicher, was nun wirklich optimal oder annähernd optimal ist. Einerseits soll man UTF 8 durchsetzen und im Mailausgang damit sozusagen den Empfönger nötigen, es ebenso zu tun, damit sich das bald als Standard durchsetzt, anderseits nerven mich aber zu viele fehlende Zeichen oder fehlerhafte Darstelungen im eigenen Maileingang oder beim Antworten darauf.


    Irgendwie habe ich auch ein leichtes Zusammenhangerkennungs-Problem zwischen den Menüoptionen Ansicht -> Zeichenkodierungen, der HTML/TEXT-Ansichten und dem Setup dieser Optionen in den Einstellungen selbst. Wie hängt da was von einander letztendlich ab. Sind die Setupeinstellungen primär und steuern die die Ansichtsoptionen? Oder "ersetzen" manuell Ansichtsoptionen die Zeicheneinstellungen in den Optionen?


    Nachrichtentext: text, einfaches HTML, komplettes HTML - was ist da nun richtig oder flexibel???


    Es wäre mal gut zu wissen, ob es eine ALLGEMEINGÜLTIGE bzw. EMPFOHLENE Setupvorgabe für dieses wirklich hakelige Darstellungsthema gibt, welche sich bewährt hat, vom Großteil benutzt wird und es eine Möglichkeit in den Einstellungen von TB gäbe, diese in die Standardeinstellungen von TB mit einen Defaultknopf zu integrieren, sodass man per Knopfdruck auch mal wieder darauf zurückgreifen kann, wenn man alles ausprobiert und letztendlich durcheinander gesetupt hat :-)


    Abschließend nochmal die Bitte um eine Empfehlung Eurer optimalen Darstellungs- und Zeichensatzoptionen für einen europaweiten Mailverkehr...

    Hallöchen allerseits,


    ich habe bisher nix dazu gefunden, daher gehe ich schon fast davon aus, dass das TB defekt ist . ich hatte vor 2 Tagen wiedermal den nervigen Fall, dass aus heiterem Himmel die User.prefs-Eintragungen einfach innerhalb einen TB Beenden und Neustarts (innerrhalb einer Windowssitzung) weg warn und ich langsam die Krise krige, weil das ein urbanes Problem von TB zu sein scheint!


    Es waren komischerweise die Profilsetups einschließlich Profilname, eingebundenen Addons und der Skin noch vorhanden, auch die runtergeladenenen Mails sind nicht weg. Da frage ich mich, dass das dann schon sehr belastend ist, ein ganzes Mailprogramm von einer einzigen undurchschaubaren JS-Sriptdatei abhängig zu machen und vorallem, wie es sein kann, dass diese in unregelmäßigen Abständenvöllig unerwartet zerschossen wird. Wer macht schon jeden Tag Sicherungen? Selbst wenn man Sicherungen macht, nützt es meistens wenig, denn sind die Backups einmal (nach ner Woche schon) museumsreif, nimmt die eh keiner mehr und müllt nur unnötig die Platte mit Backups und Kopien von Kopien zu.... Das nur am Rande... Okay...


    Ich nutze ja auch IMAP (da wo es angeboten wird zumindest) und konnte da ruckzuck wieder das Hauptkonto einrichten und anschliessend die restlichen Konten mit dem Kontoimportaddon wieder einspielen. Auch die Signaturen - im reinen Textformat - sind noch da und wieder eingerichtet und erscheinen auch alle brav beim Verfassen am vorgeschriebenen Platz unter meinem Mailtext über der zitierten Antwort.


    ABER was nun neu ist: sie werden einfach nicht mit versendet!!! Die Mail geht raus und im Gesendet-Ordner erscheint die Mailkopie ohne meiner Signatur. Ich verwende auch das Signatur-Switch-Addon und habe es daraufhin mal deinstalliert. Aber auch das brachte keinen Erfolg!


    Die Signaturen werden einfach beim Senden gekillt - warum und wieso?


    Muss ich nun tatsächlich das TB neu aufsetzen?


    Grüße...

    ... ist denn dann aber auch gewährleistet, dass man auch mit den jeweils verschiedenen Absenderadressen über ein Kontosetup antworten kann?


    Die Aliasfunktion geht ja nicht, da ja die Mailadressen einmal bei web.de und bei gmx sind...


    Denn bisher hatte ich den Eindruck, immer alle die Konten anlegen zu müssen, deren jeweilige Emailadresse auch auch als Absenderadresse benutzen möchte.


    Ich möchte also generell beim Verfassen einer Email, nach Möglichkeit auch alle Mailadressen als Absender auswählen können.

    danke für den Hinweis, ich hatte schon vermutet, dass etwas mit den Einstellungen nicht klappt, aber bei Hunderten von Mails, will man da am besten nichts anfassen oder gar neu einrichten... uffz....


    Nun habe ich trotzdem die ganze letzte Nacht und bis hierher damit zugebracht ein neues Profil einzurichten und die ganzen Ordner hin- und her zu transferieren.


    Und ja, es lag wahrscheinlich am teilweise zerschossenen Profil...
    Damit ist dieser Thread erstmal erledigt :-)

    Hallöchen auf diesem Forum :-)


    ich habe auch seit gestern diese Extension in der aktuellen Version 0.12 auf TB Version Version 2.0.0.4 (20070604) drauf.


    Nach jedem Neustart des Programms, sind jedoch die Mail-Alert-Einstellungen weg bzw. deaktiviert. Erst nach einem Klick, die letzten Einstellungen wieder aufzurufen, klappt das wieder... Ich gehe mal nicht davon aus, dass ich das nach jedem TB Start standardmäßig machen muss :-))


    Gruss und danke im Voraus...