Posts by thunderbolt

    Liebe(r) Mapenzi, danke für Deine erneute Antwort. Der Screenshot zeigt in der Tat den Local Folder Ordner, in den ich die Emails reinkopiert habe...

    Und zwar aus dem Posteingang des folgenden Profils, kannst Du da etwas aufschlüsseln? Danke von Herzen vorab.

    Hallo Mapenzi,


    vielen Dank für die schnelle Antwort. Es handelt sich um ein IMAP-Konto, welches ich mit dieser Aktion sichern wollte...

    In dem für das Verschieben der Emails neu angelegten Ordner (Unterordner von Lokale Ordner) sind noch 4 von 5834 Emails (!)

    Der Thunderbird ist laut Tree Size nun 1.3 GB kleiner als vorher. Wo die Emails sind, weiß ich nicht.

    • Thunderbird-Version (konkrete Versionsnummer): 78.3.3
    • Lightning-Version: -
    • Betriebssystem + Version: Windows 10
    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein): nein
    • Google- oder sonstiger Kalender mit WebDAV / CalDAV (ja/nein/was genau): nein
    • Eingesetzte Antivirensoftware: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): -


    Hallo Forumsleser,


    ich bin einem "Tipp" von der Zeitschrift "PC Tipp" gefolgt, mit dem Ergebnis, dass beinahe 6000 berufliche und private Emails weg sind!

    :cursing::motz:

    "Klappen Sie in der linken Spalte den Lokalen Ordner auf. Klicken Sie mit Rechts auf Lokale Ordner und gehen Sie zu Neuer Ordner. Benennen Sie den Ordner sinnvoll, zum Beispiel FirmaXYArchivBis2015. Wechseln Sie zum Posteingang des betroffenen Kontos. Sortieren Sie diesen nach Datum. Scrollen Sie zur ältesten Mail in diesem Ordner und klicken Sie drauf. Scrollen Sie zur allerletzten Mail, die Sie im Jahr 2015 bekommen haben, also etwa am 31. Dezember 2015. Drücken und halten Sie die Shift-Taste und klicken Sie jetzt auf die Mail. Alle empfangenen Mails seit anno dazumal bis und mit Ende 2015 sind nun markiert. Klicken Sie mit Rechts auf eine der markierten Mails und wählen Sie Verschieben in/Lokale Ordner/FirmaXYArchivBis2015 (oder wie auch immer Ihr vorhin erstellter Ordner heisst). Geben Sie Thunderbird Zeit, die Mails zu verschieben." (Zitat PC Tipp)

    Habe ich gemacht, wie beschrieben. DANACH wollte ich sehen, ob Thunderbird schneller startet. Ja, tat er. Während ich auf meinen neuen Ordner klickte, lief unten das grüne Band und sagte, "Posteingang wird komprimiert". Es dauerte bis sich der neue Ordner öffnete. Darin noch 4 (!) von 5834 Emails!! 220 kb (statt wie vorher 1.3GB) sagt der Klick auf die Ordnereigenschaften. Sind die Emails jetzt weg?! Das wäre schlimm für mich. Ich habe diesem Artikel vertraut, mein Tag ist ruiniert, bitte helfen Sie mir. https://www.pctipp.ch/praxis/d…-thunderbird-1997123.html

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 78.1.1 (32-bit) sagt die Schaltfläche "Über Thunderbird". Die Updatechronik sagt 68.11.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): ja, von 68.11.0 (Update konnte nicht installiert werden, Patch-Anwendung fehlgeschlagen)
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): gemischt, hier POP
    • Postfach-Anbieter (z.B. GMX): webnode
    • Eingesetzte Antiviren-Software: Windows Bordprogramme
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Guten Tag, ich möchte meinen Thunderbird komprimieren, da er sehr langsam startet. Ich habe ihn schon lange in Benutzung, und über die Jahre Konten gelöscht, andere dazu genommen, imap und pop parallel eingerichtet, etc.

    Kein Wunder, dass der browser-extension-data-Ordner über 12 GB (:ziehtdenhut:) groß ist! Ich lösche regelmäßig emails und komprimiere danach "alle Ordner des Kontos". Auch habe ich bei den Einstellungen: "Alle Ordner komprimieren, wenn dies insgesamt mehr als 50 MB Platz einspart" aktiviert. Ich habe insgesamt 6 Email-Konten mit vielen Emails. Wenn ich wie heute ein Konto entferne, verändert sich aber die Größe vom Profilordner nicht. Bitte um Hilfe, vielen Dank! Chris

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.2.1 (32-Bit)
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): Gute Frage, Vermutlich POP
    • Postfach-Anbieter (z.B. GMX): emailsvr von 1&1
    • Eingesetzte Antiviren-Software: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7330


    Hallo, ich habe gestern mein Thunderbird-System upgedatet, von 38.0.5 auf 68.2.1 (32-Bit wurde angeboten, obwohl mein PC auf 64-Bit läuft). Dazu habe ich einen Google Kalender eingerichtet, mit dem alten Lightning-Add-on und neuem Provider für Google Kalender.


    Nun erhalte ich beim Start von Thunderbird rechts unten das Pop-Up: Verbindung mit Server pop3.XXX.de fehlgeschlagen.


    Es werden beim Start keine Nachrichten in diesem Konto herunter geladen. In den Einstellungen des Kontos finde ich es als IMAP Konto, Port 993, TSL Verschlüsselung mit Kennwort normal. Im Anschluss, wenn der TB hochgefahren ist, kann ich ganz normal Senden und empfangen. Allerdings bietet mir TB zwei neue Identitäten zum Verfassen von Emails an. [nslMsgIdentity:id1] und [nslMsgIdentity:id4] mit einer früheren Signatur. Mir schwant also, dass beim Update die Kontenidentitäten vertauscht wurden, wegen pop3/imap und besagten Signaturen. Wie kann ich das wieder verknüpfen, um das Konto von vor dem Update zu haben?


    (P.S. Ich erhalte auch oben links ein "Kalender umwandeln": OK oder Abrechen Pop Up, hat aber mit dem anderen Thema vermutlich nichts zu tun. Ich benutze TB auch beruflich und habe etwa 10 Emailadressen zu verwalten, daher wenn es geht, keine Neu Aufsetzen Tips. Danke für Eure Hilfe!:knuddel:


    UPDATE: PROBLEM NICHT GELÖST, DAFÜR WEISS ICH JETZT, DASS MEIN EMAIL KONTO NICHT ERREICHBAR IST: DANKE WEITERHIN FÜR HILFE!:

    Vielen Dank für die Antwort, die ich erst jetzt sehe. Ich habe das Problem immer noch. Wenn ich eine Email an einen Empfänger schreibe, der sich im Adressbuch in einer Rundmail-Empfänger-Liste befindet, so wird automatisch die ganze Liste in meine "An"-Zeile eingesetzt. Ich habe dann keine Möglichkeit mehr ausser die einer Rundmail an alle, was ich aber in diesem Fall nicht möchte. Wie kann ich erreichen, dass ich nur an einen Empfänger schreiben kann? Selbst wenn ich mühsam per Leerzeichen schaffe, einen einzelnen Empfänger einzugeben, kommt spätestens bei Click in die Email wieder die ganze Liste in die Empfängerzeile, und legt meine Möglichkeiten komplett lahm! Danke für Hilfe!


    P.S. Es läuft nur ein Antiviren-Programm, das hat ja mit dem Problem eher wenig zu tun, aber danke.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 38.0.1
    • Betriebssystem + Version: WIndows 10
    • Kontenart (POP / IMAP): Pop + IMAP
    • Postfach-Anbieter (z.B. GMX): diverse
    • Eingesetzte Antiviren-Software: diverse
    • Firewall (Betriebssystem-intern/Externe Software): diverse
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben: Ich möchte ganz einfach eine Email an einen einzelnen Empfänger schreiben. Klingt einfach, aber bei Eingabe der Empfänger-Email-Adresse wird automatisch nach erkennen der Emailadresse (nach dem @) eine Verteilerliste abgerufen, und in die Empfängerzeile der Email, die ich schreiben wil eingefügt. Der Kontakt ist in dieser Verteilerliste. Es ist mir nicht möglich, den Empfänger EINZELN anzuschreiben, und eine Rundmail an alle 200 Personen möchte ich nicht. Wie kann ich das umgehen. Danke für HILFE!


    Edit: Ich habe den ursprünglich folgenden Beitrag mit gleichem Inhalt gelöscht. graba, Gl.-Mod.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.0.5
    * Betriebssystem + Version: Windows 8.1
    * Kontenart (POP / IMAP): beide
    * Postfachanbieter (z.B. GMX): 1und1, gmx, etc.
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software): ja


    Liebe Community,


    ich habe ein Problem beim Verfassen von Emails. Früher konnte ich Hyperlinks per copy and paste in der Rubrik "Einfügen > Link... > Linkadresse eingeben. Nun bleibt beim Versuch, etwas per rechten Mausklick zu "pasten" nur eine grau unterlegte Fläche: (keine benannten Anker oder Überschriften auf dieser Seite). Frage: Ist es so, dass man Hyperlinks nur manuell eingeben kann?! Das wäre sehr umständlich. Auch ein Foto in einer Mail bei Klick zu verlinken funktioniert so nur bedingt. <X
    Thunderbird und Firefox sind Standardprogramme, network.protocol-handler.external-default ist auch auf true gestellt, http fehlt in Anwendungen bei Firefox und Thunderbird.


    Danke für Hilfe!!

    Thunderbird-Version: 14.0
    Betriebssystem + Version: Windows XP Professional
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): 1und1


    Hallo zusammen,
    ich habe folgendes dringliches Problem: Nach Speichern einer Mail als "Entwurf" oder "Vorlage" und anschließendem erneuter (Text-)bearbeitung sendet Thunderbird völlig andere als die von mir ursprünglich in die Mail eingebunden Fotos! Vor dem Senden sagt das Programm (manchmal, nicht immer) Anhängen der Datei...Und hängt dann was anderes an (z.B. private Fotos in beruflicher Mail: :(
    Vieeelen Dank für eine Idee oder Lösung

    Betrifft: TB Version 6.0, Konto default=imap, Konto Standard Benutzer = Pop, Windows XP


    Hallo, liebe Fachleute,
    heute wollte ich ein neues, 3. Benutzer-Konto von/mit einem zu importierenden Backup-Profil anlegen, was mir mißlang, habe darüber hinaus durch den Befehl "Profil löschen" im Profilmanager die anderen beiden Konten "default" und "Standard-Benutzer" auch ausser Kraft gesetzt. Sie öffnen nun jeweils leer mit der Aufforderung ein neues Konto einzurichten. Unter %AppData% finde ich alle Profilordner unbeschädigt, auch die Namen haben sich nicht geändert, aber die Verknüpfung mit Thunderbird funktioniert wohl nicht mehr. Da ich jetzt schon seit Stunden in den Foren nach einer Lösung suche, und nicht finde, wende ich mich an Euch um Hilfe.


    Vielen Dank sagt Thunderbolt
    Meine Profiles Ini:
    [General]


    StartWithLastProfile=0


    [Profile0]
    Name=default
    IsRelative=1
    Path=Profiles/ssx5y2jv.default


    [Profile1]
    Name=Standard-Benutzer
    IsRelative=1
    Path=Profiles/h5avbx89.Standard-Benutzer
    Default=1

    "Dann gehe mal nach Konteneinstellungen >> Servereinstellungen >> Erweitert und markiere "separaten Posteingang ..."


    Lieber Peter, genau das ist ja mein Problem: Im Lokalen Ordner gibt es weder die Möglichkeit, auf "Servereinstellungen" noch auf "separaten Posteingang" zu gehen...
    Dort gibt es nur die Unterpunkte: "Speicherplatz" und "Junkfilter", sonst leider nichts!
    MfG
    Chris :?

    Hallo Peter,


    vielen Dank für Deine Antwort. Ich möchte mein Email-Konto vom Ordner "Lokale Ordner" auf ein neues Konto übertragen, weil nur dann in TB Einstellung zur Mailbehandlung möglich sind: Server- und Ordnereinstellungen (Kopien, BCC) etc. Dies ist meiner Kenntnis nach in "Lokale Ordner" nicht möglich, deshalb will ich da raus...


    (Ich bekomme auch wieder mails auf mein Laptop, seitdem ich bei meinem anderen PC im Netzwerk beim Outlook Express "Nachrichten auf dem Server belassen" eingestellt habe :oops:)


    Kannst Du mir sagen, wie ich meinen Benutzernamen und Kennwort in Lokale Ordner löschen kann, um ein prima einstellbares Konto eröffnen zu können?
    :roll:
    MfG
    Chris

    Hallo,


    heute wollte ich mein email-Konto in TB einrichten. Leider habe ich die Server-Einstellungen für dieses Konto bei der TB-Einrichtung bereits in dem Ordner "Lokale Ordner" eingetragen, das ich bisher auch als Email-Postfach genutzt habe. Wenn ich nun versuche, das "neue" Konto mit demselben Benutzernamen und pop3 Servernamen einzugeben, kommt bei der Konteneinstellung unter Servereinstellung die Ansage: Dieses Benutzerkonto existiert bereits, bitte geben Sie einen anderen Benutzernamen - und/oder Servernamen ein. Meine Frage: Wie kann ich mein Email-Konto im TB "Lokale Ordner" löschen, so dass ich ein "neues" Konto einrichten kann? In lokale Ordner bekomme ich nach provider-wechsel keine mails mehr, weiß Gott warum!
    Danke für Eure Hilfe vorab
    Chris :shock: