Posts by networm

    Jetzt habe ich es komplett verstanden... :P


    Stimmt - THB merkt sich nicht alle zuletzt geöffneten Unterordner, wenn man den Hauptordner schließt und danach neu startet. Hat mich bisher auch nicht sonderlich gestört. Ich habe Unterordner nur für das Hauptmailkonto eingerichtet und lasse für dieses Konto immer die Ornder offen, die ich benötige - die merkt sich THB auch nach einem Neustart. Bei den anderen Konten habe ich keine Unterkonten eingerichtet (bis auf eines mit Log-Dateien) - dort kontrolliere ich aber nur selten und muss dann die Unterordner öffnen.


    Mir ist leider nichts bekannt, ob man in den internen Einstellungen dazu etwas ändern kann. Evtl. mal nachsehen unter http://kb.mozillazine.org/About:config_entries - der Server ist aber grad nicht erreichbar. Mal später dort nachsehen. Gib mal Bescheid, ob du dann dort was gefunden hast...

    Habs grad nochmal bei mir probiert - habe ja auch mehrere Konten. Geht aber ohne Probleme. Habe das aktuelle bzw. das Hauptkonto meist offen und die anderen minimiert (dort wo die Logs z.B hingehen). Wenn ich THB schließe und wieder starte bleibt diese Einstellung so wie zuletzt.

    Habe dazu ja auch schon einiges gelesen und mir die Links dazu abgespeichert (z.B. um wichtige Mails auch einzufärben etc.).


    Was mich aber sehr wundert: selbst wenn ich einfach nur in der Spaltenanzeige die Spalte Priorität mit anzeigen lasse - eine THB-eigene Funktion - dann müsste das THB doch auch die Priorität immer als "normal" erkennen, wenn keine gesendet wird. Lasse ich mir von einem meiner Backup-Programme von PCs, die ich verwalte, Mails schicken, haben diese immer die Prio normal. Bei vielen anderen eMails sind diese mal normal oder eben ohne - je nach Mailsystem des Versenders. Deswegen habe ich mich mit der Mühe der Filtereinrichtung noch nicht auseinandergesetzt - eben weil das THB in der Spalte Priorität nicht alle mit "normal" erkennt. Egal ob nun durch den Priorty Switcher oder ohne diesen.


    Alle Mails, die ich von anderen THB-Nutzern ohne Prio bekomme haben immer keine Prio angezeigt. Sicher ist der Aufwand von THB da minimalistisch und evtl. sogar ausreichend. Leider fehlen aber eben standardmäßig die Filter, um die Prios farblich oder mit Symbolen (weniger Platz und bessere Übersicht) anzeigen zu lassen. Um dies einfach nachzurüsten ist der Priority Switcher eben schnell als Add-On installiert. Da stört aber gerade dies, dass die Mails ohne Prio beim Empfang nicht standardmäßig als normal gesetzt werden...

    Oberhalb der Kontenstrukturen sind in der grauen Leiste zwei schwarze Dreiecke. Wenn man dort drauf klickt kann man die Einstellung ändern auf "Favoriten-Ordner", "Gruppierte Ordner", "Ungelesene Ordner", "Letzte Ordner" und "Alle Ordner". Ich glaube standardmäßig ist "Gruppierte Ordner" beim THB3 eingestellt (eine neue Funktion). Ich verwende bei mir "Alle Ordner" - wie unter THB2 gewohnt - da sind beim Start auch alle Ordnerstrukturen offen. An das gruppierte konnt ich mich bislang noch nicht gewöhnen.


    Vielleicht kann ja jemand dazu noch einige Tipps hier angeben...

    Das Gleiche habe ich auch bei neu installierten MailClients entdeckt. Kurios ist nur, das meine privaten Clients, die auf THB 3 geupdatet wurden, dieses Verhalten nicht zeigen - wie übrigens einige andere, aber eher belanglosere Dinge auch. Ist also schon ein Unterschied einfach nur zu updaten oder neu zu installieren.


    Die Einstellung der Ordnerfarbe beim Eintreffen ist in den normalen Einstellungen nicht einstellbar. Die Farbe ist bei THB neu und hängt auch vom Betriebsystem ab.


    Probier mal das, was hier geschrieben ist (CSS-Einstellungen) und gib dann bitte mal hier Bescheid: http://www.thunderbird-mail.de…rbe_bei_neuen_Nachrichten


    Viel Erfolg! :hallo:

    Für eine kleinere Firma, bei der ich Thunderbird als MailClient einsetze, war die Anzeige der Prioritäten notwendig. Deshalb habe ich dies anfänglich als Text, später mit dem AddOn Priority-Switcher 0.6 anzeigen lassen, da dieses weniger Spaltenbreite benötigt und farblich besser differenziert wird. Verwendet wird dort, wie auch bei mir privat, Thunderbird 3.0.3.


    Was einerseits etwas stört ist der graue Punkt, wenn keine Priorität bei den empfangenen Mails dabei ist, da einige die Prio "hoch" mit einem Ausrufezeichen (analog Outlook) darstellen lassen - diese heben sich aber nicht gerade gut von vielen grauen Punkten ab.


    Darum die nächste Frage: Weshalb werden Mails, die von Thunderbird 3.0.3 zu Thunderbird 3.0.3 mit der Prio "normal" (Standard) gesetzt werden, nicht auch als Normal erkannt, sondern mit einem grauen Punkt versehen? Es würde schon reichen, wenn der Priority Switcher diese alle mit dem grünen Symbol versehen würde - das wäre genug Unterschied zum roten Ausrufezeichen. Obwohl dort die Option: betrachte "keine" als "normal" gewählt wurde, zeigt er diese trotzdem nicht an.


    Zu den technischen Details der Fragestellung:
    Kann mal jemand an dieser Stelle das mit der verlorenen X-Priorität beim aktuellen Thunderbird aufklären? Diese fehlt im Header bei Versand mit der Standardeinstellung "normal" komplett. Kann man diese beim THB unter about:config irgendwo so einschalten, dass diese immer mitgesendet wird und noch wichtiger, dass er die Prio "normal" automatisch jeder Mail ohne Prio zuordnet? Ich habe ewig lang gesucht, alles mögliche gelesen, aber leider dazu nichts gefunden.


    In einem anderen Posting habe ich die Information gefunden, um die Prios der Mails im Header überprüfen zu können (bei Anzeige mit allen Kopfzeilen sichtbar):


    ...Übrigens, Prioritäten setzt TB das Attribut "X-Priority" im Mailheader wie folgt:


    Code: Alles auswählen
    X-Priority: 1 (Highest)
    X-Priority: 2 (High)
    X-Priority: 3 (Medium)
    X-Priority: 4 (Low)
    X-Priority: 5 (Very low)...


    Ich hoffe dies verständlich formuliert zu haben (einerseits für die Normaluser, die damit abrieten wollen - andererseits für die Spezies, die die technischen Infos dazu brauchen). Jetzt wäre nur noch die richtige Antwort super!

    Dafür gibt es auch eine Erweiterung - den Priority Switcher :flehan: (https://addons.mozilla.org/de/…rch?q=priority&cat=1%2C58).


    Nach Installation des Add-ons im Thunderbird rechts oben, oberhalb der Mails, ganz rechts in der Ecke, auf den kleinen Button für die Anzeige der Spalten klicken (der Button ist quadratisch und zeigt eine kleine Tabelle mit einem schwarzen Dreieck nach unten) - dort setzt man einen Haken bei "Piorität (Icon)" :schlaumeier:


    Unter den Einstellungen kann man auch den Look auf: "Outlook-Look" einstellen und weiterhin ein zukünftiges Löschen von Mails ab einer vorwählbaren Priorität bestätigen lassen. Wählt man hier die Priorität hoch und setzt den Haken für dieses Feature, so wird man bei allen Mails, die die Prio hoch oder sehr hoch haben zukünftig beim Löschen zum Bestätigen des Vorganges aufgefordert. So können wichtige Mails nicht verloren gehen... :zustimm: :bussi:

    hi rum,


    war doch genau der Tip den ich brauchte...!
    Also mit der Master-Prefs.js sind erst mal die Mails wieder zu sehen.


    Muss mal sehen, ob ich nicht doch noch ne vernünftige Prefs.js bei mir finde. Ist schon blöd, das man sich das Backup dann durch ein automatisches Backup auch noch zerschießt, nur weil man vergißt dies mal kurz abzustellen.


    Das mir das als alten Mann noch passiert... - und wie oft predigt man bei anderen immer von Datensicherung...


    Aber die Seite von Toolman ist schon Klasse!


    Besten Dank erst mal für die 1. Hilfe!


    Was genau meintest Du eigentlich mit globalen Konten? Den Thread "Konten weg" hatte ich schon gelesen. AntiViren-SW greift bei mir auch nicht drauf zu - habe meinen GData-AntiVirenKit 2007 so eingestellt, daß er nicht bei TB rumpfuscht. Das läuft bei mir ja auch schon seit ca. 3 Jahren einwandfrei...

    Nun hat es mich auch mal erwischt...


    Nach einem Programmabsturz und anschl. Bluescreen (XP) war mein Thunderbirdprofil defekt, weil das Thunderbird zum Zeitpunkt des Absturzes geöffnet war.


    Nach einem neuen Bootvorgang waren keine Ordner mehr vorhanden. Habe das Profil erst nochmal gesichert, anschl. TB de- und neuinstalliert, ein neues Profil angelegt und in dieses anschl. die Daten reinkopiert. Vergessen hatte ich vorher mein automatisches Backup-Programm zu beenden, dass u.a. meinen Ornder Dokumente und Einstellungen auf eine Storage-Unit ins Netzwerk kopiert. Das lief dann sinnigerweise auch noch an, so dass jetzt beide Profile den gleichen Knacks weghaben.


    Die Mailordner sind im Profil alle enthalten, die Mails auch - trotzdem will TB wie bei einem jungfräulichen nach dem Start erst einmal neu Konten angelegt bekommen. Auch das vorherige Löschen der mdf-Dateien änderte nichts.


    Wie muss ich denn jetzt vorgehen, um wieder an meine Daten und die Ordnder ranzukommen? Habe jetzt schon 2 Tage soviel gelesen, nur schlauer bin ich immer noch nicht geworden...


    Sicher evtl. ne ganz triviale Angelegenheit. Kann mir jemand weiterhelfen?


    mfg - networm