Beiträge von ch62718ris

    Hallo,


    an sich läuft alles wie es soll, wenn ich weiß in welchen "Verzeichnis" die Mail ist.
    Ich lade die mail über IMAP auf meinen Rechner. Läuft an sich auch gut nur manchmal finde ich eine Mail nicht.
    Nach der Komprimierung wird sie wieder gefunden.


    Mein Problem ist nur, wo kann ich anstoßen das alles kompriemiert wird und nicht nur das aktuelle "Verzeichnis".
    Kann ich die "Schnellsuche" auch durch die von mir meist gewünschte Suche (Strg+shift+F) ersetzen?


    Meine Aktuelle Version ist die 24.3.0

    Jetzt weiß ich auch wieder was mir komisch vorkommt in diesem Zusammenhang.


    Das ich verschieben will muß ich unter Einstellungen - Sicherheit einstellen, jedoch ohne Hinweis oder Link das ich das wohin in jedem Account einstellen muß.


    Klar ist es schwer bis unmöglich irgendwelche Sachen als global oder spezifisch einzuordnen und es ist nicht an mir darüber zu befinden das veschieben wohin hätte ich auch in das Globale reingesetz das eben wenn jemand, wie alle account - Junks nur an einer Stelle haben will dann kann er es eben in global einstellen. Wenn er es eben nicht will, muß er wie an anderer Stelle auch, eben im Account ausstellen, nehme die globale Einstellung.


    Nach 20 Jahren versuche ich mich nicht mehr Aufzuregen, wenn ich feststelle, komisch hier hätte der Softwarehersteller doch bestimmt leicht in 20 Jahren was ändern können.

    Hallo,


    Da ich einen alten Wiederherstellungspunk nehmen mußte (vor dem Update) weiß ich mit Sicherheit was los ist.
    Bei manchen Updates werden die Einstellungen auf das generelle zurückgesetzt.


    Also sind meine Einstellungen auf das zurück gesetzt was als Standard gesetzt ist.
    Wenn ich dann nicht wie hier weiß wo was steht und was wo geändert werden muß wunder ich mich nur warum meine Mail plötzlich was anders macht als gewohnt. Aber nicht weiter schlimm nun.


    Gruß
    Christian

    Denke das habe ich klar gesagt. Es geht nicht um die von euch genannten Einstellungen.


    Bei mir geht es darum das die automatisch von TB erkannten immer und manchmal die manuell eingestellten Junk - Mails gleich behandelt werden.


    Manchmal heißt, das der Marker für Junk immer gesetzt wird.
    Das verschieben der manuell gesetzten Mails aber stattfindet oder die Mail in dem Account mit dem Marker stehen bleibt. Wenn die Mails stehen bleiben, sortiere ich hin und wieder nach dem Marker und verschiebe die Mails dann per Hand.

    Klar ist das ich Schwierigkeiten habe das, was ich an sich will, in Worte zu fassen, oder eben eine ganz unverständliche Art habe etwas zu sagen.


    Das es anscheinend aber keinen Einsteller gibt, Junk - Mails werden immer wie eingestellt behandelt wundert mich.

    Hallo,


    woran zweifelst Du. Ich finde du formulierst verständlich. Auf alle Fälle für mich verständlich.


    Vielleicht kurz auf den Punkt gebracht.
    Ich möchte was im Moment (weider mal) prima funktioniert.


    Egal ob von TB als Junk eingeordnet oder von mir manuell als Junk markiert die Mail soll in den Junkordner verschoben werden.


    Ich versuche von der Gemeinschaft zu hören ob man dieses Verhalten einschalten kann oder ich wie bisher mich bei jedem Update überraschen lassen muß ob es geht oder nicht. Ich bin recht sicher diese Funktion würde nur von wenigen überhaupt benutzt, weil normal ist das Junk einfach gelöscht wird.

    Hallo Mapenzi,


    alles von Dir gesagte ist mir so weit klar.
    Klar ist ich rede nur von den von TB als Junk erkannten Mails.
    Da es an sich nichts zur Sache macht, habe ich gar nichts davon gesagt das per IMAP auf das WEB.de Konto gehe
    und so die Junks automatisch von TB erst markiert werden und danach verschoben. Das läuft auf alle Fälle immer Prima.

    Zitat von "Mapenzi"


    Du musst also sowohl die Junkfilter in den Konten-Einstellungen aktivieren, damit erkannter Junk automatisch verschoben wird, als auch die Einstellung "Sicherheit" -> "Junk" für die weitere Behandlung (Verschieben oder Löschen) der manuell als Junk markierten Mails.

    .
    Das hat immer funktioniert. Wenn TB eine Mail als Junk erkannt hat wurde sie verschoben.
    Ich habe mein Fenster Junk mal dran gehangen. Ich sehe hier nichts von weiterer Behandlung die ich einstellen kann, wenn ich eine Mail manuell als Junk markiere.

    Sorry, wenn das was ich geschrieben habe nicht Klar ist (habe ich mir gedacht).


    Dein Tipp ins Blaue ist fast richtig nur eben gerade umgekehrt.
    Ich finde es prima das alle Mails sobald sie als Junk markiert werden in dem Junk - Ordner verschwinden.
    In Extras -> Einstellungen -> Sicherheit -> Junk, kann ich einstellen was er machen soll wenn er eine "Eingehende" Mail als Junk identifiziert und wo er sie evtl. in den in der Einstellung des Accounts anders eingestellten Junk - Ordner hinkopieren soll.
    Das er das Kopieren aber immer machen soll, egal ob "Eingehend" oder nur Markiert das habe ich bisher noch nirgendwo gefunden.

    Alles an sich ohne Bedeutung, weil genau dieses Verhalten hatte ich früher schon mal und fand es gut. Keine Ahnund was und wie ich die Einstellungen inzwischen in der Aktuellen version geändert habe ich versuche das Verhalten so kurz wie möglich zu beschreiben.


    Ich habe 3 Mail - Accounts die ich auf meinem Rechner anschaue, bearbeite und sende. Alles kein Problem.
    Ich habe lokal auf meinem Rechner einen Junk - Ordner wo alle 3 die gelernten Junk mails hinschicken. Auch kein Problem.


    Funktion die gut finde und die jetzt wieder geht.
    Wenn ich in einem der Accounts über das entsprechende Feld sage das ist ein Junk wird diese mail automatisch auch in den Junk - Ordner verschoben. Vor her war sie zwar markiert blieb aber in dem Account.


    Ich habe mit bisher nichts in den Einstellungen gefunden um dieses Einzustellen.
    Womit es zutun haben könnte ist, das diese Funktion mit der Einstellung Junks in den Junkordner verschieben zu tun hat. Früher ging das nur, wenn die Mail empfangen wurde und der Account sie als Junk eingeordnet hat. Also die erste habe ich als Junk markiert das er besser lernen konnte und die 2. ist dann in den Ordner verschoben worden.

    Thunderbird-Version: 24.1.0
    Betriebssystem + Version: Windows 8.1


    Hallo,


    ich habe schon mehrere versucht zu finden z.B. hier.


    Wie beschrieben geht es.
    Bis zum letzten Update ging bei mir aber auch, das ich die Mail aufmache, sie also in einem neuen Fenster (TAB) öffne und sie lese.
    Jetzt wo ich auf 24.1.0 upgedatet habe geht es aber nicht mehr. Ich hoffe ich habe mir das nicht auch mit dem Update auf 8.1 eingehandelt.


    Ich weiß naturlich nicht mehr ob und was ich geändert hatte. Bei den Einstellungen konnte ich nur ausstellen das die Mail auch wenn sie in der Vorschau angezeigt gleich als gelesen geängert wird.


    Was kann ich noch umstellen.

    Hallo,


    entschuldige, habe die Begrüssung vergessen, weil mein 1. Versuch auch durch meine Schuld fehlgeschlagen war.;(


    Werde es mal ausprobieren und berichten ob es geht.

    Hallo,


    was in diesem Zusammenhang vielleicht für Entwickler interessant ist.


    1. Ich schicke eine Mail. Status ok.
    2. Ich hole diese Mail aus dem Gesendet Ordner und FWD sie, um sie natürlich bearbeitet an eine andere Adresse zu schicken.
    3. Ich will sie schicken und bekomme die bekannte Fehlermeldung, das sie nicht geschickt werden kann.
    4. Ich gehe in die Konfiguration, setze den "Standard" um und wieder zurück.
    5. Ich schicke diese Mail ohne Probleme weg.

    Hallo,


    ich habe inzwischen noch mehr hierzu rausgefunden. Das was ich gefunden habe ist völlig ok so.


    Wurde die 2. Server - Adresse einmal auf Standard gesetzt merkt sich TB das PW für diese Session. Das heißt:


    Alles in der selben Session.
    Steht die Adresse nicht auf Standard ist kein senden darüber möglich (bekannte Fehlermeldung)
    Steht die Adresse auf Standard wird das senden ohne erneute PW abfrage durchgeführt.

    Hallo,


    die direkte Antwort auf die Frage. Weil dort keine Antworten mehr kamen seit etlichen Tagen und das Problem besteht ja immer noch.


    Ich dachte mir, in dem ursprünglichen Thread habe ich zu viele Fehler gemacht und habe von Anfang an nicht klar gesagt was ich eigendlich mit den vielen Worten wissen will.


    Ich denke mal hier habe ich in kurzen Sätzen gesagt um was es geht.

    Unerheblich da in der Signatur und an sich alles funktioniert.


    Besonderheit bei mir.
    Bei dem 1. SMTP - Server da speichert der Manager das PW.
    bei dem 2. Nicht.


    folgender Fehler:
    Steht der 2. als Standard wird für diese Session nach dem PW gefragt.
    Steht der 2. Nicht als Standard kommt sofort die bekannte Fehlermeldung, wenn ich nicht autorisiert versuche auf den SMTP - Server zuzugreifen.


    Wie kann ich einstellen das immer nach dem PW gefragt wird, wenn es nicht bekannt ist?
    Oder hat es nur damit zu tun das ich mit dem Free - Mailer WEB.de zusammenarbeite?

    Hallo,


    na mal sehen kann ich nur sagen. Ich glaube nicht das MS XP erneut weiter gelaufen lassen wird.


    klar ist das was Du sagst über kaufen, weiß ich auch alles. Nur, selbst wenn die Vollizenz nur 40 € kosten soll, müßte die Updateversion eben 20€ kosten. ;)
    Wird nie jemand wirklich sagen können warum MS anders handelt als die gesamte Software Branche weltweit. Die Software ist da sonst hätte man sie nicht anbieten können als es darum ging Leute zu überzeugen umzusteigen.


    So lange du nicht auf MySql Datenbanken zugreifen musst, hat Du vielleicht mit LO 4.x keine Probleme. Ach übrigens mit 3.x ging das mit auf MySQL Datenbanken zugreifen völlig ohne Probleme.


    Gruß
    Christian

    Klar schaue ich sobald was da ist nach den Updates. Der Rest ist FYI weil ich da schon einiges ausprobiert habe.


    LibreOffoce habe ich vor ca. 2 Jahren mal ausprobiert als es in den Sternen stand wie es mit Open Office weiter geht. Ich hatte mehrere Gründe wieder zurück zu gehen sobald sich doch was tat bei Open Office. Da ich nach wie vor über die LO Liste mitbekomme welche, sagen wir mal, "Ungenauigkeiten" existieren, bereue ich meine Entscheidung kein bisschen.


    Bis XP nicht mehr in dem Update Prozess ist muß auch MS sich noch einiges überlegen.
    Einzelne Bestandteile sind ja nicht XP speziell. z.B. .NET, etc Kann MS es sich leisten ein Update hierfür rauszugeben, das aber nicht auf XP läuft. Ich habe vor kurzem XP draufspielen müssen. Klar war SP3 mußte drauf. Danach kamen noch ca. 150 weitere Updates. Mache ich da noch ein SP4 oder können die Leute nachdem ich immer noch alles alte wie vorher gewohnt herunter laden?


    Ich könnte meine Hardware behalten und müßte mit den Update auf 7 nur auf das Aero verzichten, nur das Update Paket scheint es im Handel nicht mehr zu geben. Also eine 7 - Version kaufen falls man sie überhaupt noch bekommt und das doppelte bezahlen zur Updateversion.


    Weiß gar nicht ob sich MS inzwischen getraut hat ein Programm rauszugeben das den Rechner auf WIN 8 testet.


    Gruß
    Christian