Beiträge von Andreas1964

    Zitat von "schlingo"


    Hast Du mal Jochens Community Forums NNTP bridge probiert?


    Ja, gerade eben. Ja wow super, das ist ja ein Teil.


    Und ich kann diesen ganzen HTML-Sch... zum Fenster rauswerfen, er konvertiert das ForumHTML zu Text und den Text wieder zum Forum-HTML.


    Und schnell ist es und automatisches Einloggen und und und... mir bleibt die Luft weg. :mrgreen:


    Jochen, vielen vielen Dank. :flehan:


    Andreas.

    Zitat von "allblue"


    ich verstehe zugegebenermaßen nicht, welchen Vorteil es hat, wenn eine Mail ohne jegliche Formatierungen (!) als HTML-Mail versendet werden soll (nur in diesem Fall wird ja bei deiner Einstellung die Mail von TB als Reintext versendet).


    Tja, das dachte ich auch, ist aber nicht der Fall.


    Ich nehme an dem Forum http://social.answers.microsof…/en-US/officeprog/threads teil, welches ein HTML-Forum ist. Allerdings nicht über die Webseite, sondern über die Microsoft Answer NNTP Bridge.


    Wenn ich jemandem in diesem Forum antworte, dann sehe ich in meinem Editor einen schönen farbigen Balken links vor dem gequoteten Text. Ich schreib was drunter und schicks weg.


    Der gequotete Text sollte in HTML-Dartstellung einen dunklen Hintergrund haben, was auch usus ist wenn man über die Webseite antwortet.


    Oft kann ich in meinen Beiträgen dann aber sehen das der gequotete Text nur > vor jeder Zeile hat, so wie es im Usenet usus ist.


    Und manchmal zerstückelt Thunderbird auch den HTML-Code und ich kann dann in der Antwort
    <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
    lesen, was da sicher nicht hingehört und ich in meiner Mail auch nicht gesehen habe. Wo das der BUG liegt...


    Aber das > sieht nicht gerade schöne aus und als Webseitenbesucher hat man es nicht leicht so eine Antwort zu lesen. Auf deutsch: Es sieht einfach Sch... aus.


    Zitat von "allblue"


    Aber du kannst in der erweiterten Konfiguration versuchen, den Eintrag realborders.send.dont_convert_HTML auf false zu setzen.


    Den gibt's beim mir nicht. :nixweiss:


    Ich finde zwar einige Einträge die HTML drin haben, auch ein paar die den Status "vom Benutzer festgelegt" haben. Ich hab da aber nie was gemacht, muss wohl von einem AddOn stammen?


    Ich hab Clippings, CompactHeader und Profileswitcher aktiv. Update Notifier ist deaktiv.


    Andreas.

    Hallo!


    Ich suche eine Möglichkeit in TB 3.1.1 verfasste EMails generell im HTML-Format zu senden.


    In allen Konten habe ich unter "Verfassen & Adressieren" einen Haken bei "Nachrichten im HTML-Format verfassen" gesetzt.


    In den Einstellungen unter Verfassen\Allgemein\Sende-Optionen ist "Nachricht trotzdem als HTML senden" ausgewählt.


    Wenn ich nun eine neue EMail verfasse oder auf eine EMail antworte, auch wenn diese im HTML-Format ist, dann ist unter Einstellungen\Format immer "Autom. bestimmen" angewählt! Und wähle ich hier nicht explicit HTML aus, dann wird die EMail meistens als Text versendet. :aerger:


    Woran liegt das, wie kann ich das endgültig abstellen?


    Andreas.

    Juhu!


    Ich verwende Version 2.0.0.24 (20100228) und schreibe über eine die NNTP-Bridge (Server 127.0.0.1) z.B. in das Forum Answers.en-US.answerssandbox welches auch via Browser verfügbar ist:
    http://social.answers.microsof…DE/answerssandbox/threads


    Da dieses ein HTML-WEB-Forum ist möchte ich gerne das hier Tunderbird generell immer die Nachricht als HTML sendet.


    Unter Extras\Einstellungen\Verfassen\Allgemein\Sende--Optionen habe ich unter
    Textformat: Fragen, wie gesendet werden soll


    und unter HTML-Domains
    Answers.en-US.answerssandbox
    127.0.0.1


    eingestellt. Jedoch fragt mit TB immer wie ich senden möchte, was im "Normalfall" für andere Konten auch gewünscht ist.


    Was muss ich unter HTML-Domains eintragen damit er bei meinem NNTP-Konto immer HTML-Mails verschickt?


    Andreas.

    Nach langem Hoffen das ich hier Hilfe finde und vielem Rumprobieren bin ich nun selber auf eine Lösung gekommen:


    1. Alle Nachrichten in einem Forum nach meinem Absender filtern
    2. Alle gefilterten Nachrichten markieren (Strg-A)
    3. 1x oder 2x W drücken, damit werden alle Themen mit dem Beobachtungsstatus gesetzt
    4. 1x oder 2x I drücken, damit werden alle Nachrichten gekenzeichnet
    5. Filter entfernen


    Gibt wohl nicht allzuviele User hier, oder? Naja, ein Schnarch-Forum mehr.


    Und wech, Andreas.

    Hallo!


    Ich bin auf der Suche nach einem Add-On oder anderer Möglichkeit alle Themen in einer Gruppe im Usenet zu markieren auf die ich geantwortet habe.


    Hintergrund:


    Wenn ich normal von zu Hause aus im Usenet schreibe, dann markiere ich sie von Hand mit einem Stern (rechte Maustaste auf einen Thread\Markieren\Kennzeichnung), es sei denn ich vergesse es. Standardmäßig habe ich die Ansicht auf "Themen\Mit ungelesenen Beiträgen" stehen.


    Ich schreibe aber auch z.B. von der Arbeit aus via Google-Groups im Usenet.


    Und nun möchte ich gerne zu Hause alle Threads markiert haben, auf die ich geantwortet habe, damit ich nicht mehr einen Baum nach dem anderen mit neuen Nachrichten aufklappen und meinen Namen suchen muss.


    Hat da jemand eine Idee?


    Andreas.

    Hallo!


    Ich habe einem Bekannten Thunderbird Version 2.0.0.14 (20080421) auf einem alten PC mit WinME installiert, dieser hat keine Internet-Flatrate, sondern nur eine normale ISDN Call-by-Call DFÜ-Verbindung die auch nur im Bedarfsfall geöffnet wird.


    Vorher hatte er Outlook und fand es sehr gut das beim Starten von Outlook die DFÜ-Verbindung gestartet wurde und dann beim Beenden automatisch wieder geschlossen wird.


    Wenn ich nun Thunderbird öffne, dann versucht er die E-Mails abzurufen, die DFÜ-Verbindung kommt, und dann bekomme ich eine Fehlermeldung ala "kann server nicht finden". Klicke ich sie weg und klicke auf Abrufen, dann holt er brav von alle Konten die E-Mails ab. (Ist die DFÜ-Verbindung schon vorher da, funktioniert Thunderbird einwandfrei).


    Nun ja, lange Rede, kurze Frage: Läßt sich das Verhalten ala Outlook anpassen?


    Meine Idee war schon das ganze per BATCH (oder VB-Script?) ablaufen zu lassen, d.h. zuerst die DFÜ-Verbindung zu etablieren, warten bis sie steht, Thunderbird starten und wenn er beendet wird die DFÜ-Verbindung wieder schließen. Gibt's irgendwo sowas? Oder noch was schickeres?


    Bin für jede Idee offen. Andreas.