Posts by Emilia

    ja genau: Anhängen heisst der Button. Der ist bei mir anfangs schwarz, dann wenn ich mit der Maus darüber fahre wird er grau (und bleibt inaktiv)


    Es gäbe noch eine Möglichkeit: Einstellungen - Anhängen - Website - Website" aber auch da funktioniert gar nix. Es lässt sich nix eintragen


    ich bin ja schon froh, dass ich das Problem nicht allein habe. Mal schauen, ob sich das klärt.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.6.1 (32-Bit)
    • Lightning-Version: 6.2.6.1
    • Betriebssystem + Version: Windows 10, Version 1803
    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein): glaube ja
    • Google- oder sonstiger Kalender mit WebDAV / CalDAV (ja/nein/was genau): sorry evtl. CalDAV
    • Eingesetzte Antivirensoftware: Avira
    • Firewall (Betriebssystem-intern/Externe Software): k. A.


    Hallo,


    ich weiss, das hat schon mal funktioniert: In einen neuen Termin als Anhang eine website einfügen um dann, bei Bedarf einfach draufzuklicken und den Link im Browser anzeigen lassen.


    ich brauche das nicht allzuoft, aber jetzt fiel mir auf, dass es schon seit einiger Zeit nicht mehr funktioniert: Wenn ich auf den Reiter "Anhänge" klicke kann ich nichts einfügen, ebenso ist der Button ganz oben neben "speichern/schliessen - Teilnehmer einladen - Privatsphäre" Anhänge inaktiv


    momentan behelfe ich mir indem ich den Link in das Beschreibungsfeld einfüge. Kein grosses Ding, aber ich würde doch gern wissen, warum es in dem dafür vorgesehenen Feld nicht funktioniert.


    Danke für eure Ideen

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 45.8.0
    • Betriebssystem + Version: Win 10
    • Kontenart (POP / IMAP): POP


      • Postfach-Anbieter (z.B. GMX): web.de
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,

    ich habe seit einiger Zeit ein Problem mit dem Anzeigen von Grafiken in Emails von bestimmten Absendern. Ich hänge mal einen Screenshot an wie das aussieht.


    Bei anderen Absendern funktioniert das einwandfrei wobei ich sagen muss, dass es einmal zwei Absender waren bei denen das 'hing'. Einer hat sich aber wieder erledigt und somit ist es nur noch dieser.


    Da die Bilder in den Mails dieses Absenders auf dem Mobile angezeigt werden gehe ich davon aus, dass es sich um ein Problem bei Thunderbird handeln muss.


    Verwunderlich ist allerdings, dass es eben nur bei diesem einen Absender so ist.


    Vielleicht kann mir jemand helfen

    Hallo EDV-Oldie,


    die Neuinstallation war eher ein Zufallsprodukt, da sich das alte Laptop ins Nirwana verabschiedet hat.


    Quote

    Das Problem ist, dass Lightning versucht, im Text nach einem Termin zu suchen.

    genau das dachte ich auch, wollte aber sicher gehen, dass das so richtig ist wie es ist. Jetzt weiss ich, dass ich genauer hingucken muss.


    Vielen Dank für die Erklärung.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.5.1
    * Lightning-Version: 4.0.5.2
    * Betriebssystem + Version: Win10
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software):


    Hallo,
    trotz Neuinstallation auf einem neuen Laptop habe ich (manchesmal wie auf dem alten Laptop) folgendes Problem:


    Ich will eine email in einen Termin umwandeln: Maus auf email, rechte Maustaste --> umwandeln in Termin, dann öffnet sich Lightning. Jetzt passiert es immer wieder mal, dass der das Datum des neuen Termin von Lightning willkürlich sehr weit in der Zukunft liegt (heute wurde der 06.01.2020 'vorgeschlagen').


    Dass es nicht einmal das aktuelle Jahr ist fiel mir letzens durch Zufall auf, als ich Tag und Monat eintrug (manchmal lege ich Termine auf den heutigen Tag am Abend z. B.) dann ändere ich vom aktuellen Tag nur die Uhrzeit die dann eben auch weit entfernt vom aktuellen Tag ist. Das Problem besteht nicht jedesmal, deshalb ist es so unberechenbar (für mich).


    Ist diese Terminvergabe von Lightning ein Bug? In den emails ist kein Termin der demjenigen ähnelt vermerkt. Aber irgendwo muss er ja herkommen, der von Lightning geöffnete ..


    Danke und viele Grüsse

    ich bin nicht sicher ob ich zur gleichen Frage einen neuen Faden eröffnen soll. Zwecks Platzgründen hier. Ggfs. abschneiden und neu


    * Lightning + Googlekalender (ja/nein): ja
    * Thunderbird-Version: 38.5.1
    * Lightning-Version: 4.0.5.1
    * Betriebssystem + Version: Windows 10
    * Google-Kalender mit "Provider for Google-Calendar" (ja/nein): nein
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software): ?


    Seit dem Umzug auf einen neuen Rechner kann ich die Ordnergrössen anzeigen lassen. Ich hatte kein AddOn dafür installiert (die gingen alle mit), aber im TB 38.5.1. finde ich nicht wo ich das einstellen kann (Ordnergrösse anzeigen). Bin rel. sicher, dass ich sie vor dem Umzug noch anzeigen lassen konnte


    Danke

    hallo,
    ja, dass eine neue Version seit zwei Tagen existiert habe ich heute gesehen. Vor einer guten Woche musste ich ja noch nach der Caldav Anleitung gehen, sonst ging nix.


    Alles zu deinstallieren und neu über den neuen Provider zu installieren habe ich mir dann auch gedacht. Wollte aber sichergehen, dass es nicht doch einfacher geht :(

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Lightning + Googlekalender (ja/nein): ja
    * Thunderbird-Version: 38.5.1
    * Lightning-Version: 4.0.5.1
    * Betriebssystem + Version: Windows 10
    * Google-Kalender mit "Provider for Google-Calendar" (ja/nein): nein
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software): ?


    Hallo,


    beim Einbinden von Google Kalender in Lightning nach dieser Anleitung stellte sich heraus, dass ich bei jedem Neustart von Thunderbird folgende Meldung bekomme:


    Google.com verlangt einen Benutzernamen und ein Passwort. Ausgabe der Website google APIs


    bei Eingabe meines Benutzernamens und des Passwortes passiert nix. Wenn ich das Fenster wegklicke werden meine Emails ordnungsgemäss abgerufen und alles ist wie es sein soll. Kalendersyncronisierung usw. einwandfrei


    Wie kann ich diese Aufforderung abstellen?


    und noch eine Frage: kann ich einen zweiten (vorher erstelltes) Google Kalender (mit Provider for Google) der sich nicht syncronisierte löschen (im Nachhinein habe ich gelesen, dass dieses Addon eingestellt wurde und nicht funktionieren konnte)

    Hallo,


    versuche es mal mit Rechtsklick>Komprimieren und Rechtsklick>Eigenschaften>Reparieren auf den Entwurfsordner

    Das habe ich jetzt gemacht. hat sich nicht viel sichtbares getan, da ich (unvorsichtigerweise) die Nachrichten vorher gelöscht hatte. Ich konnte sie dann mit Recover Deleted Messages wieder herstellen, die sind aber jetzt in einem Unterordner von Entwürfe (muss sie am WE noch einmal genauer durchgucken)


    ich habe mal FF repariert und da waren alle Daten plötzlich weg. Deshalb habe ich mich nicht getraut obwohl ich die Funktion schon gesehen habe. ;(


    Vielen Dank :)

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.3.0
    * Betriebssystem + Version: Windows 7
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): web.de
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software): ?


    Hallo,


    seit ein paar Tagen speichert TB alle Entwürfe im entsprechenden Ordner. Normalerweise war es immer so, dass der Entwurf temp. gespeichert wurde wenn eine lange email verfasst wurde und dann beim Senden gelöscht und im Gesendet Ordner festgehalten wurde. Oder, dass ich, falls ich die Mail noch nicht senden will im Entwürfe Ordner ablegen kann.


    Heute stelle ich fest, dass sowohl im Gesendet als auch im Entwürfe Ordner die Mails liegen UND, dass wenn ich länger an einer Mail schreibe diese mehrfach im Entwürfe Ordner abgelegt wird.


    Was ist da passiert und wie kann ich es wieder wie vorher haben (temp. Speicherung und Löschung aus dem Entwürfe Ordner beim Senden)


    edit: Bei Info über TB steht da: Sie sind derzeit auf dem Update Kanal release (habe ich glaube ich auch noch nie gesehen?)


    Danke für Hilfe und Gruss