Posts by Dirki

    Guten Morgen rum,


    und schönen Dank für die schnelle Antwort.


    Quote

    aber das steht doch in dem von dir verlinkten Artikel der Anleitung drin


    Sie sollten deshalb regelmäßig innerhalb von Thunderbird "Ordner komprimieren". Dabei werden die als gelöscht markierten E-Mails tatsächlich entfernt und die Mbox-Dateien wieder komprimiert (man könnte auch sagen bereinigt) auf die Festplatte geschrieben.


    Verzeih', ich verstehe nicht ganz, was Du hiermit meinst, also, worauf bezieht sich das "das steht doch...drin"?


    Nette Grüße, Dirk

    Hallo,


    ich meine der englischen Erklärung hier - http://kb.mozillazine.org/Compacting_folders - hinsichtlich des Vorganges, der in TB und in der deutschen Erklärung - http://www.thunderbird-mail.de/wiki/Ordner_komprimieren - als "komprimieren" bezeichnet wird, entnommen zu haben,


    Quote

    Many users have never heard of compacting folders (not to be confused with compressing a file).


    daß es sich nicht um komprimieren sondern um löschen der zuvor in der Ordneransicht von TB gelöschten eMails handelt.


    Werden also besagte Ordner, bzw. desssen Dateien wie es z.B. mit einem Komprimierungs-, Packprogramm wie 7zip oder WinZip gemacht werden kann, komprimiert, also verkleinert oder werden nur in der Ordneransicht gelöschte Dateien endgültig gelöscht?


    Nette Grüße, Dirk

    Hallo mrb,


    die Zeichen der eMails, die ich bislang in TB erhalten habe, werden ausnahmslos korrekt angezeigt. Stimmt, einzig welche der von Outlook importierten eMails enthalten falsche Zeichen, sind aber wohl auch nicht so viele.


    Vielen Dank für die Links, habe die Zielseiten gelesen.


    Und danke für die Erklärung, nette Grüße, Dirk

    Vielen Dank mrb,


    das wäre ja noch nicht einmal so schlimm (die Bilder kann ich ja auf beschriebene, funktionierende Weise neu einfügen, ein paar neue Vorlagen machen, das geht wohl recht schnell), aber daß innerhalb von TB, also ohne Einflüsse von anderen Programmen wie Word, Outlook sich leider offenbar eMails, die Bilder enthalten benannte Probleme ergeben, sich also teilweise nicht versenden, speichern lassen, benannte Fehlermeldungen erzeugen ist extremst unangenehm.


    Immherhin funktioniert das Kopieren, zumindest teilweise, innerhalb TBs von Bildern. Vielleicht hätte ich doch lieber bei dem einwandfrei funktionierenden Outlook bleiben sollen, aber...


    Ich nehme an, dafür hast Du auch keine Erklärung:


    Quote

    http://www.temp.galerie-der-fotos.de/sc ... profil.jpg
    Der Ordner "Entwürfe" zeigt eine eMail als ungelesen an, die aber offenbar gar nicht vorhanden ist (siehe Screenshot).


    Wie erklärt sich das eigentlich?


    Auf jeden Fall, herzlichen Dank für Deine Hilfe, nette Grüße, Dirk

    Dankeschön mrb.


    Quote

    Das heißt du kannst diese Aktion (Kopieren) problemlos vornehmen?


    Ja genau, stimmt, wie auf die hier beschriebene Weise:

    Quote

    Zwei eMail-Fenster nebeneinander geöffnet und mit Drag & Drop die Bilder 'rübergezogen ins Zielfenster, das z.B. auch HTML-Format hat oder die Bilder mit Strg + C kopiert mit Strg + V eingefügt.


    Es waren zwei Fenster, die ich jeweils mit "Verfassen" geöffnet hatte.


    Quote

    Warum befinden sich die Ordner im Papierkorb?


    Den Ordner "Gesendet" hatte ich glaube ich angelegt, wollte ihn glaube ich statt des automatisch von TB angelegten namens "Sent" verwenden, dann fand ich aber irgendwann einen zweiten Ordner "Gesendet" vor und habe den von mir angelegten gelöscht. Warum ich "Junk-E-Mail" gelöscht habe, weiß ich leider nicht mehr, habe ihn nun jedenfalls wieder in "Lokale Ordner" aus dem Papierkorb verschoben.


    Quote

    Vermutlich wird das nicht die Ursache sein trotzdem solltest du Virenscanner/Firewall das Abscannenn des TB-Profilordner untersagen?
    Warum?


    Vielen Dank für die Links, lese ich mir gleich durch.


    Quote

    Immer noch nicht deutlich genug. TB hat Nachrichten- und Verfassenfenster. welche waren es also?


    Bin mir nicht ganz über den Unterschied im klaren, vermute, erstere sind die, dessen Text in diesem vorliegenden Zustand nicht bearbeitbar sind. Habe wohl - falls das stimmt - also Verfassungsfenster benutzt.


    Quote


    In welchem Ordner Entwürfe? Hast du separate Konten, gibt es davon mehrere.
    Also im gleichen Koto oder in lokale Ordner?


    Verzeihung, das verstehe ich nicht so ganz, glaube ich: die zwei die Ordneransicht zeigenden Screenshots sind die jeweils zu dem Test- und dem "Arbeits"-Profil (also dem tatsächlich produktiv genutzten) gehörigen, die jeweils einen einzigen Ordner "Entwürfe" enthalten. Zuletzt genanntes Profil hat ca. 15 Konten / eMail-Adressen, pro Konto eine eMail-Adresse.


    Quote

    Da bei mir das Kopieren von Grafiken aus einem Nachrichtenfenster in ein Verfassenfenster reibungslos klappt und auch das Abspeichern als Entwurf, muss das noch andere Ursachen haben.


    Das funktioniert innerhalb TBs (mit von Outlook unbeeinflußten, also in TB erstellen) eMails nicht - vorausgesetzt ich verstehe den Begriff Nachrichtenfenster richtig. Bei diesem Kopiervorgang mit "Copy & Paste" und "Drag & Drop" vom Nachrichtenfenster ins Verfassenfenster erschienen im zweiteren nur Platzhalter mit rotem Punkt. Die Bilder hatte ich zuvor so kopiert:


    Quote

    Habe nun in einem neu erstellten Profil mit "Verfassen" ein neues eMail-Fenster (wobei also keine Einflüsse von Outlook eingewirkt haben) geöffnet und einfach mal vier Bilder eingefügt, indem ich die Dateinamen in einem Dateimanager markiert und mit dem Mauszeiger in die Nachricht gezogen habe...


    Danach habe ich diese eMail mir zugeschickt, sie im Posteingang geöffnet und auf oben beschriebene Weise zu kopieren versucht.


    Quote


    Wie hast du die ursprüngliche Grafik in die Mail bekommen? etwa aus Outlook,


    Auch, nach dem benannten Import: die als eingebettet zu sehenden Bilder ließen sich sich auf keine Weise kopieren innerhalb TBs kopieren.


    Quote

    Word, über das Senden-an-Menü


    Nein, beides gar nicht.


    Quote


    oder per Drag & drop & drop aus dem Explorer?


    Ja, das funktionierte und auf verschiedene Weise:

    Quote

    Habe nun in einem neu erstellten Profil mit "Verfassen" ein neues eMail-Fenster (wobei also keine Einflüsse von Outlook eingewirkt haben) geöffnet und einfach mal vier Bilder eingefügt, indem ich die Dateinamen in einem Dateimanager markiert und mit dem Mauszeiger in die Nachricht / das Verfassungsfenster gezogen habe, dann ein paar Mal gespeichert (als "Entwürfe", "Vorlagen") und das gleiche Problem trat auf.


    Diese Bilder konnte ich innerhalb TBs, bevor es zu dem Problem kam, erfolgreich per "Copy & Paste" und "Drag & Drop" kopieren.


    Quote

    Zwei eMail-Fenster nebeneinander geöffnet und mit Drag & Drop die Bilder 'rübergezogen ins Zielfenster, das z.B. auch HTML-Format hat oder die Bilder mit Strg + C kopiert mit Strg + V eingefügt.


    Es waren wohl - falls ich den Begriff richtig deute - zwei "Verfassen-Fenster". Mit den von Outlook importierten Bildern ging das nicht, innerhalb von TB ging es ohne Probleme wie im zuvor beschriebenen Absatz.


    Quote

    http://www.temp.galerie-der-fotos.de/sc ... profil.jpg
    Der Ordner "Entwürfe" zeigt eine eMail als ungelesen an, die aber offenbar gar nicht vorhanden ist (siehe Screenshot).


    Wie erklärt sich das eigentlich?


    Sollte ich das Fragezeichen am Ende Deines Beitrages auf eine gewisse Weise deuten?


    Vielen Dank für Deine Mühe, nette Grüße, Dirk

    Hallo mrb, vielen Dank für die Hilfe.


    Quote

    Erkläre mir genau, wie du dabei vorgegangen bist, damit ich das hier simulieren kann.


    Zwei eMail-Fenster nebeneinander geöffnet und mit Drag & Drop die Bilder 'rübergezogen ins Zielfenster, das z.B. auch HTML-Format hat oder die Bilder mit Strg + C kopiert mit Strg + V eingefügt.



    Habe nun in einem neu erstellten Profil mit "Verfassen" ein neues eMail-Fenster (wobei also keine Einflüsse von Outlook eingewirkt haben) geöffnet und einfach mal vier Bilder eingefügt, indem ich die Dateinamen in einem Dateimanager markiert und mit dem Mauszeiger in die Nachricht gezogen habe, dann ein paar Mal gespeichert (als "Entwürfe", "Vorlagen") und das gleiche Problem trat auf.


    Hier noch einige Meldungen:
    http://www.temp.galerie-der-fo…als-entwurf-speichern.jpg
    http://www.temp.galerie-der-fo…senden-fehlgeschlagen.jpg
    http://www.temp.galerie-der-fo…entwurf-fehgeschlagen.jpg


    Quote

    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?


    Ja, habe ZoneAlarme, AntiVir, letzteren hatte ich bei einigen Versuchen ausgeschaltet.


    Ich nutze POP.


    Quote

    Die Größe der beteiligten Ordner.


    Im Test-Profile:
    alle 0 kb bis auf zwei Ordner "Vorlagen" und "Entwürfe" von ca. 30 kb bis 173 und 230 kb.


    Im tatsächlich genutzten, "produktiven" Konto:
    http://www.temp.galerie-der-fo…er-produktives-profil.jpg
    Der Ordner "Entwürfe" zeigt eine eMail als ungelesen an, die aber offenbar gar nicht vorhanden ist (siehe Screenshot).


    Habe ich noch etwas zu erwähnen vergessen...?...


    Habe eben noch einmal ein Profil hier - H:\test-profil - angelegt, ohne daß Sonder-, Leerzeichen im Pfad sind: Versuche wie oben, gleiches Ergebnis, gleiche Fehlermeldungen. Zur Reproduktion wohl am besten Bilder (jpg) in eine eMail ziehen, z.B. als Vorlage speichern, dann die Vorlage aufrufen, paar Mal speichern, eventuell etwas Text etc. eintippen.


    Markant im "Gebrauchs-Profil" war, daß im weiteren Verlauf der Versuche eine Vorlage bei jedem zweiten Mal speichern Fehlermeldungen erzeugte, beim ersten Mal funktionierte es immer oder oft.


    Herzlichen Dank, nette Grüße, Dirk

    Hallo,


    meine vor kurzem noch eine grundsätzliche Einstellungsmöglichkeit (nicht im Kontextmenü bei Rechts-Mausklick auf eine zu öffnende eMail) gesehen zu haben, die das Öffnen von mehr als einer eMail in TB gleichzeitig ermöglicht (also nicht eine bereits geöffnete eMail schließt beim Öffnen einer neuen) und die ich nicht mehr finden kann.


    Wo finde ich diese Einstellung?


    Nette Grüße, Dirk

    Hallo,


    das Kopieren beim Schreiben einer neuen Nachricht von Bildern von einer eMail zu einer anderen (die ebenfalls HTML-Format haben müßte) zeigt in der eMail, in die die Bilder kopiert werden sollen nur Platzhalter wie im Screenshot zu sehen:


    http://www.temp.galerie-der-fo…shots/bilder-fehlen-2.jpg


    Auch lassen sich beide eMails nicht speichern (siehe http://www.thunderbird-mail.de…iewtopic.php?f=31&t=39993 - vielleicht gibt es da einen Zusammenhang): http://www.temp.galerie-der-fo…ehlermeldung-anhaenge.jpg


    Wie kann ich die Bilder kopieren?


    Nette Grüße, Dirk

    Dankesehr allblue.


    Quote

    Nein, die Reihenfolge des Eingang kann man gut erkennen, vor allem, wenn man danach sortieren lässt.


    Ja gut, hätte gedacht die Eingangsreihenfolge müßte immer identisch sein mit der Reihenfolge, die nach der entsprechenden Datums-Sortierung der eMails angezeigt würde, aber das muß es ja wohl doch nicht, wie ich sehe, so kann es also sein, daß die eMails nach gleichartiger Sortierung des Datums (Pfeil in der Spalte nach unten) sortiert, eine andere Reihenfolge haben können, als nach Eingang (Pfeil nach unten).


    Danke nochmals.


    Nette Grüße, Dirk

    Hallo allblue,


    dankeschön für die Antwort und aberrmals Verzeihung für die ausgebliebene Begrüßung.


    Quote

    du meinst die Spalte "Eingangsreihenfolge".


    Ja, genau.


    Gut, das heißt also, die Reihenfolge, in der die eMails eingehen, läßt sich an besagter Zahl also nicht erkennen; ist also wohl eher eine Zahl zur eindeutigen Identifizierung von eMails.


    Vielen Dank, nochmals, nette Grüße, Dirk

    Herzlichen Dank, mrb.


    Quote

    hast du in deinen Ordnern Namen, die Sonderzeichen oder Leerzeichen enthalten?


    Du meinst, in den Ordnern / in dem Pfad dorthin, wo ich meine Profile gespeichert habe (die in TB vorhandenen Ordner haben ja ohnehin Leer- und Sonderzeichen)? Ja, da sind einige Leerzeichen, keine Sonderzeichen.


    Quote

    Wo genau befindet sich bei der Ordner in der Hierarchie der Konten?


    Hier sind meine Profile: H:\Eigene Dateien\Son\Thunderbird - Profile


    Das sind die Ordner (falls Du die meinst) in TB: http://www.temp.galerie-der-fotos.de/screenshots/ordner.jpg


    Quote

    este ebenfalls, ob das Verhalten auch bei in TB neu erstellten ähnlichen Mails besteht.


    Da ist alles, wie es sein soll.


    Quote

    Kopiere die betr. Mail aus dem Ursprungsordner mal in einen anderen Ordner und probiere dort noch mal.


    Bei deratigen innerhalb der Ordneransicht auf der linken Seite von TB kopierten eMails verändert sich nichts.


    Quote

    Das Problem könnten nämlich auch die Outlook-Mails sein, besonders, wenn sie in RTF erstellt wurden.


    Die Bilder enthaltenden eMails müßten alle im HTML-Format sein.


    So sieht so eine eMail aus in TB:
    http://www.temp.galerie-der-fotos.de/screenshots/email.jpg (oberer Teil)
    http://www.temp.galerie-der-fotos.de/screenshots/email-2.jpg (unterer Teil)


    So in Outlook:
    http://www.temp.galerie-der-fotos.de/screenshots/outlook.jpg


    Vielen Dank, nochmals.


    Nette Grüße, Dirk

    Vielen Dank, allblue.


    Quote

    Es geht um den Haken unter Erweitert > "Dieses Konto beim Abrufen von Nchrichten einschließen".


    Ah so, ja, den Haken, bzw. die waren auch schon gesetzt.


    Herzlichen Dank für Deine Hilfe, nette Grüße, Dirk

    Vielen Dank für Link und Hilfe, allblue.


    Quote

    eider gehst du auf meine Frage und Tipp gar nicht ein, so kommen wir nicht weiter, dann halt nochmal:


    Ja, Verzeihung, hast recht, war ein Versehen...

    Quote

    Du bist also sicher, dass du den entsprechenden Haken beim Konto gemacht hast?


    Meine, ja, bei jedem Konto unter "Alle 5 Minuten auf..." und "Neue Nachrichten automatisch herunterladen".


    Quote

    ier lesen schadet auch nicht:
    http://www.thunderbird-mail.de/wiki/Fun ... uptfenster


    Gut, wenn ich richtig verstehe: die Schaltfläche ruft also nur die eMails des Kontos ab, dessen Ordner momentan in der Ordneransicht links markiert ist. Und da ich dort keinen Ordner für ein spezielles Konto habe, sondern nur den "Lokale Ordner" mit Unterordnern, ist nichts abzurufen bei Klick auf die Fläche.


    Und danke für den Tipp, werde mir das add-on installieren.


    Herzlichen Dank, nochmals, nette Grüße, Dirk

    Hallo allblue,


    doch doch, Begrüßung ist...Verzeihung für die fehlende Begrüßung, ich dachte...und vielen Dank für Deine Antwort.


    Also, es scheint mir mittlerweile tatsächlich, daß besagte Schaltfläche gar nicht für den von mir vermuteten Zweck benutzbar ist; wenn ich auf den Pfeil der Schaltfläche und dann auf "Alle Konten abrufen" klicke, werden alle Konten abgerufen...na ja...


    Vielen Dank, nochmals, nette Grüße, Dirk

    Vielen Dank mrb.


    Quote

    Doch etwa nicht wegen der seit vielen Jahren im Internet schwirrenden und mittlerweile unsinnigen Sicherheitstipps und dass durch die Vorschau Viren und Trojaner übertragen werden können?


    Hüstel...genau das ist der Grund...war wirklich der Meinung, es wäre wichtig, das Vorschaufenster nicht zu haben im Post-Eingang...gut, verstehe, das ist also völlig unnötig, so daß ich getrost das Vorschaufenster für alle Ordner aktiviert lassen kann.


    Vielen Dank, nochmals, nette Grüße, Dirk