Posts by Stephanie

    Hallo,


    ihr habt absolut recht, dass das zurückschicken nicht die eleganteste Lösung ist, wie gesagt, wenn ich mal mehr Zeit und Lust habe kümmere ich mich darum das IMAP einzurichten.


    Stephanie

    Hallo,


    ich habe jetzt für's erste bei t-online angehakt
    "Als Spam erkannte E-Mails werden, ...
    direkt abgewiesen. Der Versender der abgewiesenen E-Mail erhält eine entsprechende Meldung über die Nichtzustellung."


    Der TB Junk Filter, der auch schon aktiv ist, kann alles was durchrutscht filtern.


    Wenn ich mal mehr Zeit und Lust habe, sehe ich mir die IMAP Einstellungen noch mal an.


    Aber wie gesagt ist das t-online Account ja kaum benutzt und nie zu beruflichen oder geschäftlichen Zwecken.


    Stephanie

    Hallo,


    HaasUwe
    Ja, seit ich das t-online E-Mail Paket habe, also seit heute morgen steht vorne im Betreff *SPAM* bei den Spam Verdächtigen.


    slengfe
    Ja, eine der Sachen die der Telekom Support sagte, war dass ich von POP in IMAP umbennen müsste.


    Das alles umzustellen wird wirklich mehr Arbeit als ich gedacht und mir vorgestellt hatte.


    Vielleicht stelle ich das bei t-online doch noch um in alle Spam Mails ungelesen zurück schicken. Denn wie gesagt ist die Adresse kaum benutzt, die haben vielleicht 3 Leute und ein paar Newsletter oder so.


    Stephanie

    Hallo,


    ich habe das Gefühl, dass die Spam Mailer sich von erfolgreich zugestellten E-Mails ermutigt fühlen und das zum Anlass nehmen, noch viel mehr Spams nachzuschicken.


    Seit ich bei freenet erfolgreich mehrere E-Mail Filter eingerichtet habe, habe ich das Gefühl, dass ich dort viel weniger Spams bekomme. Und die massenhaften Spams über t-online habe ich wie gesagt erst seit relativ kurzem, seit ein paar Monaten oder so.


    Und auch wenn mir alle sagen, dass eventuelle Viren in Spams nicht aus Thunderbird entwischen können, ist mir das irgendwie doch nicht geheuer, die alle auf dem PC zu haben.


    Leider ist aber die Einrichtung des Spam Filters bei t-online mit Hindernissen verbunden.


    E-Mails werden mir jetzt bei t-online als Spam markiert und in den Spam Filter gesteckt. Dann kommt Thunderbird und leert sowohl den Posteingang als auch den Spam Filter aus.


    Die Telekom Support Hotline sagte mir gerade, dass ich ein IMAP brauche und mein Thunderbird Konto so einrichten müsste http://www.thunderbird-mail.de…aften_der_Ordner_anpassen
    "Aktivieren Sie bei allen gewünschten Ordnern das Abonnieren. Bestätigen Sie mit OK. Danach werden Ihnen links im Konten-/Ordnerbereich die abonnierten Ordner angezeigt:


    Imap folder 01.png"
    mit Muster Konto bzw. t-online ganz oben.


    Bei mir sieht das aber anders aus, es wird alles in einen Topf geworfen


    [img


    Uploaded with ImageShack.us/[/img]


    keine Spur von Musterkonto oder t-online / freenet / Arcor.


    Was habe ich da denn falsch eingestellt?


    Übrigens apropos verlieren wichtiger E-Mails: meine Spam Filter sind wirklich gut und haben unter 100 gefangenen Spams nur 1-2 falsch abgefangen. Und mein t-online Konto benutzte ich relativ selten. Es reicht daher absolut, wenn ich mal alle 1-2 Wochen oder dann, wenn ich eine erwartete E-Mail vermisse, meine Spam Filter Fänge lesen gehe.


    Stephanie

    Hallo,


    danke noch mal für all die Information und Vorschläge.


    Für die Spams habe ich jetzt aber doch das Paket der Telekom gebucht. Die Spams werden dann gefangen und online in einen Spam Ordner verschoben. Gelegentlich findet sich bei mir eine verlorene E-Mail nämlich im Spam Ordner wieder, deshalb lese ich immer erst, was mein Spam Filter gefangen hat, bevor ich das endgültig lösche.


    Stephanie

    Hallo,


    optimalerweise will ich eine Spam Mail ja gar nicht auf meinem PC haben, sondern schon vorher im E-Mail Account abfangen. Ich glaube die Lösung des E-Mail Providers muss daher zwangsläufig die erste Wahl sein.


    Stephanie

    Hallo,


    Quote from "HaasUwe"

    Vorsicht: das kostet bei T-Online extra


    Dann lieber eine lokale Lösung


    Ich habe ein t-online Comfort Paket, dann soll das offenbar kostenlos sein. Weit bin ich aber noch nicht gekommen, ich habe bei der Telekom angerufen, eine viertel Stunde in der Warteschlaufe gehangen nur um dann zu hören, dass mir um diese Tageszeit da keiner helfen kann und ich morgen noch mal anrufen muss.


    Was für lokale Lösungen hattest du denn im Kopf? Das Paket von t-online wird doch mutmaßlich besser funktionieren oder?


    Stephanie

    Hallo,


    Quote from "HaasUwe"

    Laß Dir doch das Konto anzeigen, über das die eMail abgrufen worden ist.


    Zu erreichen über die rechte Maustause auf der Leiste über den Mails
    und dort "Konto" anklicken


    Hab's, danke. Alle meine aktuellen 35 Spams an meine t-online Adresse geschickt. Da kann ich ja lange bei freenet Filter einrichten :confused:


    Habe jetzt bei t-online ein zusätzliches E-Mail Paket gefunden, was man dort offenbar braucht, um einen anständigen Spam Schutz zu haben.


    Was für ein Stress für eine kaum je benutzte E-Mail Adresse.


    Stephanie

    Hallo,


    ich bekomme derzeit mengenweise Spams. Lange habe ich mein freenet Konto dafür verantwortlich gemacht und mich geärgert, dass die Spam Filter nicht funktionierten, habe aber jetzt festgestellt, dass die Spams alle an mein t-online Konto geschickt werden.


    Damit ich den Spam Filter im richtigen E-Mail Konto einrichten kann, wäre es gut zu sehen, an welche meiner E-Mail Adressen die Spam geschickt wurde.


    Bei normalen E-Mails steht das eigentlich auch immer oben im grauen Kopf Bereich.


    An: Stephanie@t-online.de


    Bei diesen Spam Mails fehlt diese Angabe aber oft. Statt dessen steht da dann:


    Antwort an: spam@yahoo.de


    oder nur Absender und Betreff.


    Wie lasse ich den Empfänger grundsätzlich in allen E-Mails im grauen Kopf anzeigen? Ich will in der Spam Mail ja nicht jedesmal auf Antworten klicken um zu sehen an welchen Empfänger die Mail ging.


    Thunderbird-Version 3.1.10
    Betriebssystem Win XP


    Stephanie

    Hallo,


    super, danke es hat funktioniert, mein Thunderbird ist endlich wieder installiert. :top: :top: :top:


    Übrigens fern sei es mir die netten Forenhelfer zu vergrämen, erkläre was du willst, ich dachte nur es ginge schneller nur einen (den leichteren) Lösungsweg zu beschreiben.


    Meine in E-Mails Account angesammelten E-Mails sind alle in Thunderbird runtergeladen, nur bei einem Absender (der Post) scheint Thunderbird etwas verwirrt gewesen zu sein und hat mir diese Nachrichten von Dezember ganz oben als neue Nachricht von heute präsentiert. Aber damit kann ich leben.


    Stephanie

    Hallo,


    mir ist gerade eingefallen, dass die Anwendungsdaten ein versteckter Ordner waren. Nach etlichem Suchen habe ich auch wiedergefunden, wie ich sie anzeigen lasse.


    Unter Benutzerkonto 2 Anwendungsdaten habe ich jetzt Thunderbird entdeckt. Und in dem Thunderbird Ordner Crash Reports, Profiles (Ordner) und Profiles (Konfigurationseinstellung), Registry. Unter Profiles (Ordner) habe ich einen Namen1.default.


    Was war das jetzt mit dem gespeicherten Profil dahin kopieren? Der gespeicherte Profilordner ist Name2.default. Muss Name1.default dann weggelöscht werden? Und was ist mit den Konfigurationseinstellungen?


    Ich brauche übrigens auch eigentlich keine 2 Wege um Thunderbird zu installieren sondern nur einen, der sicher funktioniert und lückenlos erklärt ist.


    Stephanie

    Hallo,


    Quote

    entweder du kopierst den Profilordner xxxxxxxx.default an eine beliebige Stelle und gehst dann wie beschrieben vor


    Der Profilordner ist schon in meinen eigenen Dateien Festplattenpartition D gespeichert.


    "Wie beschrieben" also ist das richtig?
    "Profil Assistent Willkommen - Profil Assistent Fertig stellen - und hier Ordner wählen meinen in eigenen Dateien gespeicherten Profil Ordner"


    Quote

    oder du kopierst
    Thunderbird\Profiles\xxxxxxxx.default in Dokumente und Einstellungen\%Benutzername%\Anwendungsdaten\ des gewünschten Benutzers und startest dann TB. Das Profil wird dann automatisch genommen.


    Derzeit höchst unklar wo das ist - wo ist das? Ich habe unfähr 4 Versionen von eigenen Dateien für die verschiedenen Benutzerkonten und die verschiedenen Partitionen.


    Stephanie

    Hallo,


    ich habe Thunderbird neu installiert (Version 3.1.7). Auf meinem Win XP PC.


    Ich hatte den ganzen Profilordner von meiner alten Thunderbird Version gespeichert (Dokumente und Einstellungen\%Benutzername%\Anwendungsdaten\Thunderbird\Profiles\xxxxxxxx.default).


    Ich habe das hier gelesen http://www.thunderbird-mail.de/wiki/Profile_verwalten
    und wollte noch mal sicher stellen, dass ich das richtig verstanden habe:


    Start - Ausführen - thunderbird.exe -ProfileManager - neues Fenster "Thunderbird Benutzerprofil wählen"


    - so weit so gut -


    Und hier fand ich die Anleitung zu knapp "Möchten Sie wieder mit Ihrem bisherigen Profil arbeiten, beenden Sie Thunderbird, starten Sie den Profil-Manager (siehe oben) und wählen Sie das bisherige Profil aus."


    Wo wie was?


    Profil erstellen
    Profil Assistent Willkommen - Profil Assistent Fertig stellen - und hier Ordner wählen meinen in eigenen Dateien gespeicherten Profil Ordner?? :?:


    Wohin werden dann zukünftige E-Mails gespeichert - auch in den gesicherten Profil Ordner? Ich habe auf dem PC zwei Partitionen und zwei Benutzerkonten. Ich möchte keine Zugriffsprobleme auf meine E-Mails kriegen.


    Stephanie

    Hallo,

    Quote from "mrb"

    du hast überhaupt nicht Schuld, sondern das abgelaufene Zertifikat von Freenet für die verschlüsselten Verbindungen.
    Entweder du bestätigst die Ausnahmeregel oder du verzichtest auf die Verschlüsslung.
    Ich hatte die Meldung übrigens auch.
    Ob Freenet ein neues Zertifikat anbieten wird, weiß ich nicht, die kosten ja Geld.


    Danke für die Information, ich habe darauf hin dann auch die Ausnahme bestätigt.


    Hat das dann wohl auch Konsequenzen für die Empfänger meiner Nachrichten? D. h. kriegen die auch irgendwelche Fehlermeldungen?


    Stephanie

    Hallo,


    ich habe eine Fehlermeldung beim E-Mail Versand - ungültige Identifikation.



    Da mir das ganze irgendwie unheimlich war, habe ich keine Ausnahme genehmigt, sondern abgebrochen.


    Thunderbird 3.1.4 und Windows XP.


    Ich habe ein Konto von freenet, t-online und arcor.


    Meine letzte E-Mail hatte ich problemlos am 08.10.10 verschickt.


    Am 07.10.10 habe ich in Thunderbird gelöscht
    Extras
    Konten-Einstellungen
    Lokale Order (unten)
    Postausgangsserver
    Name@t-online.de – smtpmail.t-online.de
    gelöscht


    Weil ständig Nachrichten über t-online verschickt wurden und ich freenet als Standard Absender haben möchte.


    Aber da ich am 08.10 ja noch problemlos gemailt habe, kann die Änderung ja eigentlich nicht am jetztigen Problem schuld sein oder?


    Stephanie

    Hallo,


    aha, da waren die Schriftarten Einstellungen. Allerdings habe ich immer noch in Einstellungen, Ansicht, Formatierung unverändert Arial als Standard Schriftart festgelegt. Unter erweitert "Schriftarten und Zeichenkodierungen" ist auch Arial eingestellt außer bei proportional. Ich weiß nicht, was man noch umstellen sollte. Seit dem Update sind insbesondere alle Benachrichtigungen wie aus diesem Forum "Benachrichtigung über neue Antwort" in Courier.


    Den blauen Suchbalken oben habe ich übrigens glücklicherweise gerade weggekriegt, ich habe eine kleine Schaltfläche mit Pfeil daneben entdeckt, mit dem man den Suchbalken aus und einfahren kann.


    Stephanie

    Hallo,


    Quote from "graba"

    hast du mal mit dem + bzw. - Zeichen am Anfang der Kopfzeile einer Nachricht "gespielt"?


    nein hatte ich auch noch nicht. Das scheint des Rätsels Lösung, der Mittelbalken ist jetzt erträglich klein.


    Es gibt immer noch einiges was mich an der Änderung stört - z. B. hat sich offenbar die Schriftart einiger Nachrichten umgestellt auf Courier - die Schriftart mag ich gar nicht und ich hatte mal irgendwann vor langer Zeit alles umgestellt auf Arial, ich weiß nicht mehr wo - aber naja, damit kann ich wohl leben.


    Danke für die vielen hilfreichen Vorschläge graba.


    Stephanie

    Hallo,


    Quote from "graba"

    hast du dir mal die Einstellungen dieses Add-ons angeschaut?


    nein hatte ich nicht. Die flachen Schaltflächen in der Mitte sind eine Verbesserung, aber eigentlich kann ich auf Schalflächen im Mittelbalken ganz verzichten, schließlich habe ich die ja im Menü oben.


    Stephanie

    Hallo,


    > Ansicht > Kopfzeilen > Normal...


    ist schon so eingestellt.


    Vielleicht war es vorher eine andere Farbe und wirkte dadurch weniger dick (jetzt grau). Oder gab es vorher keine Symbolleiste im Mittelbalken Antworten, Weiterleiten, etc. Diese Symbolleiste in der Mitte wurde vom Kompakt header nicht beeinflusst.


    Und Empfänger
    An: Sie


    kommt mir auch etwas merkwürdig und ungewohnt vor, meine E-Mail Adresse an der Stelle gefiel mir besser.


    Stephanie