Posts by ruckb

    Hallo schlingo,


    Als ich noch jung und dynamisch war hab ich versucht die Welt zu verbessern/zu retten .. hat leider nicht geklappt ;)

    Inzwischen bin ich dafür zu alt... bin zwar nicht weise geworden, aber hab gelernt meine Ressourcen da einzusetzen wo ich glaube es hilft auch was.


    Deshalb lebe ich mit den Dingen und lasse der Jugend sie nach ihren Wünschen zu verbessern...


    Ganz nach dem Spruch von Reinhold Niebuhr:

    Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann,
    den Mut, Dinge zu ändern, die ich ändern kann,
    und die Weisheit, das eine vom anderen zu unterscheiden.


    Viele Grüße


    Hermann

    Hallo,

    ich hatte das gleiche Problem .. danke für die Lösung!

    Wann das "Feature", dass man die Details nicht gleich sieht, reingekommen ist, weiß ich nicht.. aber ich hab mich jetzt lange damit geärgert.


    Auch wenn EnDy sich entschuldigt (finde ich gut .. machen Leute heutzutage viel zu selten), bin ich der Meinung, das sollte im UI geändert werden. Das war kein Fehler von EnDy, sondern es ist in TB schlecht umgesetzt, dass man die wichtigste Information einer Einladung nicht gleich auf Anhieb sieht und die auch noch sehr gut versteckt ist.

    Das finde ich ähnlich "sinnvoll" gelöst, wie ein hotkey aus nur einer Taste (a für archivieren) ;)


    Auf jeden Fall noch mal Danke für die Lösung!


    viele Grüße


    Hermann

    Danke für den Link, schaue ich mir gleich mal an,#


    aber ich bin nicht glücklich für jedes Problem ein Addon zu installieren, oder auch nur Einstellungen anzupassen..

    ja, ich kann mir vieles so hinkonfiguriren, dass es meinen Anforderungen entsprich .. aber das pflegen der Einstellungen ist einfach zu viel Aufwand wenn ich sowas für jedes tool für viele Einstellungen machen muss.

    ist ja schon so bei Windows.. letztesmal musste ich wieder auf allen systemen meine Powersave settings anpassen, weil ein update meine settings zurückgestellt hat (ich dachte MS macht das nur für privacy settings die hin und wieder ungefragt auf default zu setzen ;) ).

    Und speziell meine Erfahrungen mit TB und add ons hat mir gezeigt, darauf sollte man sich nicht verlassen.. Ein update von TB und schon läuft man in Probleme mit den installierten addons.. das ist zwar besser geworden, aber verlassen würde ich mich auf den Frieden nicht...

    Hermann

    Kurzes update.. jetzt weiss ich warum ich "Enter" drücke .. mach ich gar nicht.

    Wenn ich mich z. B. Vertippe und den ersten falschen Buchstaben eingebe der dafür sorgt, das der Filter nichts mehr findet kommt das Kästchen mit ""als globale Volltextsuche in allen Konten fortsetzen / Eingabetaste drücken".

    beim nächsten falschen Buchstaben springt Thunderbird in ein neues Fenster mit der globalen Suche.. und nachdem ich da schon 2 Buhstaben als Fehler drin habe findet die natürlich auch nie etwas.. (liegt also nicht an meinem Index...)


    Ruckb

    Erst mal danke für alle Antworten und Vorschläge!!!!


    @ B. Mueller: Danke für den Tipp .. ich muss zugeben ich verwende in Tunderbird bislang wenig Tastenkombinationen. Wenn ich z. B. etwas per schnellfilter suchen will und ich nicht exakt ins Eingabefeld für den Filter geklickt habe passieren immer viele Dinge, je nachdem wie viele Buchstaben ich tippe bevor ich das merke... ich bin kein Freund von Tastenkürzeln mit nur einem Buchstaben (zumindest weiss ich inzwischen, das "a" die Nachrichten ins Archiv verschiebt ...

    Globale Suche abschalten ? .. Stören tut die indizierung erst mal nicht (auch wenn sie bei mir nicht zuverlässig ist) .. auch wenn ich die Einstellung raus nehme, dann springt der Filter trotzdem auf die Globale suche.. aber was sucht diese, wenn keine Indizierung gemacht wurde? hilft also erst mal nicht.

    Das kürzel 'Shift + Strg + F' kannte ich nicht .. Danke! aber ich vermute mal das basiert auch auf dem suchindex und ist erstmal das gleiche wie die globale suche über das Eingabefeld (wenn auch flexibler), richtig? ich werde mal mit schauen ob ich da zuverlässiger Nachrichten finde...


    @ Mapenzi: unter windows ist bei mir das Verhalten wie graf.loks beschreibt. Erst wenn der Filter nichts findet springt die globale Suche in einem neuen Fenster an


    @ graf.loks: Danke für die genaue Beschreibung: ja genau das ist das Verhalten das ich auch habe .. Nur hat bei mir die globale Suche nach dem Drücken von Enter noch nie was gefunden (vermutlich muesste ich meine Suchindex files wieder mal löschen) und ich bin aber aus dem Fenster weg in dem ich eigentlich was suche. Häufig passiert mir das auch, wenn ich mich vertippt habe.. Warum ich dann auf "Enter" schlage weiss ich auch nicht.. ist aber so...


    Aber eine Konfig wo man dieses Verhalten "als globale Volltextsuche ... fortsetzen " abschalten könnte weiss keiner ?!?!


    viele Grüße


    ruckb

    Hallo,

    bei mir ist es genau andersrum... bei mir springt der Schnellfilter auf die globale suche wenn ich Eingabe/Return drücke und ich will das nicht haben. Ich hab meine ordner so strukturiert, dass ich weiss wo ich suchen will, und habe eigentlich nur probleme mit der globalen suche (muss alle 2 Monate die suche neu indexieren, damit ich auch was finde).

    Die würde ich gerne separat anstossen.

    Leider drücke ich versehentlich im Schnellfilter zu oft/schnell Enter und dann springt mir Thunderbird in eine neues Fenster was eher nervig ist.

    d. h. ich suche die gleiche Einstellung wie Ruedi, nur in die andere Richtung...


    Hermann

    HI edvoldi,


    danke für den Hinweis!


    Da ich nicht erwarte, dass ich hier eine Lösung für das Problem finde werde ich mir den Aufwand sparen und mit dem Problem leben.

    MS wird sagen "ist ein Thunderbird Problem", Mozilla wird sagen "ist ein MS problem" .. ich hab besseres zu tun und leb halt damit.

    Ich hab schon ein paar mal versucht konstruktives Feedback für thunderbird zu geben, aber wenn man nicht an der Entwicklung von TB mitarbeitet ist das auch verschenkte Lebenszeit.

    Lieber freue ich mich ein ganz passables mail-tool verwenden zu können und lebe mit den kleinen Problemchen..


    Ich konnte mir nur den Kommentar nicht verkneifen, das das kein Problem von TB 68.x zu sein scheint..


    danke und gruss


    Hermann

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 68.1.0
      • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): nein
    • Betriebssystem + Version: Win10 1909
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): 1u1
    • Eingesetzte Antiviren-Software: windows defender
    • Firewall (Betriebssystem-intern/Externe Software): windows
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox


    Hallo,

    mir passiert immer wieder, dass ich text im Schnellfilter eingebe, aber der Focus nicht darauf gesetzt ist.

    Was passiert dann:

    durch verschiedene Tasten die ich anschlage wähle ich eine Random e-mail aus, dann kommt ein "A" und die nachricht verschwindet erst mal im Archiv.

    Und wenn ich es schnell genug merke kann ich über STRG-Z das Löschen der nachricht rückgängig machen (keine Ahnung, was mit der Version im Archiv passiert).

    ich bin mir aber auch sicher, dass ich dadurch schon e-mails unwiderbringlich verloren habe (zumindest hab ich sie nie wieder gefunden).


    Erst mal finde ich eine Tastenkombination aus nur einer Taste, die sowas macht als nicht grad sinnvoll.. e-mail auswählen, markieren mit einzelnen Tasten mag ja OK sein, aber irgendwohin verschieben mit einer einzelnen Taste sehe ich als nicht sinnvoll an.


    Meine Suche wie ich Tastenkombinationen ändern / deaktivieren kann hat bislang nur addOns gefunden. Da Add Ons immer das Problem haben in der nächsten TB version nach einem update nicht mehr zu funktionieren versuche ich die Anzahl der Add ons auf ein Minimum zu begrenzen. ich glaub die die ich gefunden habe, sagten alle mit TB 68.xx funktionieren die nicht.

    ich hab genug damit zu tun mein System halbwegs auf dem aktuellen stand zu halten.. da kann ich mich nicht noch um jedes AddOn einzeln kümmern.


    Tja, damit habe ich aber noch keine Option gefunden TB davon abzuhalten mit A meine Nachrichten zu "entsorgen"..


    Hat jemand eine Lösung wie ich TB das abgewöhnen kann ?


    Viele Grüße


    Hermann


    P.S. hab grad noch gesehen, dass die "A" taste gleich die erste ist, die in der HIlfe genannt ist. Tja, so unterschiedlich können die Meinungen über Sinnhaftigkeit von Features sein ;)

    und gleich ich nochmal..

    hab thunderbird beendet und neu gestartet .. jetzt sind erst mal alle Zertifikate unter "Ihre Zertifikate" und "Personen!" vorhanden.


    Mglw. gibt es neben dem Problem "profil nicht gefunden" noch ein zweites Problem, wenn das Netzlaufwerk die Daten nicht schnell genug liefert.


    mein NAS (Synologiy DS1019+) ist im normen Betrieb schon schnell .. aber vielleicht klappt das beim ersten zugriff nicht, und thunderbird verschluckt sich daran ????


    Vielleicht hat dazu jemand einen Vorschlag ?


    Hermann

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 68.9.0 32 Bit
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): NEIN
    • Betriebssystem + Version: Win10 1909 Build 18363.900
    • Kontenart (POP / IMAP): IMAP
    • AddOns: Enigmail, Cardbook, importExportTools NG
    • Postfach-Anbieter (z.B. GMX): GMX und IONOS


      • Eingesetzte Antiviren-Software: Windows defender
    • Firewall (Betriebssystem-intern/Externe Software): windows intern
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 7590

    Hallo,

    ich kämpfe schon seit längerer Zeit mit meinem Umzug von 2 Profilen auf ein Netzlaufwerk. Die Profile lagen bisher lokal auf 2 Rechnern, und um das Backup zu vereinfachen liegen sie jetzt auf dem NAS.

    Erst mal hab ich einfach die Profilordner kopiert.


    Profil 1 hat keine add ons installiert. Damit habe ich fast keine Probleme. Nur wenn ich bei einem Neustart des Rechners als erstes Thunderbird aufmache wird das Profil nicht gefunden.

    Wenn ich einmal auf das Netzlaufwerk zugreife ist das ganze keine Problem mehr. Mglw. wartet thunderbird einfach nur nicht lange genug, bis die erste Netzverbindung hergestellt ist.

    ==> kann man das irgendwie einstellen ?


    Aber mein Problem war/ist Profil 2 (mit den AddOns Enigmail, Cardbook, importExportTools NG):

    Das hat zu beginn gar nicht funktioniert. Thunderibrd hat sich über die verschiedensten Dinge beschwert. unter anderem sollte abook-3.mab ein problem haben (alle anderen abook-x.mab funktionierten (brauch ich aber eh nicht wg. CardBook), CardBook ging nicht, und verschiedenste andere Problemchen).

    Im prinzip konnte ich alles in den Griff bringen (ich glaub das wichtiste war alle AddOns zu deinstallieren, und neu zu installieren.. die können mit so einem Profilumzug mglw. nicht umgehen).

    Was ich aber jetzt noch habe:


    Das Zertifikat von GMX wird wegen "unbekannter Identität" nicht aktzeptiert. _Wobei ich nicht weiss, was diese "unbekannte Identität" ist. in den details der Zertifikate (siehe anhang) gibt es keine Feld mit "Identität", also weiss ich erst mal nicht was Thunderbird genau auszusetzen hat.


    Im Forum ist ja immer der Virenscanner als "man in the middle" genannt. Aber bislang habe ich das für den Defender nicht gesehen. Auf dem alten Rechner profil läuft das gleiche Win10.

    Wenn ich die Meldung bekomme "Sicherheitsausnahmeregel hinzufügen" kann ich zwar das Zertifikat ansehen (siehe Anhang), aber herunterladen geht nicht, und die Ausnahme dauerhaft zu speicher kann ich zwar anklicken (auch wenn ich das nicht möchte), aber irgendwie geht das nicht.

    informationen über Zertifikate habe ich erst mal nur unter S/MIME Sicherheit in den Einstellungen gefunden.. da hätte ich erst mal nur was für die Verschlüsselung erwartet, deshalb die Frage:

    ==> ist das die Stelle wo ich informationen zu den zertifikaten vom e-mail provider finden sollte ?

    Unter Zertifikate verwalten finde ich dann zwar schon irgendwas, aber das ist als "nicht gespeichert" bezeichnet (anhang "zertifikate_gmx"). Ausserdem taucht da noch ein seltsames Zertifikat "DigiNotar" auf .. das kenne ich nicht, und weiss auch nicht wo das herkommt (hab ich schon einmal gelöscht.. ist jetzt wieder da...)

    Unter den Zertifizierungsstellen finde ich zwar ein T-TeleSec aber nicht ganz das gleiche wie im GMX zertifikat genannt.


    was mir gerade aufgefallen ist:

    Unter "Ihre Zertifikate" oder unter "Personen" sind auf dem neuen rechner keine Zertifikate drin, also habe ich einfach mal vom alten Rechner alle zertifikate exportiert, und wollte sie im neuen Rechner importieren: "Die PKCS#12-Operation ist aus unbekannten Gründen fehlgeschlagen."


    Was ich jetzt auch ganz interessant finde: ich kann verschlüsselte e-mails austauschen, aber eigentlich stimmt der eintrag bei meinem e-mail Zertifikat gar nicht.. keine Ahnung warum das geht.


    auch hat mein thunderbird auf dem neuen Rechner immer wieder mal laaange denkpausen.. aber irgendwie geht dann doch wieder alles..



    Ich vermute mal das liegt alles irgendwie En enigmail/PGP verschlüsselung.. ich nutze das zwar, aber verstehen tue ich es nicht.. fürher war mir wenigstens klar ob ich per S/MIME oder PGP Verschlüssele. .das ist mir heute nicht mehr klar.. auch welche schlüssel die ich in den letzten jahren angehäuft habe, jetzt wirklich verwendet werden ist mir auch nicht klar.

    Verschlüsselung ist zwar notwendig, aber solange das nicht transparenter ist wird es immer Angriffspunkte geben, weil die Angreifer sich damit auskennen, die Nutzer aber nicht..


    hoffe mir kann jemand einen Hinweise geben, wo ich mal schauen kann, was ich falsch machen..


    viele Grüße



    Hermann




    Hi slengfe,


    danke, ich hab noch mal genauer reingeschaut. . und sieht erst mal gut aus..

    auch wenn ich gleich mal ein paar e-mails verloren habe.

    Ich habe e-mails aus 2017 und 2018 angeklickt. die hätten in verschiedne ordner archivert werden sollen, aber irgendwie kamen nur die 2017ener im ARchiv an :(

    Ich kann zwar trotzdem noch nicht ganze ordner und unterordner archivieren, sondern muss über die e-mails gehen, aber es sieht schon mal deutlich effizienter aus wie das was ich bislang gemacht hab.


    Die suche hat zwar allerdings die archivierten e-mails genausowenig gefunden, wie wenn ich sie manuell verschiebe :(

    vielleicht hat hier ja auch jemand eine Lösung, oder kann das zumindest bestätigen..



    viele Grüße


    Hermann

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.7
    • Betriebssystem + Version: WIN7 x64
    • Kontenart (POP / IMAP): iMAP
    • Postfach-Anbieter (z.B. GMX): GMX (betrifft aber alle)
    • Eingesetzte Antiviren-Software: AVAST
    • Firewall (Betriebssystem-intern/Externe Software): N/A
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox


    Hallo,


    ich habe auf meinem IMAP server eine ordnerstruktur für verschiedene Pojekte. Da mein IMAP immer wieder mal voll läuft verschiebe ich die e-mails jedes halbe Jahr in meinen lokalen Folder.

    Bislang mache ich das so, wie ich es auch in verschiedenen Anleitungen gelesen habe: Einen lokalen ordner erstellen, in den IMAP ordner gehen, alle e-mails markieren dann in den lokalen ordner verschieben.

    Das hat aber verschiedene nachteile:

    - Es ist äusserst aufwendig alle ordner einzeln zu verschieben.

    - die Suche findet nach der Verschiebeaktion keine e-mails mehr (Damit die Suche wieder was findet muss dazu die index files neu erstellen lassen).


    Leider habe ich noch keine Möglichkeit gefunden ganze ordner komplett zu verschieben.

    Kopieren über Drag'n'Drop aus der Ordnerstruktur auf dem imap server klappt hin und wieder (aber dann auch wieder mal nicht), ist aber auch nicht so einfach weil man schnell den überblick verliert was man denn schon kopiert hat (es dauert halt auch immer einige zeit bis die e-mails runtergeladen sind).

    Wenn man eine ordnerstruktur auf dem imap angelegt hat sieht man die leider nicht im e-mail Bereich (so wie man es vom Explorer gewöhnt wäre).


    Ich muss zugeben ich habe noch nie versucht irgendwelche "Archivier" funktionen zu verwenden.

    Auf die schnelle habe ich nie gefunden wie ich einem Archiv meine Ordnerstruktur behalten könnte , Ausserdem kann ich auch keine ordner archivieren.


    Ich hab mal die ImportExport tools installiert, aber ich glaub die hat auch nicht die funktion die ich brauche.


    Hat jemand eine idee oder ein tool wie man mein Problem lösen könnte ?


    viele Grüße


    Hermann