Posts by kannixpert

    Du hattest natürlich Recht, Peter. In den Server-Einstellungen meines Thunderbird, in der dritten Zeile, hatte ich beim funzenden Konto als Benutzername "uvw@sofortstart.de" stehen, beim nicht funzenden dagegen nur "xyz" anstatt "xyz@online.de". Wenn ich schrieb, alle Einstellungen bei beiden Konten wiesen keine prinzipiellen Unterschiede auf, hatte mich also in diesem Punkt trotz mehrfachen Nachprüfens geirrt.


    Jetzt erhalte ich auch für beide Konten analog aufgebaute Passwortabfragen, nämlich


    Für Konto xyz:
    Geben Sie Ihr Passwort für „xyz@online.de@imap.1und1.de“ ein.


    Für Konto uvw:
    Geben Sie Ihr Passwort für „uvw@sofortstart.de@imap.1und1.de“ ein.





    Quote from "Peter_Lehmann"


    Und entschuldige bitte, wenn wir um helfen zu können, bestimmte Informationen benötigen. Wird garantiert nicht mehr vorkommen.
    Mfg Peter


    Ich hoffe doch, dass du das nicht ganz so ernst meinst. Wo Info zur Problemlösung nötig ist, muss sie auch ausgetauscht werden. Ich hatte nur im vorliegenden Fall uns beiden zusätzliche Arbeit ersparen wollen, weil ich ja schon ein funzendes Konto erreicht hatte. Dass du trotzdem nochmal wegen dem nicht funzenden zurückgeschrieben hast, fand ich ganz toll. Jetzt habe ich 2 funktionierende Konten. Vielen Dank.

    Hallo Peter,


    ich weiß nicht, was du mit "bei 1&1 die komplette Mailadresse eintragen" meinst. Ich habe inzwischen eine neue E-Mail-Adresse (IMAP) von der Form uvw@sofortstart.de bei 1und1 angelegt, die funzt. Ich kann aber weder bei den 1und1-Einstellungen noch bei den Thunderbird-Kontoeinstellungen einen prinzipiellen Unterschied erkennen. Ich habe nur einen anderen Domainnamen aus dem Listenfeld ausgewählt und einen anderen Benutzernamen genommen (siehe die beiden screenshots).




    Nur bin ich für beide Konten mit unterschiedlichem Text nach dem Passwort gefragt worden:


    Für Konto xyz:
    Geben Sie Ihr Passwort für „xyz@imap.1und1.de“ ein.


    Für Konto uvw:
    Geben Sie Ihr Passwort für „uvw@sofortstart.de@imap.1und1.de“ ein.


    Und meine Frage aus dem 1.Posting war ja gerade, durch welche Einstellung dieses „xyz@imap.1und1.de“ zustandekam. Wie gesagt, ich sehe in meinen Konteneinstellungen sowohl bei 1und1 als auch bei Thunderbird keinen prinzipiellen Unterschied zwischen dem funzenden und dem nicht funzenden Konto.


    Du musst jetzt darauf nicht mehr antworten, Peter, wenn dir dazu jetzt nichts einfällt bzw. wenn du zur Beantwortung von mir erst noch umständlich weitere Angaben anfordern müsstest. Ich habe ja jetzt ein Konto, das funktioniert. Aber interessieren würde es mich schon, wie diese beiden unterschiedlichen Passwortabfragen zustandekommen.


    Ich verabschiede mich mit einem fröhlichen Gutenacht
    und einem Dankeschön.
    kannixpert

    Thunderbird-Version 14:
    Linux Mint 12 (64-Bit):
    Kontenart IMAP:
    Postfachanbieter 1und1:


    Ich habe bei 1und1 ein neues imap-Konto erstellt mit der Adresse xyz@online.de


    Beim Bearbeiten der Thunderbird-Konteneinstellungen (die Server-Einstellungen wurden automatisch gefunden) muss mir ein Fehler passiert sein, was sich wie folgt äußert:



    Wenn ich in der linken Fensterhälfte mit dem Einstellungen-Baum die oberste Zeile (also die Kontenbezeichnung) markiert habe, erhalte ich rechts die E-Mail-Adresse, wie ich sie bei 1und1 erstellt habe, also xyz@online.de


    Wenn ich links auf „Server-Einstelllungen“ gehe, erhalte ich rechts
    Server: imap.1und1.de
    Benutzername: xyz
    Soweit müsst doch noch alles richtig sein.


    Wenn ich mich recht erinnere, erhielt ich bei der Erstellung des Thunderbird-Kontos nach der erstmaligen Passwort-Angabe eine Meldung, dass entweder der Benutzername oder das Passwort falsch ist. Jetzt, nachdem das Konto erstellt ist, erhalte ich nach dem Starten von Thunderbird die Aufforderung zur Passwort-Eingabe mit folgendem Text:
    Geben Sie Ihr Passwort für xyz@imap.1und1.de ein.
    Vermutlich wegen dieser falschen E-Mail-Adresse wird das Passwort nicht akzeptiert, das ich mir nochmal im 1und1 Control Center als richtig habe bestätigen lassen.


    Ich habe vergeblich danach gesucht, durch welche Einstellung ich diese falsche E-Mail-Adresse produziert habe. Bitte helft mir.

    Quote from "rum"

    Hallo und guten Tag,


    wenn du dir das Addon Allow HTML temp installierst, kannst du die Anzeige bei Bedarf für ein Mal umstellen auf HTML, z.B. um einen Newsletter anzusehen.


    Hallo,
    ich dachte, ich hätte in einer früheren Tb-Version (vielleicht war es auch eine bstimmte Erweiterung, jedenfalls nicht die oben genannte) öfter einen Hinweis darauf gelesen, dass in der dargestellten Nachricht externe Grafiken unterdrückt sind und ob ich sie anzeigen möchte. Diesen Hinweis kriege ich zur Zeit nicht mehr (ich habe die Ansicht auf reinen Text eingestellt). Vielleicht habe ich ja die Erweiterung inzwischen deinstalliert oder anders konfiguriert, oder es war eben tatsächlich in früheren Versionen eine Original-Thunderbird-Funktion. Kann mir jemand was dazu sagen?

    Quote from "mrb"

    Hallo,


    Niemand sollte seinen Namen im Internet nennen.
    Auch von unseren Helfern im Forum schreibt niemand seinen richtigen Namen.
    Du bist nicht übervorsichtig. Nur wer im Internet misstrauisch ist, überlebt dort unbeschadet.
    Gruß



    Ich meinte natürlich nur meinen Vornamen. Es erschien mir schon fragwürdig, meinen nicht gar so häufigen, aber immer noch zahlreich zu findenden Vornamen zu nennen.Wenn man bedenkt, aus welch verschiedenen Quellen von Übeltätern Profile zusammengebastelt werden können, möchte ich auch das schon vermeiden.

    Hallo Peter,


    vielen Dank für die Mühe, die du dir gibst. Bei jedem Anderen hätte ich wohl gedacht, dass er übervorsichtig ist. Aber dir als Moderator muss ich wohl zugestehen, dass du die Gefährdungslage richtig einschätzt und dass ich mein Verhalten überdenken muss. Es ist für mich ein Horror, dass ich für die Redaktionsarbeiten am kirchlichen Gemeindebrief, wo ich als Layouter fungiere, bei den durchschnittlich 150 E-Mails pro Ausgabe deine Sorgfalt mit den Anhängen anwenden muss. Es scheint ja auch so alles gut zu gehen, bei mir und bei den Schreibern der Beiträge. Aber natürlich - wenn es passiert ist, denkt man --- hätte ich nur! Ich werde versuchen, mich zu bessern.

    Sicherheitsaspekte


    Ich muss gestehen, ich war auch etwas von den Virenprüfungsvermerken inspiriert, die ich auf Mails von großen Firmen erhalten habe. Und da ich Windows nutze (jetzt Win7 x64) und mich noch nicht mit el. Signatur und Verschlüsselung von E-Mails abgegeben habe, habe ich gedacht, mir mit dem Mail Shield von avast ein wenig zusätzliche Sicherheit (zusätzlich zu Fritz!Box 7270 Router und Viren-Prüfung meiner POP3 Mails beim Provider 1&1) verschaffen zu müssen.


    Wenn ich jetzt deine Abhandlung lese, werde ich mich wohl mit el. Signatur und Verschlüsselung von E-Mails befassen müssen.



    Eine Frage noch:

    Quote from "Peter_Lehmann"

    Hi,
    Wenn ich auf meinen Rechnern einen AV-Scanner betreiben würde, der meine eingegangenen Mails scannt (wenn ich eine WinDOSe nutzen würde, würde ich das tun), dann erwarte ich von dem AV-Scanner, dass er ständig aktuell ist und dass er so gut es ihm möglich ist, mich vor Schadcode in den empfangenen Mails warnt.


    meinst du dann mit WinDOSe jede Art von Windows, also auch WinXP oder Win7? Und wie sollte dich der AV-Scanner vor Schadcode bewahren? Als Proxy auf Port 12080 (Mail Shield) oder erst mal den Schadcode auf den Rechner lassen und dann prüfen?


    Druckertreiber


    Ich benutze den Laser-Drucker Kyocera FS-2000D. Bei dessen Druckertreiber ist mir noch keine Möglichkeit einer Druckvorschau aufgefallen, mit der Ausnahme, dass mir die 1. Seite einer zu druckenden pdf´-Datei als eine Art Thumbnail angezeigt wird.


    Mit der Speicherung des Verfassenfensters als Entwurf/Vorlage zwecks Anzeige der Druckvorschau hast du natürlich Recht, aber das sind ein paar Mausklicks mehr als den Befehl im Kontextmenü des Nachrichtefelds aufzurufen (was im Tb-Hauptfenster möglich ist, im Verfassenfenster aber eben nicht).



    slengfe
    Die Erweiterung „Toolbar Buttons“ habe ich ausprobiert. Die könnte vielleicht bei mir Verwendung finden. Aber der Button „Druckvorschau“, den sie enthält, steht nur zur Anpassung des Tb-Hauptfensters zur Verfügung. Sobald ich die Symbolleiste des „Verfassen“-Fensters“ anpassen will, fehlt der Button im Angebot.

    Quote from "slengfe"

    Hallo kannixpert (schön, begrüßt zu werden, oder?),


    ... schaue doch mal, ob Du eine entsprechende Funktion findest, wenn Du im Verfassen-Fenster auf der Symbolleiste einen Rechtsklick machst und dann Anpassen wählst. Sollte dort kein Button für eine Druckvorschau dabei sein, solltest Du Toolbar Buttons ausprobieren. Die Erweiterung stellt so ziemlich alles zur Verfügung, was man so braucht. Und ich hatte bis vor ein paar Tagen eine Druckvorschau.


    Gruß
    slengfe


    Ich bin mal auf die entsprechende Add-ons-Seite gegangen. Der Beschreibung war es nicht genau zu entnehmen, aber das scheinen nur die Symbole (ohne die zugehörigen Funktionen) zu sein, die diese Erweiterung liefert. Außerdem hat diese Erweiterung inzwischen einige ziemlich schlechte Bewertungen.


    Wenn die Spezial-Erweiterung "PrintingTools" keine Druckvorschau für das Verfassen-Fenster zur Verfügung stellt, warum sollte es dann die Erweiterung "Toolbar Buttons" mit ihren zig Symbolen tun?


    Was meinst du übrigens mit deinem Satz "Und ich hatte bis vor ein paar Tagen eine Druckvorschau"? Du hattest sie im Verfassen-Fenster? Unter dem Menüpunkt Datei oder tatsächlich über einen Button der Erweiterung "Toolbar Buttons"?

    Quote from "schlingo"


    Avast hat nichts am Thunderbird verändert. Das war vor vielen Jahren mal so, jetzt nicht mehr. Nein, den habe ich selbst manuell in Tb eingerichtet. Sonst hätte ich keine Mails mehr bekommen.


    Und wenn ich mir so diese Analogie aus deinem Link (den ich mir mal gelegentlich genauer ansehen muss) angucke:

    Quote


    Ein Erklärungsversuch der Arbeitsweise anhand einer einfachen Analogie [Bearbeiten]


    Freunde kommen zu Besuch. Sie wollen etwas essen, und der Gastgeber verfasst zunächst eine Liste der Bestellungen. Dann ruft er den Pizzaservice an, gibt die Bestellung durch, nimmt die Pakete an der Tür entgegen und reicht sie danach an seine Freunde weiter. Der Gastgeber hat sich dabei analog zu einem Proxy verhalten: Er hat stellvertretend für seine Freunde den Kontakt mit dem Pizzaservice aufgenommen. Dann hat er die Pakete stellvertretend an der Tür entgegengenommen, um die Pizzen später anhand der Liste an seine Freunde zu verteilen. Er ist in der Lage, die Ware zuvor auf eine korrekte Lieferung hin zu überprüfen und kann, wenn er will, die Pizzen zusätzlich garnieren (die Pakete verändern), ehe er sie weiterreicht.


    sehe ich eigentlich eher meine Auffassung bestätigt: Der Gastgeber prüft, ob die gelieferten Pizzen verdorben sind. Er räumt nicht den ganzen bereits mit Speisen gedeckten Tisch ab.


    Ich behalte aber gerne deine Warnung im Hinterkopf. Vielleicht reichen meine Kenntnissse im Moment noch nicht aus, um die Sache ganz zu durchschauen. Im übrigen werden mich reglemäßige Images vor größerem Schaden bewahren.

    Danke slegfe. Du bist ja superschnell. Unter "Symbolleiste anpassen" gibt es im "Verfassen"-Fenster kein Symbol für "Drucken" oder "Druckvorschau", natürlich auch nicht unter Datei > Drucken.


    Ich benutze die Erweiterung "PrintingTools", aber auch die ist im Verfassen-Fenster wirkungslos und hat dafür auch keine Einstellmöglichkeit. Die Erweiterung "Toolbar Buttons" werde ich mal prüfen, ob sie für mich interessant ist.


    schlingo
    Du bist ja auch so schnell, musstest ja noch zitieren. Danke. Der Hinweis, gewisse Tb-Ordner und Dateien vom "OnAccess-Zugriff" auszunehmen ist wichtig, war mir aber bereits bekannt. Außerdem habe ich bei meinem avast einen Proxy für localhost Port 12080 eingerichtet, den ich auch in meinem Tb habe. Damit bleibt mein Profil-Ordner unangetastet, aber die eintreffenden Mails werden, bevor sie auf meine Postbox gelangen, auf Virenfreiheit geprüft und eventuell nicht reingelassen. Und bei sauberen Nachrichten einen Vermerk über Virenfreiheit zu bekommen, beruhigt doch. Oder liege ich da falsch?


    Mit dem Hinweis, dass das avast-Angelegenheit ist, hast du natürlich Recht. Darauf hätte ich auch kommen können. Es ist ja schließlich Meldungs-Inhalt und den sollte Tb nicht filtern, zumindest nichts daraus löschen. Denn gefiltert wird doch oder kann werden, z.B. für Spam-Bewertung.

    Wenn ich eine Nachricht "Als neu bearbeite", wird die Nachricht mit Anhängen und Virenprüf-Vermerken zur Bearbeitung zur Verfügung gestellt. Ob es sinnvoll ist, die Anhänge automatisch wieder mit anzuhängen, darüber kann man verschiedenr Ansicht sein. Manchmal wird es eine Erleichterung sein, manchmal wird man die kleine Mühe auf sich nehmen müssen, die Anhänge herauszulöschen. Das ist wirklich kein großer Aufwand.


    Anders sieht es mit meinen avast-Prüfvermerken ("inbound Message clean ...") aus. Die stehen am Meldungsende und damit, je nachdem wie weit man scrollt, eventuell außer Sichtweite. Und man denkt auch weniger daran als an die Anhänge, die zudem noch im Sichtbereich stehen.


    Gibt es eine Möglichkeit, diese Virenscanner-Vermerke bei der Neubearbeitung von Nachrichten automatisch zu entfernen? Sie dienen ja wirklich niemandem mehr und verwirren außerdem die Empfänger.


    Wenn ich die Möglichkeit hätte, auch im Verfassen-Fenster eine Druckvorschau aufzurufen, dann würde mir wahrscheinlich der Viren-Vermerk auch eher auffallen. Aber das scheint auch nicht möglich zu sein?


    Habe ich hier eventuell 2 Punkte, die an die Tb-Entwickler weiterzugeben wären?

    Quote

    Lösche diese beiden Konten in TB, beende TB und lösche die korrespondierenden Dateien z.B. per Explorer, also N:\Profiles\Profilname\News\terabytunlimited.com.rc und den Ordner N:\Profiles\Profilname\News\terabytunlimited.com, sowie die entsprechenden Objekte für das zweite Konto.


    Die beiden Konten ließen sich nicht löschen, sie waren auch in den Konten-Einstellungen des Profils A nicht vorhanden (siehe screenshot).



    Aus dem Ordner N:\Profiles\Profilname\News\ ließ sich weder etwas dauerhaft herauslöschen, noch ließ sich der ganze Ordner löschen. Sobald ich Tb neu startete, war alles wieder im alten Zustand da.


    Der ganze Schlamassel änderte sich auch nicht durch Deinstallation und Neuinstallation von Thunderbird, auch nicht durch Neuerstellung des Profils A.


    Erst als ich N:\Profiles\Profilname\ an anderer Stelle sicherte, an seinem Stammplatz löschte und ihn dann ohne seinen Unterordner N:\Profiles\Profilname\News\ aus der Sicherungskopie zurückkopierte, waren die beiden Geisterkonten in obigem screenshot verschwunden und blieb auch der News-Ordner unter N:\Profiles\Profilname\ verschwunden, so dass ich dann endlich meine Newsgroup wieder in Profil A abonnieren konnte.


    Der Schlamassel kam sicher zum Teil dadurch zustande, das ich beim Hin- und Herkopieren von Profilordnern bzw. -Dateien aus Versehen den Thunderbird offen hatte. Der andere Fehler war, dass ich früher mal einen gesicherten Profilordner zurückgespielt und ihn dann nicht durch Erstellen eines neuen Profils angesteuert hatte, sondern fälschlicherweise nur durch Ändern der „Konten-Einstellungen > Server-Einstellungen > Lokales Verzeichnis“.


    Ein Punkt würde mich jetzt noch interessieren: Nach dem jetzt geglückten Neu-Abonnement meiner Newsgroup fehlen mir meine Attribute dazu wie die "Gelesen"-Kennzeichnungen und die farblichen Kennzeichnungen durch Schlagwörter. Welche Dateien aus einer Profilsicherung, die das alles enthält, müsste ich jetzt in mein neues Profil kopieren, damit die alten Kennzeichnungen der Nachrichten (bzw. Headlines) im News-Ordner wiederhergestellt werden?

    Mein Problem besteht immer noch, aber leider habe ich einen Blödsinns-Fehler gemacht bei der Beschreibung. Die im screenshot meines 1. Beitrags enthaltene Meldung („Konnte nicht mit dem Server news verbinden“) kam, als ich das Konto mit dem Namen „News“ markiert hatte. Ich weiß nicht, was das überhaupt für ein Konto ist (enthält keine brauchbaren Server-Einstellungen).


    Jedenfalls habe ich auch noch ein abonniertes News-Konto mit Namen BING-NG (für terabyteunlimited.com), dessen neuere Beiträge (ab 13.08.2010 23:44 - siehe die beiden folgenden screenshots) ich nicht mehr öffnen kann.




    Daran änderte sich auch nichts, als ich dieses Profil (nennen wir es hier mal „A“) durch ein neues ersetzte und dieselben Konten-Einstellungen nahm..
    __________________________________________________________


    Diese lauten:

    Server-Einstellungen:


    Servertyp: News (NNTP)
    Server: terabytunlimited.com
    Port: 1198
    Verbindungssicherheit: Keine
    Server-Einstellungen: Beim Starten auf neue Nachrichten rüfen;
    Alle 10 Minuten auf neue Nachrichten prüfen;
    Abfrage vor Download von mehr als 10.000 Nachrichten;
    newsrc-Datei: N:\Profiles\Profilname\News\terabytunlimited.com.rc
    Lokales Verzeichnis: N:\Profiles\Profilname\News\terabytunlimited.com
    Standard-Zeichenkodierung: Unicode (UTF-8)


    Synchronisation und Speicherplatz:

    Um Speicherplatz zu sparen, nicht zum Offline-Lesen herunterladen: (nichts angehakt)
    Alte Nachrichten endgültig löschen, um Speicherplatz freizugeben: keine Nachrichten; Gekennzeichnete Nachrichten immer behalten
    __________________________________________________________


    Als ich dagegen in meinem existierenden Profil „B“ ein News-Konto einrichtete (ebenfalls für terabyteunlimited.com), funzte es, sowohl mit Server-Einstellungen entnommen aus den in diesem Profil neu entstandenen news-Ordner als auch, wenn ich die Server-Einstellungen aus dem News-Ordner aus Profil „A“ nahm.


    In Profil A habe ich außerdem noch versucht, die bestehenden News-Konten zu löschen und ein News-Konto für terabytunlimited.com neu einzurichten. Das führte nur dazu, dass ich in diesem Profil inzwischen 2 Konten mit leeren Symbolen (siehe screenshot 3) habe, die ich weder löschen kann noch in den Konten-Einstellungen finde, und dass bei der Neueinrichtung eines News-Kontos jetzt die Serverbezeichnung „terabytunlimited.com“ nicht mehr akzeptiert wird (der „Weiter“-Knopf bleibt inaktiv). Diese Serverbezeichnung ist also offenbar einem der leeren Symbole zugeordnet, die ich aber in keiner Weise konfigurieren kann.



    Vielleicht sollte ich noch erwähnen, dass ich in Profil A, als alles noch lief, in den Konteneinstellungen unter „Lokales Verzeichnis“ einen Ordner angegeben hatte, den ich noch von meinem vorhergehenden Rechner (mit Windows XP) übernommen hatte. Ich wollte nämlich meine farbigen Markierungen der Headlines herüberretten in mein jetziges Windows 7, was ja zunächst auch gelang.


    Ich könnte mich jetzt damit zufriedengeben, dass ich die gewünschte Newsgroup in Profil B abonnieren konnte. Ich möchte aber gern das Problem verstehen und lösen und die Newsgroup lieber in Profil A haben. Was kann ich also tun, um in Profil A die leeren Symbole wegzubekommen und wieder ein News-Konto mit der Serverbezeichnung „terabytunlimited.com“ einrichten zu können?

    Ich bin kürzlich mit meinen Tb-E-Mail-Konten weg vom (NTFS-) Systemlaufwerk auf ein (FAT32-) Datenlaufwerk umgezogen. Das ging mit den POP3-Konten (1&1) einwandfrei. Aber meine Newsgroups gehen seitdem nicht mehr. Wenn ich versuche, eine neue Newsgroup zu abonnieren, erhalte ich die Tb-Meldung „Thunderbird konnte nicht mit dem Server news verbinden.“ (siehe beigefügten screenshot).



    Das Öffnen von Thunderbird im Abgesicherten Modus oder das Deaktivieren meines avast Virenscanners in virtueller Umgebung (Returnil) brachte nichts. Was kann ich noch versuchen? An dem neuen Laufwerk des Profilordners kanns ja wohl nicht liegen, da die E-Mail-Konten alle funzen.

    In deinem Link wird als eine Lösungsmöglichkeit die Verwendung der Erweiterung QuickFolders genannt.


    Ich kann zwar die QuickFolders farbig machen und sogar die einzelnen Folders auf dieser Leiste mit individuellen Farbstreifen an der Oberkante versehen.


    Aber die QuickFolders-Erweiterung öffnet nur Ordner, die man aus der Ordnerstruktur auf der linken Seite des Thunderbird-Fensters in die QuickFolders-Leiste zieht (als eine Art Verknüpfung), während die Tabbar einzelne Nachrichten als Tabs darstellt. Diese Tabs lassen sich nicht in die QuickFolders-Leiste ziehen. Ich habe dann also 2 Leisten.


    Die Verdopplung der Ordnerstruktur durch QuickFolders, selbst wenn ich sie in der QuickFolders-Leiste nach meinen eigenen Vorstellungen umsortieren und kolorieren kann, ist für mich aber nutzlos und verschwendet nur Platz.


    Ich habe aber bei der Gelegenheit entdeckt, dass wenn ich die Tabbar für Nachrichten weiter nutzen möchte, die Erweiterung „Autohide Tabbar“ mein Anliegen in diesem Thread ganz gut erfült. Die macht nämlich, dass meine Tabbar im Normalfall zu einer Doppellinie zusammenschnurrt und beim Drüberfahren mit der Maus über diese Doppellinie sich für die Dauer der Mausaktivitäten auf der Leiste öffnet. Damit stört die Tabbar im Normalfall die Optik nicht, und im Bedarfsfall erscheint sie an der mit der Maus angefahrenen Stelle, muss also nicht erst gesucht werden.


    Was die zweite, in deinem Link genannte Lösungsmöglichkeit betrifft, die UserChrome.css manuell zu bearbeiten, das ist für mich absolutes Neuland. Könnte ich dafür in diesem Forum Schritt-für-Schritt-Anweisungen bekommen oder gibt es entsprechende Tutorials, die ein Neuling auf diesem Gebiet nachvollziehen kann?

    Gibt es eine Tb-Erweiterung ähnlich den "ColorfulTabs" bei Fx? Oder wenigstens eine, die die Tabbar farbig aus dem übrigen Grau des Fensterkopfes heraushebt? Ohne Farbe im Fenster-Kopfteil ist mir der ganze Bereich zu uinstrukturiert, und ich brauche immer einige Augenblicke, bis ich die Tabs lokalisiert habe.

    Quote from "rum"

    also, wenn du in den Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen das lokale Verzeichnis änderst, dann gilt das nur für das eine Konto und nur für die Ablege der Kontenordner. Alles andere beleibt aber im Profil, so auch die prefs.js, das Adressbuch, Addons etc.


    Sehe ich das richtig, dass hier mein persönlicher Profilordner „ujebqraw.mt+sb“ gemeint ist und dass der bei der Tb-Installation erstellte Profilordner „s6onyu0u.default“ nur eine Art Bauplan für die Erstellung neuer persönlicher Profile darstellt? Oder wozu ist dieses default-Profil sonst noch gut?