Posts by Klaus20

    Sehvornix Danke für die Antwort.

    Auch im abgesicherten Modus ändert sich leider nichts.

    IMAP kann ich leider nicht testen da ich mit POP3 arbeite.

    Habe nun die Beta 92.0b1 (64-Bit) installiert in der Hoffnung daß ich wieder eine "normale" Mail benachrichtigung in der Taskleiste habe, aber leider auch hier besteht das alte Problem.

    Wenn ich eine neue Mail bekomme wird zwar von 41 hochgezählt bzw. nach dem Lesen wieder herunter nur bleibt der rote Benachrichtigungs Punkt.

    Habe auch schon versucht wieder auf die 78 bzw. auf die 91 zurückzugehen aber dann wird mein Profil nicht mehr akzeptiert. Weß jemand wie ich das umgehen kann ??


    Gruß Klaus

    Mapenzi erst mal Danke für die Antwort.

    Im Schnellfilter sind keine ungelesenen Nachrichten. und auch das löschen der Inbox.msf brachte nichts.

    Es wird mir nach wie vor in der Taskleiste 41 ungelesene Nachrichten angezeigt.

    • Thunderbird-Version: 60.9.0 (32 Bit)
    • Betriebssystem + Version: Windows 10 (1903)
    • Kontenart (POP / IMAP): POP
    • Postfachanbieter (z.B. GMX): GMX
    • S/MIME oder PGP: PGP
    • Eingesetzte Antivirensoftware: ESET
    • Firewall (Betriebssystem-intern/Externe Software): intern


    Habe auf die neue Thunderbird Version upgedatet und kann nun keine Mails mehr wegen der Sicherheits Ausnahmeregel versenden.

    Wenn ich die Mails mit dem Hotmail Absender versende geht alles einwandfrei.

    Auch mit dem Zurücksetzen auf eine ältere Version bleibt das Problem bestehen.

    Kann ohne Probleme Mails von gmx.de versenden.


    Gruß Klaus

    Hallo rum,
    Danke für die schnelle antwort.
    Rufe auf zwei Computer meine Mails ab.
    Meine Überlegung war nur ob es vielleicht besser oder einfacher ist die Mails auf IMAP umzustellen ??


    Danke für den "AttachmentExtractor" Tip klappt bestens.


    Gruß Klaus

    Habe eben ein neues GMX Konto eingeichtet und bin mal wieder über IMAP gestolpert.
    Kann mir jemand den Unterschied zwischen POP3 und IMAP erklären bzw. mir einen Rat geben was man besser machen soll ??
    Kann ich den meine momentanen POP3 Konten auf IMAP umstellen ??


    Noch eine letzte Frage - wie kann ich alle Mail Anhänge gleichzeitig speichern ??
    Vielen Dank


    Gruß Klaus

    Quote from "babba"


    und was genau hast Du getan, damit wieder anständig mit Thunderbird 3.1.2 gearbeitet werden kann? Habe nämlich das gleiche problem und auch den NOD32


    Gruss Dieter


    Habe unter Extras ->Add on -> Eset deaktiviert. Ev. noch den Spam Filter in Eset ausschalten.


    Gruß Klaus

    Guten Morgen,
    versuche seit einer Weile TB 3.1.3 MAPI Konform zu machen aber bislang ohne Erfolg.
    Beim ausprobieren habe ich unter anderen Outlook express wieder installiert und ihn als Standard Email gemacht.
    Als ich anschließend TB wieder als Standard (Extras ->Einstellungen->Erweitert->Allgemein->Systemintegration->Jetzt prüfen) machen wöllte merkte ich TB 3.1.3 das Fenster nur mit Abbrechen ODER mit X schließen kann - wenn ich allerdings den Haken bei E-mail rausmache kann ich auch mit OK schließen ??
    Mit 3.1.2 kann ich OK drücken aber bislang ohne Wirkung. Wenn ich auf meiner Tastatur auf E-Mail drücke passiert leider nichts. Hat jemand vielleicht einen passenden Reg Eintrag ??


    Erst mal vielen Dank für die Hilfe.


    TB 3.1.3, XPSP3 (Wo kann ich im Forum eine Signatur einstellen?)


    Viele Grüße und einen schönen Sonntag noch.


    Klaus

    Hallo,
    kann mir jemand sagen wie ich die Schrift der Menüs, Ordner und Mails größer machen kann.
    Habe folgende Einstellungen gefunden aber irgendwie klappt es nicht. (chrome\userChrome.css)


    /* Fonts in Menüs, usw */
    menubar, menubutton, menulist, menu, menuitem, textbox,
    toolbar, tree, .tab-text, tooltip, sidebarheader, statusbar, commonDialog,
    #abContactsPanel #toButton, #abContactsPanel #bccButton,
    #abContactsPanel #ccButton {
    font-size: 14px !important;
    }


    /* Fonts in Listen wie z.B. Mails oder Accounts */
    treechildren {font-size: 13pt !important;
    }


    /* Schriftgröße in der E-Mailübersicht */
    #messagesBox treechildren {font-size: 14pt !important;}


    /* Schriftgröße in der Seitenleiste */
    #folderTree > treechildren{font-size: 13pt !important;}


    #threadTree treechildren::-moz-tree-row {
    height: 1.3em !important;
    min-height: 0 !important;


    /* Change menu and dialog font sizes */
    menupopup > * {
    font-size: 16px !important
    }


    Vielen Dank für Eure Hilfe


    Gruß Klaus

    Habe gestern folgendes versucht:
    Thunderbird 3.1 + 3.11 (ich dachte es liegt an 3.12) neu installiert und die E-Mails aus Outlook importiert.
    Solange ich mich im selben Ordner (z.B.: Posteingang) befinde kann ich mit der Entf Taste oder aus dem Menü beliebig viele und beliebig oft löschen. Wenn ich den Ordner wechsle (z.B.: Papierkorb) und wieder zurückgehe kann ich nur noch mit der rechten Maustaste -> Verschieben in den Papierkorb und Umschalt + Entf löschen. Der Papierkorb wird überhaupt nicht mehr gelöscht.


    Ich habe keine Ahnung warum dieses "Löschphänomen" plötzlich wieder aufgetreten ist zumal ich nun alle Computer aus TB umgestellt habe und ich auch gerne mit TB arbeite.


    Vielleicht hat ja noch jeman eine Idee zumal ich mir nicht vorstellen kann daß ich der einzige bin bzw. war ??


    Viele Grüße


    Klaus

    mrb
    Vielen dank für Deine Antwort.
    Habe mittlerweile eine ganze Menge ohne Erfolg versucht. Was ich nicht verstehe das das Problem nach dem Update wieder aufgetaucht ist ?? Auch mit der alten Version geht es nicht mehr. Wahrscheinlich ist im Profil Ordner irgend etwas was stört.
    Das ist bisher der einzige Wermuthstropfen mit Thunderbird - Schade.


    @alle
    Hat denn sonst noch jemand das Lösch Problen bzw. gehabt ??
    Wie gesagt das Löschen geht momentan nur noch mit Umschalt +Entf .
    Kann ich denn die Mails im Lokalen Ordner (2200), Konten (6) und Adressen exportieren und in einem neuen Profil wieder importieren ??


    Viele Grüße


    Klaus

    Nach Update auf 3.1.2 habe ich wieder das alte Lösch Problem ??
    Hat jemand wieder mal eine gute Idee ??

    Quote from "Klaus20"

    weder mit den Symbol löschen noch mit der "Entf" Taste löschen. Löschen geht nur mit der rechten Maustaste -> Verschieben in den Papierkorb.
    Papierkorb wird beim Verlassen nicht geleert. obwohl ich unter Servereinstellungen sowie beim Lokalen Ordner das löschen markiert habe ??"


    Gruß Klaus

    Guten Morgen mrb,
    anbei eine Auflistung des lokalen Ordners. Wie hätst Du den Ordnung im Lokalen Ordner ??
    Gruß Klaus


    Verzeichnis von D:\Internet Favoriten und Outlook\Thunderbird\WinXP\Mail\Local Folders
    04.05.2010 06:53 <DIR> .
    04.05.2010 06:53 <DIR> ..
    11.04.2010 17:43 33.144.531 Alte Mails
    04.05.2010 06:50 154.791 Alte Mails.msf
    03.05.2010 20:31 0 Drafts
    04.05.2010 06:50 2.152 Drafts.msf
    04.05.2010 06:50 608.755.566 Inbox
    04.05.2010 06:50 1.047.339 Inbox.msf
    30.04.2010 16:06 27 msgFilterRules.dat
    03.05.2010 20:32 407.320.956 Sent
    04.05.2010 06:50 199.486 Sent.msf
    03.05.2010 20:32 0 Trash
    04.05.2010 06:50 2.607 Trash.msf
    11.04.2010 17:43 0 Unsent Messages
    03.05.2010 20:40 2.057 Unsent Messages.msf
    14 Datei(en) 1.050.629.512 Bytes

    DerCrabbe
    Habe die Profilverzeichnisse ausgeschlossen und auch getestet (1 Profil erkannt und eicar.com ins Profilverzeichnis erstellt).
    Kann es auch daran liegen daß ich all Mails (2000) im Posteingang habe ??
    Auch alles neu komprimiert und den Index wiederhergestellt..
    Ich hoffe Du hast noch einige Ideen. Momentan lösche ich eben mit Umschalt + Entf .


    Gruß Klaus

    @Der Crabbe
    Danke für die Mühe


    ich muss nochmal nachfragen:1. Eset - Thunderbird Verzeichnisse ausgeschlossen.
    Hast Du alle Verzeichnisse ausgeschlossen oder nur das Profil? Imho reicht das(die) Profil(e).
    ***
    Ausschlussfilter: D:\Internet Favoriten und Outlook\Thunderbird\*.*, E:\TestTunder\*.*


    Hast Du mal bei ESET nachgeschaut, ob die ein Problem diesbezüglich gemeldet haben?
    ***
    Nichts zu finden.


    Hast Du zu dem Zeitpunkt evtl. iwelche Windows Updates eingespielt? (Welches Betriebssystem hast Du?)
    ***
    Kein Update eingespielt - 2 x XPSP3 und 1x Win7.


    Was mir nicht erklären kann ist der Punkt 4. meiner vorhergehenden Frage.


    Gruß Klaus


    Weil es mich interessiert und ich es verstehen möchte....
    Du nutzt den Portable, hast ihn aber lokal auf 3 Rechnern "installiert". Warum?
    Prinzipiell kannst Du mit wenig aufwand auf allen 3 Rechnern die "richtige Installation" nutzen und mit einem "Backup" die Daten zwischen den Rechnern mittels USB Stick transferieren.
    ***
    Habe inzwischen alles was ging auf portabel umgestellt.
    Auf einen Rechner habe ich XP und Win7 mit denselben Verzeichnis(Profil)