Beiträge von Der-Pumuckl

    Hallo,


    Die Signatur habe ich im Signatutextfeld eingegeben.


    Ich habe alles auf HTML umgestellt. Die Signatur habe ich mit <br> versorgt (da wo ein Absatz hinkommen soll).
    Da wird es mir alles wie gewünscht erzeugt.


    Komisch, warum wird bei aller HTML Deaktivierung, die Signatur (holt sich Signatur aus Textfile) formatiert (Vorformatiert)?




    Wir haben das Problem schon eingegrenzt.



    schönen Tag

    Hallo,


    In einem externen Programm. Normaler Texteditor.


    Aber ich habe auch versucht, diesen Text bei Konten-Einstellungen | Thunderbird-Signaturtext einzustellen und zu benutzen.
    Das gleiche Problem.
    Nach dem Probeversuch, löschte ich diesen Signaturtext wieder. Aktivierte wieder: "stattdessen eine Datei als Signatur anhängen.


    Sehr komisch ist es, dass bei meinem defekten Notebook diese Probleme nie auftauchten.


    Es wird wahrscheinlich an der Konfiguration (Einstellungen | Erweitert | Allgemein | -schaltfläche Konfiguration) liegen.
    Da kenne mich aber überhaupt nicht aus. Deshalb lasse ich erstmal meine Finger davon.


    schönen Abend

    Zitat von "mrb"

    Du hast mir aber noch nicht gesagt, ob du in jedem Fall immer ein HTML-Fenster geöffnet hast oder ein Reintextfenster.


    Gruß


    Hallo,


    muss leider zugeben, ich weiß es nicht. Wie kann man dies feststellen bzw. ändern?


    Habe es gefunden. Unter Kontoeinstellungen | Verfassen. Dort Nachrichten im HTML-Format verfassen.



    Aber sowohl im Reintext, als auch im HTML-Format wird die -signatur umbrochen.
    Bei Reintext kann man gar nicht ändern. Stelle wieder auf HTML um.

    Hallo,


    Ich gehe nicht ins Menü.


    Ich gehe auf Erstellen(Verfassen) einer neuen Nachricht (im Hauptfenster von Thunderbird). Da wird mir das Fenster ERSTELLEN eingebendet. Dort wird im Textfeld automatisch meine Signatur (Ganz normale Textdatei) eingefügt.
    Bei diesem Erstellen der Signatur, wird diese Vorformatiert und der Text wirr umbrochen.
    Die Absatzformatierung und die Schriftart kann man im Pulldown-Menü (oberhalb des Textfeldes) ändern.


    Aber wie schon erwähnt, ist die Signatur total wirr umbrochen.



    schönen Abend

    Hallo,


    Danke, das mit dem Erstellen eines neuen Profils kannte ich gar nicht.
    Benutze seit Jahren immer das gleiche Profil.
    Das vorhandene Profil kopierte ich immer auf einen neuen PC.


    -------------------


    Aber auch mit einem neuen Profil habe ich das gleiche Problem.


    Update 21.00 Uhr
    Habe jetzt wieder mein altes Profil genommen. Wa mir auffällt. Wenn ich diesen Text Absatzformat Vorformatiert lasse, irgendeine Schriftart wähle, wird der Text (nach 72 Zeichen) umbrochen.


    Wenn ich aber diesen Text in Absatzformat Normaler Text auswähle, danach wieder Absatzformat Vorformatert wähle, kann ich jede Schriftart nehmen. Der Text wird richtig angezeigt.


    Gute Nacht

    Hallo,


    besonders wichtig sind für mich:
    - Allow HTML Temp v. 3.3
    - Folderpane Tools 0.6.1
    - Google Calender Tab 3.9
    - Google -contacts 0.6.40
    - Quicktext 0.9.10.1
    - Saved Password Editor 2.6.3


    diese Erweiterungen kann man ggfs. ersetzen:


    - accountex 0.3.0 (bis v 3.0 Thundebird)
    - Lightning 1.0b.2
    - MagicSLR 3.3
    - Remove Duplicate Messages (Alternate) 0.3.7
    - Zindus 0.8.42


    Vllt. kann man einige Erweiterungen updaten.Werde mich mal schauen, welche Add-ons ich updaten kann.
    Diese müssen allerdings v. 12 von Thunderbird unterstützen.


    schönen Abend

    Hallo,


    Deine Prognose mit den 72 Zeichen ist richtig.
    Beschreibt das Ganze.
    Aber was wäre die Lösung?
    Nachdem mein altes Notebook mit aktuellem Thunderbird (von 1.0 bis ...- da funktionierte es so wie ich will) kaputt ging, habe ich auf dem neuem Notebook Thunderbird installiert.
    Seitdem habe ich das Problem.



    Ich kann leider nicht unbegrenzt updaten, da ich an den Erweiterungen (Einige bis 5.0) angewiesen bin.
    Der nächste Update wäre v.12.0.


    Gute Nacht

    Thunderbird-Version: 3.1.20 (jetzt v. 16.0.1)
    Betriebssystem + Version: Windows 7 Sp1
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): WEB.de


    Hallo,


    Habe das Problem, dass beim Erstellen einer Nachricht die Signatur "Vorformatiert" wird, statt "Normaler Text".


    Das Problem, wenn die Signatur vorformatiert wird ist, ein langer Text gekürzt und auf der nächsten Zeile fortgeführt.
    Als wenn da eine Begrenzung in der Ansicht wäre.
    Stell ich diese Signatur als normaler Text, wird der Text normal umbrochen.


    Bsp.einer Signatur, die Vorformatiert wurde:



    Diese Mail enthält vertrauliche Informationen
    die nur für o.g.
    Empfänger bestimmt sind.


    Bsp. einer Signatur, die zu einem Normalen Text wurde:


    Diese Mail enthält vertrauliche Informationen, die nur für o.g. Empfänger bestimmt sind.



    Die Signatur kommt von einer Textdatei (ohne Formatierung)
    Was muss ich ändern um das Gewünschte zu erzielen?


    Vielen Dank

    Danke Dir


    Es liegt also nicht an meinen Einstellungen vom Thunderbird.
    Gut zu wissen, dass mehr der Server/Computer des Absenders schuld ist.
    Da ich auch mit einen Wechsel (Ansicht | Zeichencodierung) für diese Email kurz richtig anzeigen kann,
    stellt es für mich kein Problem da.
    Wenn ich mir den Quelltext Email (stellte ein Frage an einem amerikanischen Softwarehersteller) so anschaue,
    wurde diese Email, von einem Ort zum nächsten erst geschickt.

    Hi,
    Gerade nach Hause gekommen und Einstellungen überprüft.
    Bei mir dies falsch/verkehrt herum eingestellt.


    Unter Extras, Einstellungen, Ansicht, Formatierung, Schriftarten und Kodierung wird kein Haken gesetzt bei den unteren beiden Kästchen.
    Unter Extras, Einstellungen, Ansicht, Formatierung, Schriftarten und Kodierung bei den unteren beiden Kästchen keinen Haken setzen .
    Außerdem sollte im Hauptfenster unter Ansicht, Zeichenkodierung, "Automatisch bestimmen" auf "universell" stehen.


    Wird glaub ich alles richtig angezeigt. Mal weiter schaun, ob jetzt wirklich alles richtig dargestellt wird.
    Aber wie kann das umgestellt sein? Habe es bewußt nicht geändert.
    Setze Thunderbird schon seit 1,0 ein und hatte keine Darstellungsprobleme.

    Hi,
    Sorry, vergessen zu erwähnen, daß in meiner Signatur, die Version und das System steht.
    Hatte dies gleich nach dem Anmelden gemacht. Grund: bei einzelnen Postings, kann man dies vergessen.


    Das mit den Einstellungen überprüfen, wenn ich zu Hause am PC bin.
    Z.Zt. kann ich nur mit dem PDA arbeiten.

    Hallo erstmal,


    Bin neu hier im Forum.


    Habe da ein Problem mit den Zeichencodierungen von Emails.


    Ich habe das WESTLICH (ISO 8859-1) in den allg. Einstellungen eingestellt.


    Bei der Hälfte meiner Emails wird der Inhalt richtig dargestellt.
    Bei der anderen Hälfte meiner Emails werden die Umlaute (ä,ö,ü und ß)
    falsch dargestellt. Beim Wechseln des Zeichencodes auf UNICODE (UTF-1)
    wird diese Email richtig dargestellt. Die andere Hälfte meiner Email nicht.
    So muß ich ständig unter Ansicht|Zeichencodierung den Code umschalten.


    Gibts nicht eine bessere Lösung?
    Vielen Dank für Tips