Beim Nachrichten erstellen wird die Signatur immer vorformat

  • Thunderbird-Version: 3.1.20 (jetzt v. 16.0.1)
    Betriebssystem + Version: Windows 7 Sp1
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): WEB.de


    Hallo,


    Habe das Problem, dass beim Erstellen einer Nachricht die Signatur "Vorformatiert" wird, statt "Normaler Text".


    Das Problem, wenn die Signatur vorformatiert wird ist, ein langer Text gekürzt und auf der nächsten Zeile fortgeführt.
    Als wenn da eine Begrenzung in der Ansicht wäre.
    Stell ich diese Signatur als normaler Text, wird der Text normal umbrochen.


    Bsp.einer Signatur, die Vorformatiert wurde:



    Diese Mail enthält vertrauliche Informationen
    die nur für o.g.
    Empfänger bestimmt sind.


    Bsp. einer Signatur, die zu einem Normalen Text wurde:


    Diese Mail enthält vertrauliche Informationen, die nur für o.g. Empfänger bestimmt sind.



    Die Signatur kommt von einer Textdatei (ohne Formatierung)
    Was muss ich ändern um das Gewünschte zu erzielen?


    Vielen Dank

    Einmal editiert, zuletzt von Der-Pumuckl ()

  • Hallo,

    Zitat

    Thunderbird-Version: 3.1.20


    Hier kann ich nur begrenzte Ratschläge geben, in der Version war noch alles anders.
    Ich würde dir dringend empfehlen, ein Update in Erwägung zu ziehen.


    Zu deine Frage: du benutzt Reintext oder HTML (=formatierter Text).


    In Thunderbird gibt es - wie auch in allen anderen Mailklienten - eine Zeichenbegrenzung auf 72 Zahlen pro Reihe.
    In Reintextmails erfolgt dann ein Zeilenumbruch.
    In HTML-Mail erkennt man das nicht, da die Darstellung dann erst am Fensterende umbricht.
    Würdest du den Quelltext (Strg+U) einer Mail öffnen, siehst du aber, dass dort auch nach 72 Zeichen ein Umbruch erfolgt. Im Mailprogramm macht das aber keinen Sinn, weil die Größe der Zeichen variabel ist und sich Thunderbird hier nur nach der Fensterlänge richtet.
    Mehr kann ich dir leider wegen der alten Version nicht sagen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Deine Prognose mit den 72 Zeichen ist richtig.
    Beschreibt das Ganze.
    Aber was wäre die Lösung?
    Nachdem mein altes Notebook mit aktuellem Thunderbird (von 1.0 bis ...- da funktionierte es so wie ich will) kaputt ging, habe ich auf dem neuem Notebook Thunderbird installiert.
    Seitdem habe ich das Problem.



    Ich kann leider nicht unbegrenzt updaten, da ich an den Erweiterungen (Einige bis 5.0) angewiesen bin.
    Der nächste Update wäre v.12.0.


    Gute Nacht

  • Welche Add-ons- sind das?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    besonders wichtig sind für mich:
    - Allow HTML Temp v. 3.3
    - Folderpane Tools 0.6.1
    - Google Calender Tab 3.9
    - Google -contacts 0.6.40
    - Quicktext 0.9.10.1
    - Saved Password Editor 2.6.3


    diese Erweiterungen kann man ggfs. ersetzen:


    - accountex 0.3.0 (bis v 3.0 Thundebird)
    - Lightning 1.0b.2
    - MagicSLR 3.3
    - Remove Duplicate Messages (Alternate) 0.3.7
    - Zindus 0.8.42


    Vllt. kann man einige Erweiterungen updaten.Werde mich mal schauen, welche Add-ons ich updaten kann.
    Diese müssen allerdings v. 12 von Thunderbird unterstützen.


    schönen Abend

  • Hallo,


    habe gerade Thunderbird auf v. 12.0 dann 16.01 gebracht.
    Fast alle Add-ons sind erneuert.


    Nur accountex 0.3.0 (bis v 3.0 Thundebird) ging nicht.
    Ist für den -export von Konten.
    --------------------------------------------------------


    Aber auch mit Version 16.0.1 das gleiche Problem beim Erstellen einer Nachricht.


    schönen Abend

  • Hallo,
    erstelle mal testweise ein neues Profil mit einem Konto. Hast du da das gleiche Problem?


    4 Ein neues Profil erstellen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Danke, das mit dem Erstellen eines neuen Profils kannte ich gar nicht.
    Benutze seit Jahren immer das gleiche Profil.
    Das vorhandene Profil kopierte ich immer auf einen neuen PC.


    -------------------


    Aber auch mit einem neuen Profil habe ich das gleiche Problem.


    Update 21.00 Uhr
    Habe jetzt wieder mein altes Profil genommen. Wa mir auffällt. Wenn ich diesen Text Absatzformat Vorformatiert lasse, irgendeine Schriftart wähle, wird der Text (nach 72 Zeichen) umbrochen.


    Wenn ich aber diesen Text in Absatzformat Normaler Text auswähle, danach wieder Absatzformat Vorformatert wähle, kann ich jede Schriftart nehmen. Der Text wird richtig angezeigt.


    Gute Nacht

  • Jetzt verstehe ich erst was du meintest mit "vorformatiert".
    Das ist ein Menü, welches ich bis heute noch nicht richtig verstanden habe bes. "vorformatiert" ist mir ein Rätsel geblieben und auch was "Textstile unterbrechen" bedeutet (Menü "Format") oder > "Einfügen" > "Inhaltsverzeichnis". Nirgendwo finde ich eine Erklärung dafür.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Habe mich mal etwas damit beschäftigt. Allerdings weiß ich dass sich Thunderbird in v.3.0 anders verhielt, darum kann ich dir keine Garantie für meine Tipps geben.


    Zitat

    Wenn ich diesen Text Absatzformat Vorformatiert lasse, irgendeine Schriftart wähle, wird der Text (nach 72 Zeichen) umbrochen.


    Das ist aber nur in Reintextmails der Fall, oder?
    Zumindest ist das in der aktuellen Version so.


    Richtig beobachtet: "Vorformatiert" wendet immer eine Festbreitenschrift an (Courier oder New Courier) trotzdem sollte in einer HTML-Mail nicht nach 72 umgebrochen werden, sondern erst am Fensterende.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Ich gehe nicht ins Menü.


    Ich gehe auf Erstellen(Verfassen) einer neuen Nachricht (im Hauptfenster von Thunderbird). Da wird mir das Fenster ERSTELLEN eingebendet. Dort wird im Textfeld automatisch meine Signatur (Ganz normale Textdatei) eingefügt.
    Bei diesem Erstellen der Signatur, wird diese Vorformatiert und der Text wirr umbrochen.
    Die Absatzformatierung und die Schriftart kann man im Pulldown-Menü (oberhalb des Textfeldes) ändern.


    Aber wie schon erwähnt, ist die Signatur total wirr umbrochen.



    schönen Abend

  • Du hast mir aber noch nicht gesagt, ob du in jedem Fall immer ein HTML-Fenster geöffnet hast oder ein Reintextfenster.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    Du hast mir aber noch nicht gesagt, ob du in jedem Fall immer ein HTML-Fenster geöffnet hast oder ein Reintextfenster.


    Gruß


    Hallo,


    muss leider zugeben, ich weiß es nicht. Wie kann man dies feststellen bzw. ändern?


    Habe es gefunden. Unter Kontoeinstellungen | Verfassen. Dort Nachrichten im HTML-Format verfassen.



    Aber sowohl im Reintext, als auch im HTML-Format wird die -signatur umbrochen.
    Bei Reintext kann man gar nicht ändern. Stelle wieder auf HTML um.

  • Ich mache eine Übergangslösung. Da ich Quicktext benutze, wird bei jedem Erstellen einer Nachricht, automatisch keine Signatur eingefügt. Die Signatur füge ich per Quicktext manuell im Textfeld ein. Darf es nur nicht vergessen, die -signatur einzufügen.


    schönen Abend

  • Mal eine Frage: wo hattest du die Signatur erstellt, in Thunderbird selbst oder in einem externen Programm?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    In einem externen Programm. Normaler Texteditor.


    Aber ich habe auch versucht, diesen Text bei Konten-Einstellungen | Thunderbird-Signaturtext einzustellen und zu benutzen.
    Das gleiche Problem.
    Nach dem Probeversuch, löschte ich diesen Signaturtext wieder. Aktivierte wieder: "stattdessen eine Datei als Signatur anhängen.


    Sehr komisch ist es, dass bei meinem defekten Notebook diese Probleme nie auftauchten.


    Es wird wahrscheinlich an der Konfiguration (Einstellungen | Erweitert | Allgemein | -schaltfläche Konfiguration) liegen.
    Da kenne mich aber überhaupt nicht aus. Deshalb lasse ich erstmal meine Finger davon.


    schönen Abend

  • Zitat

    Aber ich habe auch versucht, diesen Text bei Konten-Einstellungen | Thunderbird-Signaturtext einzustellen und zu benutzen.


    Jetzt möchte ich ganz genau wissen, wo du ihn eingetragen hast und welche Option dabei aktiviert war.


    Ist dort nämlich HTML angehakt, erwartet Thunderbird auch HTML-Code. Und dann muss man alle Umbrüche in Code angeben. Dafür sind leichte HTML-Kenntnisse erforderlich.
    Tipp : wenn du eine neue Zeile beginnen möchtest, musst du dort dann nämlich <br> eintippen (in der gleichen Zeile).
    Wenn du die Kenntnisse nicht hast, musst du eben den Haken bei HTML entfernen, dann hast du das Problem nicht.
    Wenn du dort HTML also nicht anhakst, bedeutet das ja nicht, dass bei HTML-Mails keine Signatur hinzugefügt würde. Die ist dann eben in Reintext, also nicht formatiert.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Die Signatur habe ich im Signatutextfeld eingegeben.


    Ich habe alles auf HTML umgestellt. Die Signatur habe ich mit <br> versorgt (da wo ein Absatz hinkommen soll).
    Da wird es mir alles wie gewünscht erzeugt.


    Komisch, warum wird bei aller HTML Deaktivierung, die Signatur (holt sich Signatur aus Textfile) formatiert (Vorformatiert)?




    Wir haben das Problem schon eingegrenzt.



    schönen Tag